Installation

Vous venez d’acquérir Généatique 2007. Voici la procédure d’installation.

Si vous disposez d’une ancienne version de Généatique, notez dès maintenant qu’il n’est pas utile de désinstaller cette version de Généatique pour installer Généatique 2007.

Voir aussi :


Installation du CD-Rom

Pour installer le logiciel, insérez le CD-Rom dans le lecteur et patientez quelques instants. La page d’accueil apparaît sur l’écran.

Si la page d’accueil n’apparaît pas :

· Cliquez avec le bouton droit de la souris sur le menu Démarrer

· Cliquez sur Exécuter.

· Choisissez l’unité de votre lecteur de CD-Rom et lancez le logiciel Autorun.exe.

Exemple : D:\AUTORUN.EXE suivi de la touche Entrée

Lorsque l’écran d’accueil apparaît, vous disposez de plusieurs choix :

· Ecouter les séquences multimédia

· Avoir une présentation des différents logiciels du C.D.I.P.

· Visiter le site Internet du C.D.I.P.

· Installer des utilitaires (Gedcom vision, Adobe Reader®…)

· Etc…

Pour retrouver cet écran ultérieurement, vous devrez placer à nouveau le CD-Rom dans votre lecteur.

Pour installer Généatique 2007

· Cliquez en haut à gauche sur Installer Généatique

· Cliquez sur Installation de Généatique 2007

· Pour installer, cliquez sur Suivant sur chaque écran

· Cliquez enfin sur Installer


Ouverture du logiciel

A la fin de l’installation, une option vous permet d’ouvrir Généatique.

Les prochaines fois, vous pouvez ouvrir Généatique en double cliquant sur l’icône correspondante sur votre bureau de Windows. Cette icône a été créée automatiquement à la fin de l’installation de Généatique.

Voir aussi :


Version Découverte

Si vous disposez d’une version Découverte de Généatique ou si vous êtes en attente de votre code d’activation, cliquez sur le bouton :


Version Prestige ou classique

Si vous disposez d’une version Généatique Prestige ou de l’une des deux versions Généatique Classique, alors cliquez sur le bouton :

Un écran de bienvenue vous invite à cliquer en bas de l’écran sur le bouton :

· Tapez votre nom de famille et votre prénom puis cliquez sur le bouton Suivant

· Saisissez votre adresse postale puis cliquez sur Suivant

· Saisissez votre adresse e-mail ou cochez Je ne dispose pas d’adresse électronique puis cliquez sur le bouton Suivant

· Saisissez votre numéro de série de logiciel

· Si vous disposez d'une version Généatique classique 500 personnes, cliquez sur Terminer. Votre installation est terminée. Reportez-vous à la section suivante : Ouvrir une généalogie.

· Si vous disposez d'une version Généatique classique 1500 personnes, ou de Généatique Prestige, cliquez sur le bouton Suivant.

· Un message vous indique que la demande a été envoyée au CDIP si vous étiez déjà connecté à internet. Si vous n’êtes pas connecté à Internet, vous avez deux possibilités : - Vous connecter pour envoyer la demande - Imprimer un courrier que vous pourrez envoyer.

En attendant d’avoir votre code d’activation, cliquez sur Annuler pour ouvrir ou créer une généalogie. Lorsque vous obtenez votre code d'activation :

· Ouvrez Généatique

· Saisissez directement votre code d’activation. Mettez-vous bien au début de la zone et tapez tous les chiffres (12 au total par série de 4). Les tirets sont mis automatiquement.

Si le code d’activation est correct, un message de confirmation vous demande de noter ce code puis de cliquer sur OK.

Si le code n’est pas valable, un message vous l’indique. Vérifiez les informations tapées et fournies.


Ouvrir une généalogie

Au démarrage du logiciel, Généatique vous demande si vous souhaitez ouvrir une généalogie.

· Cliquez sur Ouvrir cette généalogie ou sur Ouvrir ou créer un dossier généalogique.

Remarque :

Si vous souhaitez créer un nouveau dossier généalogique, reportez-vous au chapitre VOS PREMIERS PAS.


Désinstallation

Ce chapitre concerne la désinstallation de Généatique 2007.

La désinstallation de votre logiciel supprime tous les composants installés par Généatique 2007.

Pour désinstaller Généatique 2007 :

· Cliquez sur le menu Démarrer, Programmes, Généatique 2007 puis sur Désinstallation de Généatique 2007. Il n’est pas utile de replacer le CD-Rom dans le lecteur.

· Cliquez sur Oui pour confirmer la désinstallation

· Si Windows vous propose de supprimer les fichiers partagés, cliquez sur le bouton Non pour Tous.


Changement d'ordinateur

Changement d’ordinateur

En cas de changement d’ordinateur, voici les opérations nécessaires à la récupération de vos données généalogiques.

· Assurez-vous de disposer d’une sauvegarde de tous vos dossiers généalogiques sur clé USB ou sur CD-Rom.

· Installez Généatique 2007 sur votre nouvel ordinateur et suivez à nouveau la procédure Ouverture du logiciel.

· Procédez à la restauration de vos généalogies avec Généatique par le menu Utilitaires / Restaurer votre généalogie.

Si tout fonctionne bien sur le nouvel ordinateur, procédez à la désinstallation du logiciel Généatique 2007 sur le précédent ordinateur.


Présentation générale

Vous pouvez accéder aux différentes fonctions du logiciel par les menus ou les icônes.

Voir aussi :


Les menus

La barre des menus apparaît en haut de l'écran : Fichier, Edition, Personnes, Documents, Arbres, Préférences, Utilitaires, Affichage, Fenêtre et Aide. Un clic sur l'un d'entre eux donne accès à un ensemble de commandes.

Attention : Lorsqu'une rubrique est grisée, elle n'est pas accessible à cet endroit du logiciel.


Les icônes

Les outils représentés par des icônes en haut de l'écran vous permettent d'accéder à certaines fonctions par un simple clic.

Cette barre d'icônes est divisée en quatre groupes.

Voir aussi :

Les icônes Personnes

Les icônes Arbres Généalogiques

Les icônes Zoom

Les icônes Documents


Les icônes Personnes

Recherche ou création d’une fiche de personne | Ajouter un enfant
Créer une personne isolée | Ajouter un frère ou une sœur
Passe sur la fiche du père | Suppression d’un lien ou d’une personne
Passe sur la fiche de la mère | Recherche et comparaison de doublons
Ajouter une union | Recherche multi-dossiers


Les icônes Arbres Généalogiques

Les icônes de la barre verte concernent le paramétrage du graphique et son impression. Elle apparaît lorsque vous ouvrez un dossier généalogique.

Mode 1 | Paramétrage de l’arbre
Mode 2 | Paramétrage de l'écran de saisie
Rappel du dernier modèle d'arbre | Retouche de l’arbre généalogique
Afficher / Cacher la fenêtre pour le choix d'un arbre | Evite les coupures de cases
Configuration de l’impression | Placement d’un texte sur le graphique
Aperçu avant impression | Placement d’une image sur le graphique
Imprimer | Modification d’un texte ou d’une image


Les icônes Zoom

Les icônes de la barre jaune concernent les outils de grossissement réduction de l’arbre ou des cases maquettes. Elle apparaît lorsque vous ouvrez un dossier généalogique.

Affiche à l’échelle 1 ou 100% | Zoom Avant
Voir tout le graphique | Mode Esquisse
Zoom Grossissement / Réduction | Graphique Plein cadre
Zoom arrière |


Les icônes Documents

Ces icônes sont représentées sur fond bleu. Cette barre d’icônes apparaît dès que vous ouvrez Généatique.

Créer, rechercher, Ouvrir un dossier généalogique | Fiches familiales / Export HTML
Sauvegarder votre généalogie sur disquette (compression Zip) | Fiche familiale à al volée
Synchroniser les généalogies | Livret de Famille
Annuler une action | Listes
Rétablir une action | Statistiques
Dictionnaire des données | Aide en ligne du logiciel
Recherche de liens de parenté |

Vous pouvez choisir la disposition de chacun de ces groupes dans la partie haute de l'écran :

Pour cela, cliquez sur le trait pointillé vertical du bord gauche de l'un des groupes d'icônes et glissez la souris à l'endroit souhaité.

Si vous glissez la barre d’icônes à gauche ou à droite de l’écran, la barre se place à la verticale.

Vous pouvez grossir ou réduire la taille des icônes :

Cliquez sur le menu Affichage, puis sur Grossir / Réduire la taille des icônes.

Attention : les icônes grisées ne sont pas actives à cet endroit du logiciel.


Création d'une nouvelle généalogie

Création d’une nouvelle généalogie

Vous allez créer un nouveau dossier généalogique. Pour cela, cliquez sur l’icône :

La fenêtre ci-dessous s’affiche à l’écran.

Pour créer une nouvelle généalogie :

· Saisissez le nom de la généalogie à créer dans la zone correspondante

· Validez votre choix en cliquant sur le bouton :


Rechercher, ouvrir, créer un dossier généalogique

· Cliquez sur l’icône

Voir aussi :

Ouvrir une généalogie

Supprimer une généalogie

Renommer une généalogie

Dupliquer une généalogie


Ouvrir une généalogie

Voir aussi :


La généalogie apparaît à l'écran

La généalogie apparaît à l’écran

· Cliquez sur la généalogie à ouvrir dans la zone centrale de l’écran

· Validez votre choix en cliquant sur

Vous pouvez aussi sélectionner la généalogie par un double clic sur son nom.


La généalogie n'apparaît pas à l'écran

La généalogie n’apparaît pas à l’écran

Si la généalogie n’apparaît pas, cela signifie qu’elle ne se trouve pas dans le dossier sélectionné à droite.

Si vous connaissez le chemin d’accès à vos généalogies :

· Cliquez sur le bouton Afficher le choix des répertoires

· Double cliquez à droite sur les dossiers correspondants

· Lorsque la généalogie apparaît dans la zone centrale de l’écran, cliquez sur celle-ci

· Cliquez sur le bouton Sélection du dossier.

Si vous ne connaissez pas le chemin d’accès à vos généalogies :

· Cliquez en bas de l’écran sur

· Cliquez à droite sur le bouton

Généatique affiche toutes les généalogies présentes sur le lecteur de disque dur actif (C:\)

Si vous souhaitez effectuer une recherche sur une autre partition de votre disque dur :

· Cliquez sur le bouton Afficher le choix des répertoires

· Sélectionnez à droite la lettre de la partition à explorer

· Cliquez en bas de l’écran sur

· Cliquez à droite sur le bouton

Généatique affiche toutes les généalogies présentes sur le lecteur de disque dur.


Supprimer une généalogie

· Cliquez sur la généalogie à supprimer dans la fenêtre de gauche

· Cliquez sur la touche Suppr du clavier

· Confirmez la suppression de la généalogie en cliquant sur Oui.


Renommer une généalogie

Cela permet de changer le nom d’une généalogie déjà créée.

· Cliquez sur la généalogie à renommer dans la fenêtre de gauche

· Cliquez sur le bouton

· Cliquez à droite sur le bouton

· Modifiez le nom proposé dans la fenêtre Renommer un dossier

· Cliquez sur OK


Dupliquer une généalogie

Cette fonction copie la généalogie sélectionnée sous un autre nom. Cela permet d’effectuer une sauvegarde rapide de votre généalogie sur votre disque dur.

· Cliquez sur la généalogie à dupliquer dans la fenêtre de gauche

· Cliquez à droite sur le bouton

· Cliquez sur le bouton

· Cliquez sur Dupliquer vers si vous souhaitez copier votre généalogie dans un autre répertoire ou sur un autre support (Exemple : Clé USB)

· Sinon, cliquez sur Dupliquer dans le même répertoire

· Modifiez le nom proposé dans la fenêtre Dupliquer un dossier

· Cliquez sur OK

Attention

· Lors de la duplication, il est important de saisir un nom de fichier différent du nom original.

· Cela ne remplace pas les sauvegardes sur clé USB que vous devez faire régulièrement. Voir le chapitre SAUVEGARDE ET RESTAURATION.


Création de la première personne

Un graphique de cases vides apparaît dans la partie supérieure.

L'écran de saisie apparaît sur la partie inférieure.

Le curseur clignotant est déjà positionné dans la zone du nom prêt à recevoir vos informations :

· Saisissez votre nom

· Appuyez sur la touche Tabulation (au clavier à gauche de la lettre A)

· Saisissez vos prénoms séparés par un espace

· Pour le sexe, cliquez sur M, ou F

· Cliquez dans la zone Profession puis saisissez la au clavier

· Cliquez sur la ligne Naissance dans la zone à droite du G (Grégorien)

· Saisissez votre date de naissance suivie de la touche Tabulation.

Vous pouvez saisir uniquement les chiffres (Ex :22091970) ou bien saisir la date avec les séparations. (Ex : 22/09/1970).

Le curseur est maintenant dans la zone suivante à droite de « à ».

· Saisissez quelques lettres de la commune

· Appuyez sur Entrée dès que la petite bulle jaune affiche la commune à saisir

· Le lieu apparaît automatiquement avec la commune, le code INSEE, la région et le pays

Le code INSEE est différent du code postal. Il permet d'identifier une seule commune contrairement au code postal peut être identique à plusieurs communes.

Si vous souhaitez changer la forme du lieu dans l'écran de saisie ou si vous souhaitez utiliser les tables de pays étrangers, reportez-vous à la section Saisie assistée / Changer le format des lieux.

· Dans la dernière zone, saisissez un lieu-dit (Ex : La ferme)

De la même manière, vous pourrez saisir la date et le lieu du Baptême, et du Décès.

Remarques :

· Des témoins, des sources, des notes, et des illustrations peuvent être associés à l’événement en cliquant sur le bouton correspondant : .

· Des rubriques complémentaires, des notes, des photos peuvent être associées à la personne en cliquant sur les différents onglets (Compléments, Photos, Notes ; Notes couple)

Nous détaillons ces deux derniers points dans le chapitre SAISIE DES DONNEES COMPLENTAIRES.


Les conseils de saisie

· Lors de la saisie, nous vous conseillons de toujours laisser votre clavier en minuscule (Voyant Caps Lock éteint).

· Une petite bulle jaune accompagne toujours la saisie d’une donnée. Cette bulle vous fait des propositions. Tapez sur Entrée pour accepter cette proposition ou continuer à saisir votre donnée.

· Certaines zones de saisie sont suivies de l’icône : . Cliquez dessus permet de retrouver toutes les données déjà saisies dans le champ correspondant.

Voir aussi :

Saisie des noms

Saisie des prénoms

Saisie du sexe

Saisie des Professions

Saisie des dates

Saisie des lieux


Saisie des noms

Lors de la saisie, n’appuyez pas sur les touches Maj ou Shift pour forcer la majuscule. Généatique le fait pour vous. Généatique reconnaît les particules et les articles (de, la, les, von, …). Ils sont automatiquement mis en minuscules.

Pour indiquer une variation orthographique, vous pouvez saisir deux patronymes séparés par un point virgule :

Exemple : GLONNEAU ; GUILLONNEAU


Saisie des prénoms

Nous vous conseillons de séparer les prénoms par un espace.

Vous pouvez signaler le prénom usuel (Il n'est pas toujours le premier prénom). Pour cela :

· Enregistrez la fiche en cliquant sur sa case dans l'arbre

· Cliquez sur l'écran de saisie dans la zone du prénom

· Placez le prénom usuel entre guillemet.

Exemple : Philippe "Michel"


Saisie du sexe

Cochez M pour Masculin ou F pour Féminin.

Vous pouvez à tout moment apporter une modification. Généatique vous demande alors si vous souhaitez inverser aussi le sexe du conjoint.


Saisie des Professions

Saisissez les professions successives séparées par une virgule.

Exemple : Cultivateur, Journalier

Cela est valable pour toutes les autres zones Texte que vous pouvez créer dans la structure du fichier (Décoration, Médaille…)


Saisie des dates

Voir aussi :

Le calendrier

Saisir une date au format Républicain

Saisir une date au format Hébraïque

Les conversions

Dates incertaines

Attribut de date


Le calendrier

Le G devant la date indique le calendrier utilisé :

G = Grégorien ; R = Républicain ; H = Hébraïque


Saisir une date au format Républicain

· Remplacez le G par un R

· Saisissez une date du type 01/VENT/05. Pour le mois, vous devez saisir les quatre premières lettres du mois républicain (BRUM, VENT, VEND, …)

Exemple : 02/COMP/08 est le 2ème jour complémentaire de l’an 8


Saisir une date au format Hébraïque

· Remplacez le G par un H

· Saisissez une date dans le même format qu’une date grégorienne.

· Exemple : 21/05/5762


Les conversions

Après avoir saisi une date Républicaine ou Hébraïque, vous pouvez directement convertir cette date en grégorien. Pour cela, il suffit juste de remplacer le R ou le H par un G.

Par ailleurs, un module de conversion de date est disponible dans le menu Aide / Manipulation sur les dates.


Dates incertaines

Pour indiquer qu’un événement à lieu Avant / Après ou Entre deux années :

Le type de calendrier doit comporter un G

· ../../2003 = en 2003

· …./2003 = avant 2003

· 2003/…. = après 2003

· 1993/2003 = entre 1993 et 2003

· ca ../../1842 = vers 1842 (Vous devez saisir ca dans la zone attribut de date. Voir la section suivante).


Attribut de date

Devant le G, vous disposez d’une zone de 2 caractères.

Si vous disposez de l’acte de l’événement ou bien si la date saisie n’est pas certaine, vous pouvez saisir :

p pour Photocopie ; c pour Copie ; e pour Extrait

Vous pouvez également vous servir de l’attribut de date pour indiquer qu’un événement a eu lieu avant (Ex : < ), après (Ex : > ) une date ou une année donnée.

Saisissez ca pour indiquer une date ou une année approximative.


Saisie des lieux

Le lieu se décompose en deux zones :

La première zone contient le lieu. Lors de la saisie, laissez-vous guider par les tables de références. Des tables de communes de nombreux pays sont disponibles. Pour changer le format des lieux ou pour choisir le pays, voir la section ci-dessous : Saisie assistée / Changer le format des lieux.

Dans la deuxième zone, vous pouvez saisir :

· Le lieu dit ou la paroisse.


Saisie assistée

La saisie assistée (ou duplication automatique) vous évite de frapper plusieurs fois les mêmes données. Cette fonction s'applique pour les patronymes, les prénoms, les lieux de tous les événements, les professions et toutes les zones de type texte que vous avez créées.

Voir aussi :


Première méthode

Le curseur étant placé dans la zone de saisie, frappez directement le début du mot jusqu'à ce que la petite bulle jaune contienne la proposition que vous souhaitez saisir. Frappez alors sur Entrée.

Si cette proposition n'avait pas encore été saisie, tapez la proposition entièrement puis frappez sur Entrée.

Pour la saisie des lieux, Généatique vous propose automatiquement l’orthographe actuelle du lieu avec son code Insee, la région et le pays.

Cliquez sur Entrée si le lieu affiché est bien celui que vous voulez saisir.


Deuxième méthode

Le curseur étant placé dans la zone de saisie, frappez sur la barre d'espace ou cliquez sur le micro-bouton placé à droite de cette zone :

Une fenêtre s'ouvre, elle contient une liste de propositions correspondant à la rubrique en cours de saisie.

Pour atteindre une valeur, la frappe des premières lettres de la donnée recherchée place la barre de sélection sur la première proposition commençant par ces lettres.

Il est possible de déplacer la barre de présélection par l'ascenseur ou par les flèches haute et basse du clavier.

Remarque :

Pour effacer un élément de cette liste, placez la barre de sélection sur cet élément et frappez sur la touche Suppr de votre clavier. La suppression d’un élément n’est pas possible dans la table de référence.

La zone Toutes vos saisies peut être effacée ou mise à jour, par le menu Utilitaires de Généatique.

La dernière valeur saisie est présélectionnée.

Si la proposition convient, il suffit de valider par la touche Entrée ou de cliquer sur le bouton :

La donnée est transférée dans la zone de saisie.


Changer le format des lieux

· Cliquez dans la zone d'un lieu

· Cliquez au bout sur le micro bouton :

· En haut de la liste des lieux, cochez sur l’icône

· Cochez les éléments composant les lieux à afficher dans l’écran de saisie (Commune, Code Postal ou Code INSEE, Région, Pays).

Exemple :

1/ Si toute votre généalogie se situe en France, vous pouvez décocher le libellé France. Le pays n’apparaîtra pas dans la zone de saisie des lieux.

2/ Si votre généalogie se situe en Belgique ou en suisse :

· Cliquez en haut de l'écran dans la zone Pays

· Choisissez le pays correspondant aux lieux à saisir


Création des ascendants

Voir aussi :

Création du père

Création de la mère

Création des quatre grands-parents

Création des autres ascendants


Création du père

· Cliquez sur la case vide au-dessus à gauche.

Dans la partie basse de l’écran, vous constatez que Généatique a déjà affiché le nom du père, il ne vous reste plus qu’à saisir ses prénoms.

Notez que si le patronyme du père est différent, vous pouvez le modifier en cliquant dans la zone correspondante.

· Cliquez sur Recherche des personnes répondant aux critères puis sur Créer une nouvelle fiche pour cette personne.

L'écran de saisie de la personne apparaît.

Vous pouvez saisir la date et le lieu de naissance, du baptême et du décès sur le même principe de saisie que votre fiche.


Création de la mère

Cliquez sur la case vide à droite de la case du père

· Saisissez le nom de jeune fille de la mère suivi de la touche Tabulation

· Saisissez ses prénoms séparés par un espace

· Cliquez sur Recherche des personnes répondant aux critères puis cliquez sur Créer une nouvelle fiche pour cette personne.

L'écran de saisie de la personne apparaît.

Vous pouvez saisir la date et le lieu de naissance, du baptême et du décès sur le même principe de saisie que votre fiche.

Les deux parents étant créés, la zone Union est accessible. Vous pouvez saisir la date et le lieu.


Création des quatre grands-parents

Vous l’avez compris, le principe est simple :

· Cliquez sur la case vide à remplir

· Saisissez le nom et le prénom de la personne

· Cliquez sur Recherche des personnes répondant aux critères puis cliquez sur Créer une nouvelle fiche pour cette personne.

L'écran de saisie apparaît pour pouvoir saisir les données de la personne.

Dès qu’un couple est formé, la rubrique Union est accessible et vous pouvez saisir les données correspondantes.


Création des autres ascendants

Voir aussi :


Ascendance de Jean LEREBOURG

· Double-cliquez sur la case de Jean LEREBOURG

· Le graphique se transforme et place Jean LEREBOURG au centre, vous permettant ainsi de saisir ses parents et ses grands-parents.


Saisie de l'ascendance de Denise GOTTY

Saisie de l’ascendance de Denise GOTTY

· Double-cliquez sur la case de Denise GOTTY

· Le graphique se transforme et place Denise GOTTY au centre du graphique, vous permettant ainsi de saisir ses parents et ses grands-parents.


Revenir à l'état initial

Revenir à l’état initial

· Double-cliquez sur LEREBOURG Lucien puis sur LEREBOURG Philippe

Le graphique établi jusqu’à présent est un arbre mixte correspondant au Mode 1 sélectionné par l’icône [image].

Vous pouvez aussi créer les ascendants dans un tableau d’ascendance. Vous y accédez en cliquant sur l’icône [image] appelé Mode 2.


Création des descendants

A l’aide de la commande double clic, replacez-vous au centre du graphique pour revenir à l’état initial. Assurez-vous que le Mode 1 est bien activé.

Voir aussi :


Création d'un frère ou d'une sœur

Création d’un frère ou d’une sœur

Remarque : Pour ajouter un frère ou une sœur à une personne, l’un des parents de cette personne doit déjà être saisi.

· Double-cliquez sur la case de la personne pour laquelle vous voulez ajouter un frère ou une sœur.

· Cliquez sur l’icône Ajout d’un frère ou d’une sœur :

Comme pour la création des parents, la partie basse se transforme pour vous permettre de saisir le nom, le prénom. Vous devez ensuite créer la fiche de la personne, et saisir les données la concernant.

Notez que la création d’un frère ou d’une sœur n’est possible que si l’un des deux parents est créé.


Création du conjoint

· Double-cliquez sur la case de la personne pour laquelle vous voulez ajouter un conjoint.

· Cliquez en haut de l’écran sur l’icône Ajout d’une Union :

Comme pour la création des parents, la partie basse se transforme pour vous permettre de saisir le nom, le prénom. Vous devez ensuite créer la fiche de la personne, et saisir les données la concernant.

Il est possible d’ajouter plusieurs conjoints pour une même personne, pour cela :

· Double-cliquez sur la case de la personne

· Cliquez sur l’icône Ajouter une union

· Un nouveau conjoint s’ajoute à côté du premier, et vous pouvez saisir les données le concernant.

Remarque :

Si vous souhaitez créer une union de personnes de même sexe :

· Cliquez sur la case de la personne

· Cliquez sur l’icône Ajouter un conjoint

· Changez le sexe proposé en bas de l’écran

· Remplissez le Nom et le prénom du conjoint

· Cliquez sur Créer ou Rechercher la fiche…


Création d'un enfant

Création d’un enfant

· Double-cliquez sur la case de la personne pour laquelle vous voulez ajouter un enfant.

· Cliquez une fois sur la case du conjoint

· Cliquez sur l’icône Ajout d’un enfant :

Comme pour la création des parents, la partie basse se transforme pour vous permettre de saisir le nom, le prénom. Vous devez ensuite créer la fiche de la personne, et saisir les données la concernant.

Lorsque vous ajoutez un enfant, la case de l’enfant se place à droite de ses frères et sœurs. Les cases se reclassent automatiquement après avoir saisi les dates de naissance.


Création d'une fiche isolée

Création d’une fiche isolée

Une fiche isolée est une fiche de personne que l’on ne peut pas encore rattacher à la branche généalogique que vous avez enregistrée.

Cliquez en haut de l’écran sur l’icône Création d’une nouvelle fiche de personne :

Le graphique se vide et vous retrouvez l’état initial. Notez que rien n’est perdu, vous pouvez retrouver les personnes grâce à la fonction Recherche ou création d’une fiche de personnes.

Vous pouvez renseigner cette fiche isolée. Pour plus de détail, reportez-vous au chapitre Création de la première personne.


Lien vers une branche existante

Imaginons que la fiche isolée créée précédemment soit votre sœur. Vous devez donc raccrocher la fiche isolée à votre généalogie :

· Vérifiez que la personne isolée est bien au centre du graphique

· Cliquez sur la case vide du père

· Saisissez le premier prénom

· Cliquez sur Recherche des personnes répondant aux critères

Le tableau ci-dessous apparaît.

Dans notre exemple, il indique qu’une fiche au nom de Lucien LEREBOURG a déjà été créée. Généatique vous demande alors si vous souhaitez sélectionner cette fiche ou bien créer une nouvelle personne portant ce nom et ce prénom.

· Cliquez en haut de l’écran sur la ligne qui correspond à votre père

· Cliquez en bas de l’écran sur le bouton Sélection de la personne

· Un deuxième écran vous demande si votre mère est bien aussi la mère de votre sœur.

· Cliquez sur la ligne correspondant à votre mère puis cliquez sur OK.

Vous avez ainsi créé un lien entre la fiche isolée et la généalogie déjà existante.

Remarque : Nous avons donc vu deux manières de créer des fiches :

Une première méthode consiste à créer une personne puis à créer des personnes qui s’y rattachent.

Une deuxième méthode permet de créer des fiches ou des branches isolées que vous pourrez ensuite lier à la branche principale.


Sélection et Navigation

Voir aussi :


Avec la souris

Voir aussi :


Simple clic

Un simple clic sur une case déjà remplie permet de rendre cette personne active et de voir apparaître les données de cette personne dans la partie inférieure.

Un simple clic sur une case vide permet de créer la personne correspondante : Père, Mère ou Conjoint de la personne.


Double-clic

Pour saisir de nouvelles données, ou ajouter des personnes, il est probable que vous devrez vous déplacer dans l’arbre généalogique. Vous le ferez par un double-clic sur l’une des cases du graphique (autre que la case centrale). Cette case sélectionnée devient la case centrale.

Ainsi, si vous double-cliquez sur la case du père, vous vous déplacerez d’une génération dans l’ascendance paternelle.

Rappelons que pour ajouter une nouvelle personne, vous pouvez :

· Cliquer sur une case vide du graphique, la grille de saisie du bas de l’écran devient alors disponible pour la saisie des informations de la personne.

· Utiliser les icônes Ajouter un enfant, Ajouter une union, ou Ajouter un frère ou une sœur.


Menu Contextuel

En sélectionnant une case puis en cliquant sur le bouton droit de la souris, vous obtenez un menu contextuel.

· En déplaçant lentement la souris sur les premiers choix du menu, vous découvrez les parents, et grands-parents, les conjoints, les enfants, les frères et sœurs, les petits-enfants, les arrières petits enfants, les cousins et cousines, les oncles et tantes, et les neveux et nièces, de la personne active. Choisissez ainsi le nouveau point de départ de l’arbre en cliquant sur le nom de la personne retenue.

· Une option vous permet d’imprimer toute cette parentèle. Pour cela, cliquez dans le menu contextuel sur Imprimer la parentèle.

· Ce menu permet l’accès aux fonctions de création, de suppression et de recherche de personnes.


Au clavier

ALT P | Passe à la fiche du père. Si le père n’existe pas, vous pouvez le créer.
ALT M | Passe à la fiche de la mère. Si la mère n’existe pas, vous pouvez la créer.
ALT X | Permet de créer un nouveau conjoint
ALT E | Permet de créer un nouvel enfant
CTRL+ | Passe sur la fiche du père. Ne permet pas de créer une nouvelle personne.
CTRL + ¯ | Passe sur la fiche de l’enfant conduisant au numéro sosa 1
CTRL +® CTRL +¬ | Permet de balayer l'ensemble des fiches du graphique dans l'ordre suivant : La personne centrale, ses ascendants, ses frères et sœurs et leurs conjoints, leurs descendants.


Impression d'une fiche à la volée

Impression d’une fiche à la volée

Cette commande permet d’imprimer rapidement une fiche familiale de la personne sélectionnée :

· Cliquez sur la personne

· Cliquez sur l’icône Imprimer une fiche à la volée :

Voir aussi :


Généralités

Le chapitre VOS PREMIERS PAS vous explique comment créer une généalogie et saisir les premières personnes avec leur Nom, Prénoms, Professions et leur date et lieu de Naissance, Union et Décès.

Ce présent chapitre explique comment ajouter les données complémentaires comme un contrat de mariage, un divorce, des notes, des photos, les témoins aux événements…

Vous pouvez consulter les séquences multimédia en remettant le CD-Rom de Généatique dans votre lecteur. Cliquez ensuite sur Visualiser les films de présentation. Une séquence traite de ce chapitre.


Saisie d'une donnée complémentaire

Saisie d’une donnée complémentaire

Généatique vous permet de saisir de nombreuses données complémentaires comme le Contrat de mariage, le Divorce, les lieux de résidence, etc.

Pour effectuer cette saisie, cliquez sur l’onglet Compléments en bas de l’écran de saisie.

Voir aussi :

Ajouter une rubrique

Supprimer des rubriques

Classer des rubriques

Cas d'unions multiples


Ajouter une rubrique

· Cliquez sur Ajouter une rubrique

· Cliquez sur la rubrique souhaitée

· Cliquez sur OK

· La rubrique apparaît dans l’onglet Compléments, vous pouvez saisir les renseignements correspondants.

Remarques :

1/ Si vous souhaitez ajouter une rubrique qui ne se trouve pas dans la fenêtre Ajouter une rubrique :

· Cliquez à droite sur l’icône

· Choisissez le type du champ à créer (événement, texte, etc.)

· Saisissez le libellé et le libellé écran de ce champ

· Indiquez, si nécessaire, sa taille.

Pour plus de renseignements sur la création d’un nouveau champ, reportez-vous au chapitre PARAMETRAGE AVANCÉ.

2/ Certaines données, dites répétables, peuvent être ajoutées plusieurs fois dans l’onglet Compléments. C’est le cas de la donnée Résidence et quelquefois de la donnée Profession. Cette dernière apparaît alors grisée sur l’écran de saisie.

3/ Une fois la fiche de la personne enregistrée, l’événement saisi sera classé selon le choix effectué dans le paramétrage de l’écran de saisie.


Supprimer des rubriques

Cette fonction permet d’effacer le contenu d’une rubrique. Si cette rubrique se trouve dans l’onglet Compléments, vous supprimerez également l’affichage de ce champ.

· Cliquez sur Supprimer des rubriques

· Cliquez sur la ligne présentant la donnée à supprimer

· Cliquez sur Supprimer


Classer des rubriques

Généatique permet de classer l’affichage des rubriques dans l’onglet Compléments.

Pour classer les différentes données :

Cliquez sur le bouton Classer des rubriques

Voir aussi :


Classement automatique

· Cliquez sur le bouton Tout reclasser

· Choisissez le type de classement

· Généatique affiche tous les événements dans l’ordre choisi

· Cliquez sur fermer


Classement manuel

Cliquez sur l’une des lignes du tableau puis utilisez les deux flèches [image] et

Vous pouvez ainsi classer les Résidences, ou les Images afin que celles-ci apparaissent dans l’ordre souhaité.


Cas d'unions multiples

Cas d’unions multiples

Lorsqu’une personne a plusieurs unions, la ligne Union de l’écran de saisie (onglet Fiche) apparaît grisée. Les deux événements apparaissent côte à côte, séparés par un point virgule.

Pour modifier l’une ou l’autre des unions, cliquez sur l’onglet Compléments.

Les deux unions apparaissent l’une en dessous de l’autre. Vous pouvez les modifier.

Cette remarque est également valable pour les autres rubriques associées au couple (Contrat de mariage, Divorce, …).


Saisie d'une note

Saisie d’une note

Lorsque vous cliquez sur l'onglet Notes, ou Notes Couple, le bas de l'écran est remplacé par le traitement de texte de Généatique.

Vous pouvez agrandir l'espace occupé par les notes en cliquant sur la ligne de séparation au-dessus des icônes du traitement de texte puis en glissant la souris vers le haut.

La partie gauche de l'écran présente les différentes catégories de notes associées à la personne.

La partie droite correspond au traitement de texte.

Pour créer plusieurs catégories de notes :

· Cliquez dans la colonne de gauche sur Nouvelle catégorie

· Saisissez le nom de cette catégorie et cliquez sur OK

Remarques :

1/ Lors de la création d’une nouvelle note, une police par défaut est choisie. Vous pouvez la changer en cliquant sur le menu Préférences / Préférences dans l’utilisation de Généatique / cliquez sur le + devant Base de données puis cliquez en dessous sur Police.

2/ Vous pouvez changer automatiquement la police de caractères de toutes les notes déjà saisies.

Voir la section correspondante dans le chapitre UTILITAIRES.

Attention :

1/ L’onglet Note est réservé à la saisie de texte. Il est fortement déconseillé d’y insérer des images. Pour insérer des photos et des actes scannés, vous devez utiliser l’onglet Photos ou cliquer sur les boutons de l’événement correspondant.

2/ L’icône Nouveau (première icône de la barre d’icônes du traitement de texte) efface tout le contenu de la note active pour en créer une nouvelle. N’utilisez cette icône que pour effacer le contenu de la note et en ressaisir une nouvelle.


Associer une illustration : Portraits, Actes, Signatures …

Voir aussi :


La méthode générale

Voir aussi :


Créer un dossier spécifique

La première étape consiste à créer, sur votre disque dur, un dossier dans lequel vous allez enregistrer toutes vos images. Pour cela, vous utiliserez l'Explorateur de Windows (Bouton droit de la souris sur le bouton Démarrer puis bouton gauche sur Explorer), ou le Poste de travail.

Nous vous conseillons de créer un dossier à la racine de votre disque dur.

Exemple : C:\PHOTOS


Créer les fichiers Images

· Si les images sont sur un support papier, vous devrez les numériser à l’aide d’un scanner. Vous devez ensuite les copier dans le dossier de votre disque dur C:\PHOTOS

· Si les images sont sur un autre support (CD-Rom, appareil photo numérique …), il vous suffit de les copier directement dans le dossier C:\PHOTOS\

Quelques conseils

· Numérisez vos photos au format JPG. Ce format permet de compresser les images sur votre disque dur.

· S’il s’agit d’un portrait, limitez la taille de l’image à 800 X 600 pixels environ.

· Nommez vos images par des noms assez courts :

Ex : C:\PHOTOS\LEREBOURG_philippe.jpg

· Pour le nom de vos fichiers images, n’utilisez pas de symboles du type : # ! ‘ ? @ $ +. Le point doit être utilisé uniquement pour indiquer l’extension du fichier ; c’est à dire le type de l’image : .jpg ou .bmp


Associer les images aux personnes

La méthode ci-dessous permet d’associer une image à la personne sélectionnée. Si vous souhaitez associer une image à un événement (Naissance, Union, Décès…), reportez-vous à la section suivante : Saisie des données associées à l’événement.

· Ouvrez Généatique avec votre généalogie

· Sélectionnez une personne

· Cliquez sur l’onglet Photos

· Cliquez à gauche sur l’icône Ajouter une photo

· Sélectionnez le dossier C:\PHOTOS

· Sélectionnez l’image que vous souhaitez associer

· Cliquez sur Ouvrir

La photo apparaît alors dans l’onglet Photos et un événement Image lui est associé dans l’onglet Compléments.

Notez que vous pouvez agrandir l'une des photos par double-clic sur l'image correspondante.

Pour intégrer la photo dans le graphique, reportez-vous au chapitre LES ARBRES GENEALOGIQUES.

Remarques :

La sauvegarde de votre généalogie ne sauvegarde pas les images associées à votre généalogie. La sauvegarde ne contient que les chemins d'accès aux images sur votre disque dur.

Nous vous conseillons donc de sauvegarder le répertoire de vos images séparément sur un CD Rom par exemple.


Classer l'affichage des photos

Classer l’affichage des photos

Pour classer les photos dans l’onglet Photos, reportez-vous à la section Classer les rubriques de ce chapitre.


Supprimer une photo

· Sélectionnez la personne correspondante

· Cliquez sur l’onglet Photos

· Sélectionnez la photo à supprimer

· Cliquez sur l’icône [image] à gauche de l’écran.


Saisie des données associées à l'événement

Saisie des données associées à l’événement

Vous accédez à la saisie des données associées à l’événement en cliquant sur le bouton de l’événement correspondant.

Exemple : Si vous souhaitez saisir le parrain et la marraine d’une personne, sélectionnez la personne puis cliquez sur le bouton Baptême.

Voir aussi :

Personnes citées (Témoins)

Les sources

Les notes associées aux événements

Images, sons, vidéos


Personnes citées (Témoins)

· Cliquez à gauche sur Pers. Citées afin que cette rubrique soit active.

· Cliquez sur Ajouter une personne citée

· L'écran ci-dessous vous permet de saisir les renseignements concernant le témoin.

Il y a alors deux possibilités :

· Si la fiche de ce témoin est déjà créée en tant que personne de votre généalogie, cliquez sur Rechercher... Généatique déclenche alors le processus de sélection de personne. Cliquez sur la ligne correspondant au témoin de l'événement et validez par Sélection de la personne.

· Si la fiche de ce témoin n'est pas une personne de votre généalogie, ou n'est pas encore créée comme telle, cliquez sur le bouton Créer une personne sans recherche. La fiche de personne est alors créée en tant que personne citée.

Dans les deux cas, le tableau se remplit comme le présente l'écran ci-dessus. Pour modifier la rubrique Qualité ou Parenté de la personne citée, double-cliquez sur le mot ou dans la zone que vous souhaitez modifier. Validez la rubrique par la touche Entrée ou en cliquant sur l'icône * présente sur la ligne.

Remarques :

· Vous pouvez intervertir l’ordre des personnes citées en utilisant les flèches [image] et

· Pour consulter ou modifier la fiche de la personne citée, cliquez sur la ligne, puis cliquez sur l’icône [image] .

· Une personne citée est toujours une personne isolée (Sans parents, ni conjoint, ni enfants). Lorsqu'au cours de la saisie, vous créez un lien entre une personne citée et une personne de votre généalogie, son attribut de Personne citée disparaîtra.


Les sources

Cette rubrique vous permet de noter la source des renseignements ou des documents dont vous disposez.

· Cliquez à gauche sur Sources afin que cette rubrique soit active.

· Cliquez sur Ajouter une source

· La première rubrique vous permet de saisir le type de la source (Ex : Photocopie, base de données, archives familiales, ....)

· Validez votre saisie par la touche Tab.

· La deuxième rubrique vous permet de saisir l'emplacement et la cote du document aux archives (Ex : Etat-civil de Bouffémont. Naissance de 1890. Acte n°58)

· Validez votre saisie par la touche Tab

Vous pouvez intervertir l’ordre des sources en utilisant les flèches [image] et


Les notes associées aux événements

Cliquez à gauche sur Note afin que cette rubrique soit active.

Saisissez votre texte et validez-le en cliquant sur l'icône *

Attention : Nous vous déconseillons d’insérer des images dans le corps d’une note. Pour ajouter la photo d’un acte scanné, cliquez sur la rubrique Illustration.


Images, sons, vidéos

Voir aussi :


Les images

La section Associer une illustration explique la méthode générale pour créer puis copier les images sur votre disque dur.

Cette section explique comment associer une image à un événement. Exemple : Associer l'image d'un acte de naissance à l'événement correspondant.

· Cliquez sur le bouton de l'événement

· Cliquez à gauche sur Illustration

· Une fenêtre illustration apparaît

· Cliquez sur le bouton

· Sélectionnez l’image à associer et cliquez sur Ouvrir.

· L’image apparaît dans la zone Illustration en vignette

· Vous pouvez agrandir l'image en cliquant sur le bouton

Remarque :

Lorsque vous cliquez sur le bouton Personnes citées, Source ou note, les zones de saisie occupent toute la fenêtre.

Lorsque vous cliquez sur le bouton Illustration, la fenêtre s'ajoute à la précédente fenêtre ouverte. Cela permet d'afficher en même temps, une copie d'un acte et l'écran de note afin par exemple de transcrire l'acte.

Si vous souhaitez afficher la zone Illustration seule, il suffit de décocher l'apparition de l'autre zone à gauche. Dans l'exemple ci-dessus, il suffit de cliquer à gauche sur Note pour faire disparaître cette zone.


Les documents sonores

· Le principe d’association est le même que pour une image

· Lors du choix du document, sélectionnez le type Autre.

· Cliquez à droite sur Ouvrir dans votre logiciel favori.

S’il s’agit d’un document sonore ou vidéo, celui-ci s’exécute automatiquement.

S’il s’agit d’un document Word, Excel, ou PDF le logiciel correspondant s’ouvre automatiquement et affiche le fichier.


Contrôle de Cohérence

Un contrôle de cohérence est effectué automatiquement par Généatique. Un voyant vert ou rouge s'allume sur l'onglet Cohérence.

Un bouton vert indique que les dates renseignées sur la fiche de cette personne sont cohérentes.

Un bouton rouge avec un point d'exclamation indique une incohérence dans une ou plusieurs dates saisies dans la fiche.

Un clic sur l’onglet Cohérence ouvre la fenêtre récapitulative des âges aux différents événements. Les données précédées d'un carré vert sont vraisemblables. A l'inverse, les renseignements précédés d'un rond rouge présentent une possibilité d’incohérence.

Pour fermer cette fenêtre, cliquez sur un autre onglet.

Ce contrôle des cohérences ne bloque ni la saisie ni la validation d'une fiche.

Si l'incohérence signalée par Généatique n'en est pas une, vous pouvez valider les incohérences de cette personne. C’est le cas souvent pour les unions à 15 ou 16 ans.

Pour cela, cochez la fonction correspondante en haut de l’onglet. Tous les points rouges deviennent verts et plus aucune incohérence n’est signalée sur cette personne.

Lorsqu'une incohérence est signalée, toutes les personnes en liaison directe avec cette fiche comportent également l'incohérence. Par exemple :

· Une mère décède le 12/01/1900.

· Sa fille naît le 15/01/1900.

L'incohérence est détectée, aussi bien sur la fiche de la mère que sur la fiche du père et de leur fille.

En haut de l’onglet Incohérence, vous trouverez les deux icônes ci-dessous.

Le premier icône permet de fixer les bornes du contrôle de cohérence. Reportez-vous au chapitre Paramétrage avancé / Contrôle de cohérence.

Le deuxième icône permet d’effectuer une recherche automatique de toutes les incohérences de la généalogie. Reportez-vous au chapitre Recherche de personnes / Section Recherche automatique des incohérences.


Chronogramme

Vous pouvez consulter les séquences multimédia en remettant le CD-Rom de Généatique dans votre lecteur. Cliquez ensuite sur Visualiser les films de présentation. La première séquence multimédia traite notamment du Chronogramme.

Vous activez cette fonction directement à partir de l’écran de saisie en cliquant sur l’onglet Chronogramme.

Le chronogramme représente, sur une échelle de temps, la durée de vie des personnes de votre généalogie. Vous aurez une autre vue de votre généalogie et vous pourrez répondre facilement à des questions simples telles que :

· Une personne a t-elle connue ses grands-parents ?

· Les parents ou les grands-parents d’une personne ont-ils pu assister à son mariage ?

· Quels étaient les âges des parents, et des grands-parents lors de la naissance ou lors du mariage d’une personne ?

Ce chronogramme va aussi vous permettre de contrôler d’un seul coup d’œil, la cohérence de vos données.

Vous pouvez faire apparaître un ou plusieurs chronogrammes historiques. Ces repères historiques vous aideront à mieux connaître vos ancêtres.

Voir aussi :


Présentation

Lorsque vous cliquez sur l’onglet Chronogramme, Généatique affiche le chronogramme de la personne active et de ses proches :

· Les grands-parents

· Les parents

· La personne correspondant à la case active

· Son ou ses conjoints

· Ses enfants

Cette icône permet d’ajuster la taille du chronogramme à son contenu.

Cliquez sur l’icône 1 pour afficher un chronogramme avec les parentés proches

Cliquez sur l’icône 2 pour ajouter les frères et sœurs, les oncles et tantes et les cousins germains.

De gauche à droite, Généatique affiche :

· Les liens de parenté avec la personne active

· Le nom ou/et les prénoms des personnes correspondantes

· La ligne de vie de chaque personne

Cliquez sur une personne du graphique, le chronogramme se met à jour automatiquement en fonction de la case active.

Voir aussi :

La ligne de vie

La navigation avec le chronogramme

Age des personnes

Chronogramme historique

Echelle de temps


La ligne de vie

L’échelle des temps est représentée sur la première ligne. En dessous, chaque personne est représentée sur une ligne horizontale, par une ligne verte.

La partie du segment continue correspond à la partie de vie connue de la personne. La date de naissance de la personne, de ses enfants, la date de son mariage ou de son décès permettent de savoir que la personne était en vie sur cette période.

La partie du segment pointillé correspond à la partie de vie supposée. Une personne mariée à une date donnée est née au moins 16 ans avant et décédée souvent avant 100 ans.


La navigation avec le chronogramme

Cliquez sur le nom d’une personne dans le chronogramme :

· Cette personne devient personne active dans le graphique

· Le chronogramme se redessine à partir de la personne sélectionnée

Si la personne sélectionnée dans le chronogramme n’est pas affichée sur le graphique, Généatique redessine le graphique en plaçant cette personne en case centrale de l’arbre.


Age des personnes

· Sélectionnez une année en cliquant sur l’échelle des temps ou sur un événement. Une ligne rouge verticale apparaît à l’endroit sélectionné.

· L’âge des personnes à cette date est indiqué au bout de chaque ligne.

· Cliquez sur une autre année pour mettre à jour le calcul des âges.


Chronogramme historique

Vous pouvez afficher des chronogrammes historiques. Le contenu de ses chronogrammes est paramétrable. Voir les paramètres d’affichages.

Lorsque vous cliquez sur l’échelle des temps, la période ou l’événement historique correspondant s’affiche en bas à gauche de la fenêtre.


Echelle de temps

Cliquez sur le bouton Zoom avant pour étaler l’échelle de temps. Cela vous permet d’avoir une vision plus précise autour d’une année.

Cliquez sur le bouton Zoom arrière pour compacter l’échelle de temps et revenir à la situation initiale.

Après avoir cliqué sur l’icône Zoom avant, ces deux flèches vous permettent de vous décaler vers la droite ou vers la gauche afin de visualiser tout le chronogramme.


Paramètres d'affichages

Paramètres d’affichages

Cliquez à droite du chronogramme sur l’icône [image] puis vérifiez que l'onglet Chronogramme est actif.

Voir aussi :

Les symboles pour les événements

Les couleurs

Mode Avancé

Affichage des noms et prénoms

Chronogrammes historiques


Les symboles pour les événements

Vous pouvez agrémenter le segment de vie de chaque personne par des symboles représentants les événements de leur vie.

Ex : b pour le baptême, x pour le mariage, ou V pour le décès.

Créer un nouveau symbole

· Dans la partie gauche, cliquez sur le bouton Nouveau

· Dans la zone Evénement, sélectionnez l’événement de votre choix

· Dans la zone Chaîne de caractères, saisissez le caractère correspondant à l’événement choisi.

Vous saisissez le caractère en Arial, mais vous pouvez afficher sa correspondance en police Wingdings ou d’autres polices avec symboles.

Pour cela :

· Cliquez sur le bouton

· Sélectionnez la police et la couleur de votre choix

Exemple : le V majuscule en police Arial correspond au symbole V en police Wingdings.

Modifiez l’événement d’un symbole déjà existant

· Cliquez sur la ligne correspondant au symbole désiré

· Cliquez dans la zone Evénement pour choisir l’événement

Vous pouvez aussi changer la couleur du caractère :

· Cliquez sur le bouton

· Cliquez dans la zone couleur et sélectionnez la couleur de votre choix

Supprimer l’affichage d’un symbole

· Cliquez à droite sur le bouton Configurer

· Vérifiez que l’onglet Chronogramme est bien actif

· Cliquez sur la ligne correspondant au symbole à supprimer

· Cliquez sur le bouton Supprimer.


Les couleurs

Le chronogramme se compose de plusieurs couleurs correspondant au lien de parenté avec la personne active.

Pour changer ces couleurs :

· Cliquez dans la zone correspondant à la couleur à modifier

· Choisissez parmi les couleurs prédéfinies ou cliquez sur Autre…


Mode Avancé

Cochez cette option pour ajouter le chronogramme des frères et sœurs, des cousins et des oncles et tantes de la personne centrale.


Affichage des noms et prénoms

Vous pouvez choisir parmi plusieurs présentations différentes :

· Cliquez dans la zone ci-dessus

· Choisissez le style d’affichage souhaité


Chronogrammes historiques

· Cliquez sur le bouton Configurer

· Vérifiez que l’onglet Chronogramme est bien actif

En standard, Généatique vous propose des chronogrammes historiques. Cochez l’un ou l’autre pour les afficher dans le chronogramme en dessous des segments de vie des personnes.

Si les chronogrammes ne s’affichent pas sur l’écran, vous pouvez les sélectionner par l’icône :

Notez que les fichiers constituant les chronogrammes historiques sont des fichiers Texte. Vous pouvez ouvrir ces fichiers par un traitement de texte et les modifier. Pour cela :

· Cliquez sur la ligne correspondant

· Cliquez sur l’icône

Chaque ligne du fichier texte contient :

La date de début de période ; La date de fin de période ; Le libellé du fait ou de la période historique

Remarques :

· Les trois données sont séparées par un point virgule.

· La date de début ou de fin de période peut être une année seule (1981) ou une date complète (10/05/1981).

Vous pouvez ainsi créer vos propres chronogrammes historiques selon le pays ou la région où se situent vos recherches généalogiques.

Cette icône permet d’ajouter un chronogramme historique déjà créé sur le disque dur.

Cette icône permet de remplacer le chronogramme historique sélectionné par un autre

Cette icône supprime le chronogramme historique sélectionné

Cette icône permet d’ouvrir le chronogramme historique dans un traitement de texte afin de le modifier.


Imprimer ou Exporter

Voir aussi :


Imprimer

Pour imprimer le chronogramme affiché sur l’écran :

· Cliquez à droite sur l’icône

· Sur l’écran de paramètres, choisissez le format et l’orientation du papier (Portrait ou Paysage)

· Cliquez sur OK pour lancer l’impression.

Le chronogramme s’ajuste pour occuper toute la longueur de l’espace disponible.


Exporter

· Cliquez sur l’icône Exporter le chronogramme :

· Choisissez le format de l’image à créer : Wmf, Bmp, Jpg …

Pour les formats BMP, GIF ou JPG, Généatique vous propose de choisir un coefficient de réduction. Pour cela :

· Cliquez sur le format de l’image à exporter

· Cliquez sur l’onglet Taille

· Définissez le coefficient de réduction

· Cliquez sur OK

Vous pouvez estimer le nombre de pixels (en longueur) de l’image exportée :

· L’image exportée au coefficient 100% comporte 10 pixels par année

· Comptez en plus entre 250 et 400 pixels environ pour l’affichage des noms et prénoms (à gauche) et des calculs des âges (à droite).


Citations

L'onglet Citations vous présente l'ensemble des événements pour lesquels la personne a été témoin ou citée sur un acte.

Vous pouvez imprimer une fiche individuelle de la personne active avec les citations. Pour cela, cliquez sur l’icône

Pour consulter ou modifier la fiche de l’une des personnes présentes dans cette liste, cliquez sur la ligne correspondante et cliquez sur l’icône [image] .

· Pour changer l’ordre d’affichage des citations, cliquez sur l’une des citations puis utilisez l’une des deux flèches [image] ou

Généatique affiche une fiche individuelle de la personne avec les citations.

Vous pouvez changer le modèle de la fiche familiale utilisée. Reportez-vous au chapitre Paramétrage avancé / Section Paramètres avancés pour la saisie.


Suppression d'un lien ou d'une personne

Suppression d'un lien ou d’une personne

Voir aussi :


Supprimer un lien de parenté

Au cours de vos travaux, vous avez pu établir un lien de parenté entre deux personnes (filiation ou alliance) qui s'avère être erroné. Vous souhaitez supprimer ce lien mais conserver la fiche de la personne.

Exemple : Suppression du lien entre une personne et ses parents :

· Sélectionnez la case de la personne par un double clic

· Cliquez sur ce bouton de la palette rose :

La fenêtre établit les liens existants entre la personne sélectionnée et ses parents, son ou ses conjoints ainsi qu’avec ses enfants.

Cet écran vous permet de choisir quels sont les liens de parenté que vous souhaitez couper.

· Cochez la ligne Père ou / et la ligne Mère

· Validez votre choix en cliquant sur l’icône Supprimer les liens de parenté indiqués ci-dessus.

Le lien entre la personne et ses parents a été coupé mais la descendance de la personne a été conservée.


Supprimer une personne

Vous souhaitez supprimer une fiche créée.

· Sélectionnez la case de la personne à supprimer.

· Cliquer sur le bouton de la palette rose

Cliquez sur le bouton :

La fiche de la personne sera ainsi détruite.

Attention : Si vous vous êtes trompé, vous pouvez annuler cette opération.

Pour cela, cliquez immédiatement sur l’icône [image] présente sur la barre d’icônes bleus. Voir la section suivante Historique des actions.

Remarque : Nous vous conseillons de ne pas supprimer la personne centrale du graphique mais uniquement l’une des personnes rattachées (Parent, conjoint, enfant etc.)


Historique des actions

Voir aussi :

Généralités

Annuler les dernières actions effectuées

Historique des actions

Annuler une action

Création de champs personnels

Saisie des champs personnels

Suppression d'un champ personnel


Généralités

Lors de la saisie de vos données généalogiques, toutes vos opérations sont enregistrées par Généatique dans une table nommée Historique des actions.

Cette fonction permet d’annuler n’importe quelle opération de saisie enregistrée dans cette table.

Vous pouvez ainsi annuler :

· La saisie des zones de texte (Nom, Prénom, Profession, etc.)

· Une création ou une suppression de personne

· Une saisie ou une modification d’un événement (date, lieu, etc.)

· L’ajout ou la suppression d’une personne citée

Remarques :

1/ Vous pouvez annuler une action, sans être obligé de défaire les actions postérieures.

2/ Vous pouvez refaire une action annulée.


Annuler les dernières actions effectuées

Pour annuler la dernière action effectuée, cliquez sur l’icône [image] de la palette d’icônes bleues.

Pour annuler toutes les actions précédentes, cliquez autant de fois que nécessaire sur l’icône [image].

Dès la première action annulée, l’icône [image] apparaît, vous permettant de rétablir les actions annulées.

Vous pouvez aussi utiliser les raccourcis clavier :

· CTRL Z pour annuler la dernière action réalisée

· CTRL A pour la rétablir

Si vous souhaitez annuler une action sans annuler les actions plus récentes, vous devez afficher la table de l’historique des actions.


Historique des actions

Voir aussi :

Afficher la table

Espacement des colonnes

Classement de la liste

Supprimer la liste des actions


Afficher la table

Pour faire apparaître la table Historique des actions :

Cliquez sur le menu Edition / Afficher l'historique des actions (ou le raccourci clavier CTRL E).

La table de toutes les actions effectuées apparaît sur la droite de votre écran.

Cette table est composée de 4 colonnes :

· La colonne Date contient une flèche verte (ou rouge) ainsi que les dates des actions

· La colonne Personne affiche le nom et le prénom de la personne concernée par l’action

· La colonne Action affiche l’action effectuée.

· La colonne Généalogie indique la généalogie concernée par l’action.

Remarque : Vous pouvez enregistrer l'historique des actions et la copier dans un logiciel de Traitement de texte ou Tableur. Pour cela :

· Cliquez sur l'icône

· Coller le texte dans le logiciel de votre choix


Espacement des colonnes

Cette icône permet d’élargir la table des actions.

Cette icône permet de réduire la table des actions.

Vous pouvez espacer les colonnes de la table comme vous le souhaitez en cliquant et en glissant la souris sur les traits de séparation des libellé des colonnes.


Classement de la liste

Par défaut, la table des actions est classée par ordre chronologique.

Pour classer les actions selon le nom de la personne ou selon le nom des actions, cliquez sur le libellé correspondant en tête de la liste.

Exemple : Vous recherchez toutes vos créations de personnes.

· Cliquez sur le libellé Action

· Toutes les créations de personnes sont ainsi regroupées.


Supprimer la liste des actions

Supprimer une partie des actions

Par défaut, Généatique ne conserve que les 500 dernières actions effectuées.

Vous pouvez augmenter ou réduire ce chiffre :

· Cliquez sur Préférences / Préférences dans l’utilisation de Généatique

· Double cliquez sur Base de données, puis cliquez sur Historique des actions

· Saisissez le nouveau chiffre et cliquez sur OK

Exemple :

Si vous réduisez ce chiffre à 50, Généatique ne conservera plus que les 50 dernières actions effectuées.

Supprimer toutes les actions de la table :

Sur l’écran de saisie, cliquez sur le menu Préférences / Effacer l’historique des modifications.

Attention : Après une fusion de personnes, l’historique des actions est totalement supprimé.


Annuler une action

Chaque nouvelle création, suppression de personne ou saisie d’une zone fait l’objet d’une ligne dans la table de l’historique des actions.

Pour la saisie ou la modification d’une rubrique (Nom, Prénom, Naissance, etc.), la colonne Action indique le nom de la rubrique.

Pour la création ou la suppression d’un lien ou d’une personne, la colonne action indique le nom de l’action.

Quelque soit son type, vous pouvez annuler une action de la manière suivante :

· Cliquez dans l’historique des actions sur la ligne correspondant à l’action à annuler

· Cliquez en bas de la liste sur l’icône

· L’icône [image] apparaît devant la ligne correspondante indiquant qu’il s’agit d’une action annulée et que vous pouvez la rétablir.

Voir aussi :

Annuler la création d'une personne

Annuler une suppression de personne

Annuler l'ajout d'un lien

Annuler une suppression de liens de parenté

Cas particulier


Annuler la création d'une personne

Annuler la création d’une personne

Lorsque vous annulez la création d’une personne, vous n’annulez pas les actions de saisie ou de modification concernant cette personne.

1/ Si vous souhaitez rétablir cette personne, elle réapparaîtra avec les données que vous aviez saisies.

2/ Après avoir annulé la création d’une personne, cette personne n’existe plus dans la généalogie. Vous ne pouvez donc pas annuler les actions de modification de rubriques (date, lieu …) concernant cette personne.


Annuler une suppression de personne

Lorsque vous annulez la suppression d’une personne, celle-ci réapparaît sur l’arbre avec tous ses liens et ses données d’origine.


Annuler l'ajout d'un lien

Annuler l’ajout d’un lien

Rappel : Lorsque vous ajoutez le père, la mère, un conjoint ou un enfant en sélectionnant la personne dans une liste d’homonyme, vous ne créez pas de personne mais vous créez uniquement des liens de parenté.

Exemple : Si vous ajoutez un enfant (dont la fiche est déjà existante) à un couple, la table de l’historique des actions affichera les liens établis ainsi que la personne à partir de laquelle vous avez établi ces liens.


Annuler une suppression de liens de parenté

Lorsque vous avez supprimé des liens de parenté entre une personne et son entourage, vous avez coché les liens erronés dans la fenêtre de suppression. Voir le chapitre Supprimer un lien de parenté. A chaque lien supprimé, correspond une ligne dans l’historique des actions.

Exemple :

Vous avez supprimé le lien de parenté entre MARTIN Marie et ses parents.

L’historique des actions crée deux lignes :

· MARTIN Marie Suppression du père

· MARTIN Marie Suppression de la mère

Vous pouvez annuler ces deux actions séparément :

Exemple : Pour ne rétablir que le lien vers la mère :

· Cliquez sur la ligne MARTIN Marie Suppression de la mère

· Cliquez en bas de la liste sur l’icône


Cas particulier

Lorsque vous effectuez une action sur une fiche de personne, il y a toujours un état initial et un état final.

Exemple : Si l’action est Création de MARTIN Paul, père de MARTIN Marie.

· L’état initial est : MARTIN Marie n’a pas de père.

· L’état final est : MARTIN Paul est le père de MARTIN Marie.

Lorsque vous souhaitez annuler une action, Généatique regarde s’il est possible de l’annuler. Si cela n’est pas possible, un message vous en informe et vous indique ce que vous devez faire.

Voici deux exemples :

A/ Annuler une action d’une personne supprimée

Imaginons le cas suivant :

· Etape 1 : Création d’une personne MARTIN Paul

· Etape 2 : Saisie de sa date et de son lieu de Naissance

· Etape 3 : J’annule l’étape 1

Dans la table de l’historique des actions, les actions de saisie des dates et lieux de naissance subsistent. Cependant, vous ne pourrez pas Annuler ces actions car la personne n’existe plus.

Ces actions pourront de nouveau être annulées que si vous rétablissez l’étape 1.

B/ Modifier plusieurs fois une même rubrique

Exemple sur la zone Profession :

· Etape 1 : Je saisis la profession : Boulanger

· Etape 2 : J’efface « Boulanger » et je saisis « Jardinier »

· Etape 3 : Je modifie la zone Profession : « Boulanger, Jardinier »

Dans cet exemple :

· Vous ne pouvez pas annuler l’étape 2 sans avoir auparavant annulé l’étape 3.

· De même, vous ne pouvez pas annuler l’étape 1 sans avoir auparavant annulé l’étape 3 puis l’étape 2.


Structure de la généalogie

· Cliquez sur le menu Préférences / Préférences pour cette généalogie

· Cliquez sur l’onglet Structure du fichier.

Cette fonction permet d’adapter la saisie de vos données généalogiques à vos besoins.

Voyons comment ajouter, modifier ou supprimer une rubrique personnelle.

Voir aussi :

Description de la structure

Création de rubriques personnelles

Saisie des rubriques personnelles

Modification de la structure

Suppression d'une rubrique personnelle

Reclassement des événements


Description de la structure

L’écran ci-dessus présente la structure du fichier généalogique. Il s’agit de la description des données disponibles lors de la saisie des personnes.

La première colonne contient le nom des rubriques. Vous retrouvez la rubrique Nom, Prénom, Naissance, Union, Décès etc.

La deuxième colonne contient le type ou la nature de la rubrique.

Les rubriques Naissance, Union, Décès ont été créés en type Evénement simple. Comme vous l’avez constaté lors de la saisie, la rubrique de type Evénement simple est une rubrique en 5 zones :

L’attribut de date, le calendrier, la date, le lieu et le lieu dit.

Voir aussi :


Choix des symboles pour les événements

Lorsque vous sélectionnez une rubrique de type Evénement simple ou Evénement avec info, en bas de l’écran, Généatique vous propose de choisir le symbole associé à l’événement.

Ce symbole peut être utilisé dans tous les documents pour indiquer le type de l’événement.

Exemple :

· Naissance : °

· Union : x

· Décès : +

Vous pouvez aussi choisir un libellé, au masculin et au féminin, à utiliser pour les formes rédigées (Ex : Dans les fiches ou le livret familiale).

Exemple :

Evénement | Libellé au masculin | Libellé au féminin
Naissance | Né | Née
Union | Marié | Mariée
Décès | Décédé | Décédée


Création de rubriques personnelles

Vous accédez à cette fonction par le menu Préférences / Structure du fichier

· Assurez-vous que la rubrique que vous souhaitez créer n’a pas déjà été créée dans la liste des rubriques proposées.

· Cliquez à droite sur l’icône [image].

La partie basse de l’écran vous invite à saisir les caractéristiques de la rubrique à créer.

Voici trois exemples :

Voir aussi :


Création de la rubrique Signature

· Cliquez dans la zone Type et choisissez le type Booléen : Vrai/Faux

La rubrique de type Booléen se coche ou se décoche :

· Saisissez SIGNATURE dans la zone Libellé

· Le libellé écran est le libellé que vous souhaitez voir apparaître sur l’écran de saisie. Saisissez par exemple Sign.

· Le Tag gedcom Niveau 1 pour la signature est SIGN.

· Cliquez sur Valider puis sur Fermer.


Création de la rubrique Médaille ou Décoration

· Cliquez dans la zone Type et choisissez le type Texte

La rubrique de type Texte est une rubrique identique à celui de la Profession. Cette rubrique est limitée à 99 caractères maximum.

· Saisissez MEDAILLE ou DECORATION dans la zone libellé

· Le libellé écran est le libellé que vous souhaitez voir apparaître sur l’écran de saisie. Saisissez par exemple Médaille ou Décoration.

· La zone Nb d’éléments doit rester à 1

· Cochez la fonction Donnée répétable

· Cliquez sur Valider puis sur Fermer.

La fonction Donnée Répétable permet de saisir plusieurs fois la même rubrique. Une même personne peut avoir plusieurs médailles. Cette option est également cochée pour la donnée Résidence car une même personne a eu généralement plusieurs lieux de Résidence.

Remarque : Si vous saisissez 10 dans la zone Taille, la zone de type Texte pour permettra de saisir une date.


Création de la rubrique Concubinage

· Cliquez dans la zone Type et choisissez le type Evénement simple.

Vous connaissez déjà le type Evénement simple. C’est le type des rubriques Naissance, Union, Décès (5 zones de saisie).

· Saisissez CONCUBINAGE dans la zone libellé

· Le libellé écran est le libellé que vous souhaitez voir apparaître sur l’écran de saisie. Saisissez par exemple Concubinage.

· Cochez la fonction Evénement associé au couple

· Cliquez sur Valider puis sur Fermer.

Cochez cette fonction lorsque la rubrique créée concerne le couple. C’est le cas pour la rubrique Union, Contrat de mariage et Divorce.


Saisie des rubriques personnelles

Pour saisir une donnée sur une rubrique que vous venez de créer :

· Sur le graphique de saisie, sélectionnez la personne pour laquelle vous souhaitez saisir cette rubrique

· Cliquez sur l’onglet Compléments

· Cliquez sur Ajouter une rubrique

· Sélectionnez la rubrique et cliquez sur OK

Notez que vous pouvez ajouter cette rubrique dans l'écran de saisie. Pour cela, reportez-vous à la section Organisation de l’écran de saisie de ce chapitre.


Modification de la structure

Pour modifier la structure d’une rubrique, cliquez sur Préférences / Structure du fichier.

Cette option n’est disponible que si l’option Autorise les modifications avancées de la structure de la base de données est cochée. Vous accédez à cette fonction par le menu Préférences / Préférences dans l’utilisation de Généatique / Onglet Avancée.

Attention : La modification de la structure de la base de données n’est pas réversible et peut conduire à la destruction de données. Il est donc vivement recommandé d’effectuer une sauvegarde de votre généalogie auparavant.

Voir aussi :


Conversion Evénement Simple / Evénement avec info

Le type Evénement avec info est similaire au type Evénement simple. Il ajoute juste une zone de texte devant la première zone. Vous disposez donc de 6 zones :

La zone de texte, l’attribut de date, le calendrier, la date, le lieu, le lieu-dit.

Cette opération est intéressante par exemple pour la rubrique Contrat de mariage. Elle vous permettra de saisir le nom du notaire directement devant la date de l’événement.

· Cliquez sur la ligne correspondant au Contrat de mariage

· Cliquez sur l’onglet Type et choisissez Evénement avec Info

· Laissez Nb d’éléments à 1

· Saisissez Notaire dans la zone Dénomination

· Cliquez sur Valider puis sur Fermer.

Si vous souhaitez ajouter plusieurs zones textes :

· Augmentez le nombre d’éléments

· Saisissez les noms des différents éléments séparés par une virgule dans la zone Dénomination

Notez que vous pouvez revenir en arrière en sélectionnant de nouveau le type Evénement simple. La saisie effectuée dans la zone texte sera effacée.


Conversion d'un texte en Evénement avec info

Conversion d’un texte en Evénement avec info

Cette option permet notamment de convertir la zone Profession en Evénement avec info. Cela vous permettra de saisir une fourchette d’année et le lieu d’exercice de la profession.

Le mode opératoire est similaire à l’exemple précédent.


Suppression d'une rubrique personnelle

Suppression d’une rubrique personnelle

Attention, cette option est irréversible et conduit généralement à la suppression de données. Nous vous conseillons donc de réaliser une sauvegarde de votre généalogie.

Pour supprimer une rubrique de la structure, cliquez sur Préférences / Structure du fichier.

· Cliquez sur la ligne correspondant à la rubrique à supprimer

· Cliquez sur l’icône

· Généatique vous demande de confirmer le parcours de la généalogie pour supprimer la rubrique

· Cliquez sur Oui pour supprimer la rubrique en supprimant également les données saisies.

· Cliquez sur Non pour supprimer la rubrique sans supprimer les données saisies. Si vous recréez par la suite, la même rubrique avec le même libellé, vous retrouverez les données saisies.

· Cliquez sur Annuler pour ne pas supprimer la rubrique.


Reclassement des événements

Cette fonction permet de classer automatiquement tous les événements de chaque personne de votre généalogie. Ce classement concerne les événements saisis dans l’onglet Compléments de chaque fiche.

Généatique vous propose soit un classement chronologique simple, soit un classement prioritaire sur le nom de l’événement avant le classement chronologique.

· Cliquez sur Reclassement des événements

· Choisissez le type de classement

· Une bande bleue indique l’avancement de l’opération.


Autres préférences de la généalogie

Voir aussi :

Equivalence des événements

Catégories des notes

Equivalence des Noms et des Prénoms

Préférences d'affichage


Equivalence des événements

Suivant l’acte dont vous disposez, vous êtes souvent amené à saisir soit la date de baptême, soit la date de naissance, voire les deux.

Cette fonction permet, lors de l’édition d’arbres généalogiques ou de listes sélectives, d’indiquer au logiciel d’imprimer le baptême si la naissance n’est pas remplie.

Le même principe peut également être appliqué pour les décès ou les mariages. Ainsi, vous pouvez choisir d’imprimer « le décès ou l’inhumation » ou « le mariage ou le contrat de mariage ».

Lors de la construction d’un arbre vous disposerez du choix suivant :

· Soit vous affichez uniquement la naissance

· Soit vous affichez la naissance ou sa donnée équivalente

Vous ferez ce choix lors de la création ou la modification du contenu de la case maquette.

Voir aussi :


Mode opératoire

Pour la partie consacrée à la naissance :

· Libellé écran : Saisissez le libellé de l’événement que vous souhaitez créer pour gérer l’équivalence.

Si vous laissez ce libellé vide, le libellé de l’événement est : Naissance ou donnée équivalente.

· Choisissez l’événement que Généatique choisira en priorité pour cette nouvelle donnée. Exemple : Naissance

· Choisissez l’événement que Généatique choisira si la donnée ci-dessus est vide. Exemple : Baptême

· Pour choisir l’événement, cliquez sur la flèche [image] et cliquez sur la ligne correspondante.

Le même principe s’applique pour la partie consacrée au décès et au mariage. Voir l’écran ci-dessus.


Catégories des notes

Cet onglet vous permet de créer différentes catégories de notes pour une personne ou pour un couple.

Par exemple, vous pouvez associer deux catégories de notes à une personne : Générale et Biographique.

L’écran est partagé en deux parties :

· La partie de gauche vous permet de créer les catégories de notes associées aux personnes.

· La partie de droite vous permet de créer les catégories de notes associées aux couples.

Voir aussi :


Ajouter une catégorie de notes

· Cliquez dans la fenêtre correspondant à la catégorie de notes que vous souhaitez ajouter

· Placez le curseur à droite d’une catégorie déjà existante et appuyez sur Entrée

· Tapez directement le nom de la catégorie souhaitée. Exemple : Biographie.


Supprimer une catégorie de notes

Cliquez dans la fenêtre correspondant à la catégorie de notes que vous souhaitez supprimer

· Placez le curseur sur la ligne de la catégorie à supprimer à droite du libellé

· Effacez la catégorie de notes à l'aide de la touche Suppr de votre clavier.

Remarque :

Lorsque vous supprimez une catégorie de notes, les notes associées ne sont plus accessibles sur les fiches de personnes cependant ces notes ne sont pas supprimées du disque dur.

Si vous recréez une catégorie de notes du même nom, toutes les notes précédemment créées seront de nouveau visibles sur les fiches de personnes.


Equivalence des Noms et des Prénoms

Les patronymes et les prénoms se transforment souvent au cours des générations. Pour faciliter la recherche d’une personne, Généatique vous permet d’établir des équivalences entre différents noms de famille et entre différents prénoms.

Ainsi, lors de la recherche de personnes par l’onglet Critères, en tapant un nom (un prénom), le logiciel affiche toutes les personnes qui portent ce patronyme (ce prénom) ainsi que toutes les personnes portant les patronymes (les prénoms) équivalents.

Voir aussi :


Equivalence des noms

Cette fonction est accessible par le menu Utilitaires / Equivalences / noms

Sélectionnez la rubrique Nom :

La liste de tous vos patronymes saisis apparaît dans la partie gauche de l’écran.

Généatique vous propose d’établir les équivalences de patronymes automatiquement. Pour cela, cliquez sur le bouton :

Parcours de la généalogie pour établir les équivalences

Ainsi, lorsqu’une personne qui porte un patronyme X, est le fils d’une personne qui porte le patronyme Y alors X et Y seront automatiquement équivalents.

Notez que vous pouvez aussi établir des équivalences manuellement. La méthode est identique à celle décrite ci-dessous pour les prénoms.


Equivalence des prénoms

· Cochez la rubrique Prénom :

· Vérifiez que l’option Consultation des équivalences est décochée.

· Ajoutez un élément sous la rubrique Prénom de référence :

· Cliquez sur un élément de la liste des prénoms, puis cliquez sur la flèche correspondante.

Vous devez ensuite ajouter les prénoms équivalents dans la zone Les équivalences…

Sélectionnez le prénom équivalent puis cliquez sur la flèche correspondante.

Remarque importante :

La relation d’équivalence est une relation symétrique. Généatique établit ces liaisons automatiquement.

Exemple : Dans l’exemple proposé ci-dessus, nous avons placé le prénom Antoine en nom de référence et les prénoms Anthoine et Anthony en Prénoms équivalents.

Si nous plaçons le patronyme Anthoine en prénom de référence, les prénoms Antoine et Anthony se placeront dans la zone des Prénoms équivalents.


Modifier ou Supprimer une équivalence

Prenons exemple avec les prénoms. Cela fonctionne de la même manière pour les noms.

Vérifiez que le prénom noté sous la rubrique Prénom de référence est bien celui que vous souhaitez.

Si ce n’est pas le cas, cliquez sur un élément de la liste des prénoms puis cliquez sur la flèche correspondante.

Les prénoms associés apparaissent sous la rubrique Les équivalences…

Pour supprimer un prénom de cette zone, cliquez sur celui-ci puis cliquez sur l’icône

Notez que vous pouvez supprimer toutes les équivalences des prénoms en cliquant sur le bouton suivant :


Préférences d'affichage

Préférences d’affichage

La première option permet de faire apparaître une autre colonne dans la fenêtre de recherche de personne par l’onglet A, B, C ou par l’onglet Critère.

Pour cela, cliquez dans la zone Choisissez le champ supplémentaire à afficher en recherche de personnes puis choisissez la rubrique dans la liste.

La deuxième option vous demande de choisir comment vous souhaitez classer les événements ajoutés dans l’onglet Compléments (Résidence, Contrat de mariage, divorce, Testament…)

Cochez sur Reclasser les événements, pour classer tous les événements des personnes de votre généalogie selon le choix indiqué ci-dessus.


Paramètres avancés pour la saisie

Cliquez sur l’icône Paramétrage de l'écran de saisie :

Notez qu’après avoir effectué vos paramètres, vous devrez enregistrer les changements en cliquant sur le bouton Enregistrer sous (en bas à droite) puis sur le bouton Enregistrer.

Voir aussi :


Onglet Général

Voir aussi :

Saisie des Noms / Prénoms

Mode 1 et Mode 2

Les modèles pour l'impression

Les autres paramètres


Saisie des Noms / Prénoms

Dans le chapitre VOS PREMIERS PAS, nous vous conseillons de saisir vos données généalogiques en laissant le clavier en minuscule (Voyant Caps Lock éteint). Cela permet de saisir automatiquement les noms en majuscule et les autres zones (prénoms, professions, lieux…) en minuscule.

Si vous souhaitez saisir vos patronymes en minuscule, décochez la proposition Saisie des noms en majuscule.


Mode 1 et Mode 2

Sur le bureau de Généatique, les deux premières icônes de la barre verte permettent d’ouvrir deux modèles d’arbres prédéfinis. En standard, Généatique associe le modèle Mode1.grf à l’icône Mode1 et le modèle Mode2.grf à l’icône Mode2.

Vous pouvez changer cette association :

· Cliquez sur l’icône [image] au bout de la ligne Choix du descriptif pour le mode 1

· Sélectionnez le descriptif que vous souhaitez associer à l’icône Mode 1. Choisissez par exemple Mode1 ou Mode1-autoajustable.

· Cliquez sur Ouvrir

Le principe est le même pour changer le modèle associé au mode 2.


Les modèles pour l'impression

Les modèles pour l’impression

A partir de l’écran de saisie, Généatique vous permet d’imprimer directement trois types de fiches familiales. Cette méthode permet d’imprimer une fiche familiale sans ouvrir l’écran de paramètres.

Généatique vous propose de choisir, à l’avance, les modèles que vous voulez utiliser pour ces trois types de fiches familiales.

Si vous souhaitez changer le modèle de fiche familiale associé à cette fonction :

· Cliquez sur l’icône au bout de la ligne correspondante

· Sélectionnez le modèle de votre choix

· Cliquez sur Ouvrir

Exemple : Pour le modèle d’impression des citations, vous devez choisir un modèle de fiche familiale qui affiche les citations de la personne.

Vous trouverez ci-dessous la méthode pour accéder à ces différents types de fiche familiale.

1/ Modèle pour l’impression de la parentèle

Pour réaliser ce type de fiche familiale :

· Sur l’écran de saisie, cliquez avec le bouton, droit de la souris sur une case du graphique

· Cliquez sur Imprimer la parentèle

Généatique imprime une fiche familiale de la personne sélectionnée et affiche les noms et prénoms des personnes en parenté.

2/Modèle pour l’impression d’une fiche à la volée

Pour réaliser ce type de fiche familiale :

· Sur l’écran de saisie, cliquez sur la personne de votre choix

· Cliquez sur l’icône suivante :

3/Modèle pour l’impression d’une citation

· Sur l’écran de saisie, cliquez sur la personne de votre choix

· Cliquez sur l’onglet Citation

· Cliquez sur l’icône suivante à droite de l’onglet


Les autres paramètres

Largeur de la colonne de gauche pour l’onglet Compléments

L'onglet Compléments de l'écran de saisie vous permet de visualiser les rubriques que vous n'avez pas placées sur l'écran de saisie.

Cet onglet est composé de deux parties :

· La partie droite affiche les données de type événement

· La partie gauche affiche toutes les autres rubriques.

Généatique vous permet de choisir la proportion de l'espace pris par la partie gauche par rapport à la largeur de l'écran.

Choix de l’événement par défaut pour les images ajoutées par l’onglet Photos.

Cette option permet de choisir le libellé de l’événement utilisé lors de l’association d’images par l’onglet Photos.

Nous vous conseillons de sélectionner la rubrique IMAGE.


Contrôle de cohérence

Cliquez sur l’onglet Contrôle de cohérence pour fixer les bornes du contrôle de la cohérence des données saisies.

Voir aussi :


Contrôle sur les événements principaux

La partie haute de l’écran permet de fixer les âges minimum et maximum pour l’union, la naissance des enfants et le décès.

Pour modifier une valeur :

· Cliquez dans la zone correspondante.

· Effacez son contenu et saisissez la valeur souhaitée.


Contrôle sur les autres événements

La partie basse de l’écran vous permettent de définir des contrôles sur les autres événements : Contrat de mariage, Divorce, Résidence, etc.

Exemple N°1 : L’union doit avoir lieu après le contrat de mariage mais avant le divorce. Mettons en place ce contrôle de cohérence :

· Cliquez sur la petite flèche au bout de la première zone à gauche

· Choisissez l’événement Contrat de mariage

· Cliquez sur la petite flèche au bout de la zone centrale

· Choisissez l’événement Union

· Cliquez sur la petite flèche au bout de la zone à droite

· Choisissez l’événement Divorce

Exemple N°2 : L’âge minimum d’une personne lors de son contrat de mariage est de 15 ans.

· Saisissez 15 dans la première zone à gauche

· Cliquez sur la petite flèche au bout de la zone centrale

· Choisissez l’événement Contrat de mariage


Organisation de l'écran de saisie

Organisation de l’écran de saisie

Cliquez sur l’icône Paramétrage du masque de saisie puis sur l’onglet Organisation de l’écran de saisie.

Cet écran permet d’organiser à votre convenance la présentation du masque de saisie.

Voir aussi :


Ouvrir un modèle

Quelques modèles d'écran de saisie vous sont proposés en standard :

· Cliquez en bas à droite sur Ouvrir

· Sélectionnez un modèle et cliquez sur Ouvrir

Si vous souhaitez ajouter, déplacer ou supprimer un élément du masque de saisie, veuillez suivre ce qui suit :


Modifier l'écran de saisie

Modifier l’écran de saisie

Exemple 1 : Ajouter la donnée Contrat de mariage entre l’Union et le Décès.

La partie haute de l’écran vous propose la liste des rubriques existantes qui ne sont pas encore intégrés dans l'écran de saisie.

· Cliquez dans la partie haute sur la rubrique Contrat de mariage

· Cliquez et glissez la donnée jusqu’en dessous de la zone Décès dans la partie basse.

· Utilisez la flèche de droite pour remonter la rubrique Contrat de mariage entre l’Union et le Décès.

· Cliquez sur OK pour revenir à l’écran de saisie.

Dans la partie haute de l’écran, vous trouvez des données calculées. Il s’agit des libellés commençant par le symbole #.

· #AGEDECES affiche l’âge au décès de la personne sélectionnée

· #AGEUNION affiche l’âge de la personne lors de son Union

· #NOGEN affiche le numéro de génération

· #NOARB affiche le numéro arbitraire attribué par Généatique au cours de la saisie

· #NBENF affiche le nombre d’enfants de la personne sélectionnée

· #NBCONJ affiche le nombre de conjoints de la personne sélectionnée

Les données calculées suivies du signe + ajoute un libellé.

Exemple 2 : Ajouter le numéro de génération à côté de la profession.

· Dans la partie haute, cliquez sur la donnée #NOGEN+ et glissez la souris jusqu’à ce que le curseur soit à droite de la rubrique Profession.

· Cliquez sur OK pour revenir à l’écran de saisie

Remarque :

Lorsque vous glissez la donnée, un curseur ou une ligne de sélection se déplace avec la souris sur l’écran inférieur. Cela vous renseigne sur l’emplacement de la donnée au moment où vous relâchez le bouton gauche de la souris.

· Pour ajouter une rubrique à droite d’un autre, le curseur doit se trouver à droite de la donnée déjà en place.

· Pour ajouter une rubrique à gauche d’un autre, vous devez d’abord la placer à droite, puis inverser son emplacement.

· Pour ajouter une rubrique sur une nouvelle ligne, la ligne de sélection doit se trouver en dessous de la donnée déjà en place.

Vous pouvez réordonner l’emplacement des données dans l'écran de saisie.

· Pour monter ou descendre une ligne de rubriques, utilisez les flèches correspondantes sur le côté de l’écran.

· Pour inverser l’ordre de deux données côte à côte, cliquez et glissez la donnée de gauche vers la donnée de droite.


Les photos dans l'écran de saisie

Les photos dans l’écran de saisie

Exemple N°3 : Supprimez l’image de l’écran de saisie

En standard, l’écran de saisie affiche la photo de la personne à gauche de l’écran de saisie.

Vous pouvez supprimer cet affichage en cliquant sur le bouton :

Remarques :

1/ Vous pouvez remettre l’événement Image à gauche ou à droite de l’écran de saisie. Pour cela :

· Cliquez sur le libellé Image dans la partie haute de l’écran et glissez la souris dans la zone Insérer une image.

2/ Vous pouvez déplacer la zone Image de gauche à droite de l’écran de saisie. Pour cela :

· Cliquez dans la zone Image et glissez la souris à droite de l’écran dans la bande grise contenant les deux flèches haute et basse.

3/ Si vous avez ajouté des illustrations sur un autre événement (Naissance, Union, Signature, etc.), vous pouvez remplacer l’événement Image par l’événement correspondant. Pour cela :

· Supprimer l’événement Image en suivant l’exemple 3

· Cliquez sur le libellé de l’événement et glissez le dans la zone Insérer une Image.

· Notez que l’événement choisi peut être dans la liste des rubriques en haut de l’écran, ou bien présent dans l'écran de saisie en dessous (Ex : Naissance).

3/ Vous pouvez ajouter un cadre autour de la photo. Pour cela :

· Cliquez dans la zone Ajouter un cadre

· Cliquez sur le cadre de votre choix

Pour supprimer le cadre autour de la photo, choisissez le cadre Aucun.


Présentation

Cette description du processus de sélection d'une personne s'applique à différents endroits dans le logiciel. En effet, vous êtes amenés à sélectionner une personne :

· Pour choisir la fiche à modifier en Consultation/Modification

· Pour définir le point de départ dans un arbre généalogique ou une liste

· Pour ajouter une fiche dans un dossier généalogique

· Selon que vous connaissez le numéro sosa de la personne, son nom et son prénom ou uniquement une partie de son nom ou de son prénom, Généatique vous propose trois types de sélection.

La recherche d'une personne sur plusieurs généalogies à la fois est également possible. Pour cela, cliquez sur l'icône ci-dessous et suivez la dernière section de ce chapitre.


Sélection par numéro Sosa

Pour sélectionner une personne par son numéro sosa :

· Cliquez sur l’onglet Sosa

· Cliquez dans la case Numéro Sosa-Stradonitz et frappez le numéro de la personne souhaitée. Automatiquement, une seconde après la saisie des chiffres, la fiche résumée de la personne correspondante apparaît sur la droite.

· Cliquez sur l’icône * ou appuyez sur la touche Entrée du clavier.

Rappelons que seuls, les ascendants du numéro sosa 1 portent aussi un numéro sosa.

Pour définir la personne qui doit porter le numéro 1 :

· A partir de l’écran de saisie, cliquez sur le menu Documents / Changement du de-Cujus

· Cliquez sur l’onglet A,B,C

· Sélectionnez le patronyme puis le prénom de la personne recherchée.

· Cliquez en bas à gauche sur Sélection de la personne

· La personne désignée devient alors numéro sosa 1


Sélection sur le dictionnaire

Vous utiliserez cette méthode pour sélectionner une personne dont vous connaissez le nom et le prénom.

Cette fenêtre permet de sélectionner une personne à l’aide d’un dictionnaire des personnes saisies.

Voir aussi :

Le principe de fonctionnement

Affiner la sélection

Paramètres d'affichage

Le classement

Imprimer la sélection


Le principe de fonctionnement

La partie haute vous présente un alphabet.

· Cliquez sur la première lettre du patronyme que vous souhaitez sélectionner. La fenêtre en dessous se remplit automatiquement de l’ensemble des patronymes commençant par cette lettre.

· Cliquez sur le patronyme recherché. Les prénoms des personnes portant ce patronyme apparaissent dans la fenêtre centrale.

· Cliquez sur le prénom de la personne recherchée. La fiche résumée correspondante apparaît en bas de l’écran.

· Validez en cliquant en bas à gauche sur Sélection de la personne


Affiner la sélection

Des options, à droite de l’écran permettent d’affiner la liste des personnes à afficher. Voici la description des options les plus courantes.

Sexe

Sélectionnez le sexe de la personne recherchée.

Années

Cette sélection est active en cochant la rubrique correspondante.

Exemple : Si vous saisissez 1900 dans la zone année et 20 dans la zone Intervalle, Généatique recherchera toutes les personnes pour lesquelles vous disposez d’un événement entre 1880 et 1920.


Paramètres d'affichage

Paramètres d’affichage

Voir aussi :


Informations Complémentaires

Cochez les données que vous souhaitez voir apparaître dans la liste de sélection.


Date correspondante

Cochez la rubrique correspondant à votre choix.

Naissance place la date de naissance pour chaque personne devant le prénom.

Naissance – Décès indique l’année de naissance et l’année de décès de chaque personne.

Tous les événements indique les années extrêmes connues sur la personne.


Tous les prénoms

Lorsqu'une personne a deux prénoms, cette fonction permet d'afficher la personne sous deux lignes différentes.

Exemple : LEREBOURG Philippe Michel apparaîtra classé dans les P pour Philippe mais il apparaîtra aussi classé dans les M pour Michel. Dans ce dernier cas, Généatique affiche -Michel. Le tiret rouge indique que ce n'est pas son premier prénom.


Le classement

Cliquez sur l’en-tête d’une des colonnes pour trier la liste de personnes selon ce critère.


Imprimer la sélection

Cette icône permet d'imprimer la liste des personnes présentes sur l'onglet Résultat. La liste se réalise dans le traitement de texte de Généatique.

Cette icône permet d'imprimer la fiche résumée correspondante à la personne que vous sélectionnez. La fiche se réalise sur le traitement de texte de Généatique.


Recherche à partir de critères

Cette méthode de recherche permet de sélectionner une personne dont vous ne connaissez pas bien l’orthographe du nom ou / et du prénom. Elle permet aussi de sélectionner une liste de personnes répondant à des critères précis.

Voir aussi :


Recherche simple

Exemple 1 : Recherche des personnes portant le prénom Julien :

Saisissez Julien dans la zone Prénom puis cliquez sur le bouton Recherche des personnes répondant aux critères ci-dessus.

Exemple 2 : Recherche des personnes portant le patronyme LEREBOURG

Saisissez LEREBOURG dans la zone Nom puis cliquez sur le bouton Recherche des personnes répondant aux critères ci-dessus.

Notez que vous pouvez indiquer un nom sans prénom ou un prénom sans nom.

Exemple 3 : Recherche des personnes nées, mariées ou décédées dans la commune Rahay (72)

Cochez la fonction Au moins un événement dans ce lieu, puis saisissez Rahay dans la zone suivante. Cliquez sur le bouton Recherche des personnes répondant aux critères ci-dessus.

Remarque :

La sélection s'effectue en tenant compte des équivalences des noms et des prénoms établies dans l'écran Préférences pour cette généalogie.

Voir aussi :


Caractère Joker

Pour la saisie du nom, des prénoms et du lieu d’un événement, vous pouvez utiliser le caractère "*". Il permet la recherche sur une partie de la rubrique. Vous pouvez frapper plusieurs caractères « * » dans la zone de recherche.

Ainsi la frappe de

DUPON* permet d'obtenir tous les noms commençant par DUPON Par exemple : DUPOND ou DUPONT.

*Marie* permet d'obtenir les prénoms contenant Marie.

Par exemple : Marie ou Marie-Anne, ou Anne-Marie


Autres options

Recherche parmi les personnes citées (Témoins...) :

Cochez cette option pour étendre la recherche aux témoins, parrains, et marraines.

Cochez la fonction Recherche élargie sur le Nom ou sur le Prénom si vous souhaitez étendre la recherche aux patronymes et aux prénoms ressemblant à celui saisi.


Autres Recherches

Cette icône vous permet de sélectionner une personne par des critères très divers.

Par exemple : La profession, la date de création ou de modification de la fiche, l’âge au décès, etc.

Pour établir ces conditions, cliquez sur l’icône [image] .

Exemple 4 : Recherche des personnes ayant exercées une profession donnée.

· Cliquez en haut de l’écran sur Profession.cnd

· Saisissez la profession dans la zone Valeur de référence et cliquez sur OK

Exemple 5 : Les personnes ayant leur anniversaire ce mois :

· Cliquez dans la zone Champs et choisissez la ligne Anniversaire ce mois

· Cliquez sur OK

De nombreuses autres conditions sont possibles. Pour de plus amples renseignements sur les conditions, vous pouvez consulter la séquence multimédia correspondante sur le CD-Rom.


Recherche des incohérences

Vous avez la possibilité de lancer une recherche automatique de toutes les incohérences de votre généalogie. Pour cela :

· Cliquez sur l’onglet Incohérence

· Cliquez sur le bouton Recherche des fiches incohérentes

Bien sûr, ce traitement ne prendra pas en compte les incohérences que vous avez validées.

Le traitement terminé, la liste des personnes se présente sur l’onglet résultat.

· Cliquez sur la première personne et cliquez sur Sélection de personne

· Consultez et modifiez la fiche si nécessaire

· Appuyez au clavier sur la touche F6 pour passer à la fiche suivante

Le deuxième bouton, Rechercher les personnes parmi les fiches validées, permet de visualiser et de contrôler toutes les fiches que vous avez validées dans l’onglet Cohérence. Vous pouvez visualiser toutes ces fiches une par une en utilisant la touche F6 du clavier.


Onglet Résultat

Cet écran apparaît à l’issu d’une recherche par l’onglet Critères ou par l’onglet Incohérence.

L’écran central vous présente la liste des personnes que vous avez sélectionnées. Cette liste contient le nom, l'un des prénoms de la personne ainsi que les informations cochées sous la rubrique Informations complémentaires.

Lorsque le prénom est précédé d'un tiret rouge, cela signifie que ce n'est pas le premier prénom de la personne.

La zone inférieure de la fenêtre contient la fiche résumée de la personne pointée (barre noire).

Voir aussi :


Sélection de la personne

Pour sélectionner la personne que vous souhaitez :

· Cliquez sur la ligne la concernant

· Puis sur le bouton Sélection de la personne

· Ou faites un double-clic sur la personne choisie.


Paramètres d'affichage

Paramètres d’affichage

Ces options sont identiques à celles proposées lors de la recherche de personne par l’onglet A, B,C


Fiche suivante ou précédente

Lorsque vous avez sélectionné une personne de la liste de sélection, l’écran de saisie réapparaît.

Pour consulter ou modifier facilement la personne précédente ou suivante de la liste résultat, [image] utiliser les touches F5 et F6 du clavier.


Historique

Au début d'une nouvelle session de travail, cette liste est vide.

Elle se remplit automatiquement de toutes les personnes sur lesquelles vous vous êtes arrêtés, soit pour modifier, soit pour consulter la fiche à l'écran.

Vous pouvez appeler l'une de ces fiches à l'écran en cliquant sur la ligne correspondante puis en cliquant sur l'icône Sélection de la personne.

Vous pouvez vider cette liste en cliquant sur l'icône Vider l'historique.


Recherche Multifichiers

Cette fonction permet de rechercher des personnes dans plusieurs généalogies en même temps.

· Cliquez sur l'icône

Voir aussi :

Critères de recherche

Choix des généalogies

Ecran résultat

Revoir la dernière recherche multifichiers

Mise en œuvre


Critères de recherche

· Cochez la fonction Recherche de personnes

· Cliquez sur Suivant

· Un écran similaire à l'onglet Critères apparaît.

· Saisissez vos critères de sélection et cliquez sur Suivant.

Remarque :

Pour plus de détails sur les différentes options de cette fenêtre, vous pouvez vous reporter à la section Recherche à partir de critères de ce chapitre.


Choix des généalogies

Voir aussi :


Répertoire par défaut

· Un écran vous propose de choisir les généalogies impliquées dans la recherche de personnes.

· La généalogie ouverte est automatiquement sélectionnée en haut de la liste des généalogies.

· Cochez en dessous, les généalogies à impliquer dans la recherche de personnes.

Cliquez sur ce bouton pour sélectionner toutes les généalogies affichées.

Cliquez sur ce bouton pour désélectionner toutes les généalogies affichées. Seule, la généalogie ouverte reste cochée.


Autre répertoire

Si vous souhaitez ajouter des généalogies qui se trouvent dans d'autres répertoires de votre disque dur, ou sur d'autres disques durs :

· Sélectionnez à droite le nom du lecteur

· Sélectionnez au-dessus le répertoire dans lequel se trouvent les généalogies à rechercher

· Les généalogies trouvées s'ajoutent la fin de la liste déjà présente. Le curseur de sélection se place sur la première ligne.

· Cochez les généalogies que vous souhaitez ajouter pour la recherche.


Lancer la recherche

Cliquez sur Suivant pour lancer la recherche de personnes dans toutes les généalogies sélectionnées.


Ecran résultat

La liste des personnes répondant aux critères de sélection apparaît sur l'écran.

Chaque ligne représente une personne.

Les lignes apparaissent de couleurs différentes selon la généalogie à laquelle la personne appartient. La couleur blanche est la couleur de la généalogie actuellement ouverte.

Dans l'écran Résultat, vous pouvez afficher le nom de la généalogie à laquelle chaque personne appartient. Pour cela, cochez l'option Fichier en bas à droite de l'écran.

Pour plus de renseignement sur les différentes options de cet écran, reportez-vous à la section Onglet Résultat de ce chapitre.


Revoir la dernière recherche multifichiers

Généatique garde le dernier résultat de recherche multifichiers ou le dernier résultat de recherche de doublons dans le cas ou aucune fusion n'a été faite.

Si vous souhaitez rappeler le résultat du dernier traitement réalisé :

· Cliquez sur l'icône suivante :

· Cliquez sur la ligne Revoir le dernier résultat

· Cliquez sur Suivant


Fusion de deux généalogies

Vous avez créé deux généalogies séparées et vous souhaitez les fusionner dans une seule généalogie.

Vous recevez d’un cousin généalogiste, un fichier d’une branche de votre généalogie que vous ne connaissiez pas encore et vous souhaitez l’intégrer.

Voici la procédure de fusion de ces deux généalogies.

Prenons l’exemple de deux généalogies Lui et Elle :

· La généalogie Lui concerne votre généalogie (ascendante et descendante)

· La généalogie Elle concerne la généalogie de votre conjoint (ascendante et descendante)

· Nous allons fusionner ces deux généalogies

Voir aussi :


Précaution

1/ Avant de commencer la fusion de vos deux généalogies, nous vous conseillons vivement de réaliser une sauvegarde de ces deux généalogies sur disquette.

Nous vous conseillons aussi de dupliquer vos deux généalogies sur votre disque dur. Pour cela :

· Cliquez sur Fichier / Créer, Rechercher, Ouvrir …

· Cliquez sur l’une des deux généalogies

· Cliquez sur le bouton Afficher les outils puis à droite sur Dupliquer la généalogie dans le même répertoire

· Donnez un nouveau nom à votre généalogie (Ex : copie de Lui ou copie de Elle) et cliquez sur OK

· Faites de même pour l’autre généalogie.

Vous disposez ainsi de deux sauvegardes de vos généalogies : Une sur une clé USB et une sur le disque dur.

2/ Les deux généalogies à fusionner doivent être sur votre disque dur. Si l’une des deux généalogies est un fichier gedcom ou bien un fichier de sauvegarde, vous devez d’abord importer ou restaurer cette généalogie par Généatique. Voir le chapitre SAUVEGARDE / RESTAURATION ou IMPORT / EXPORT d’une généalogie.

3/ Les rubriques des deux généalogies doivent être de même type. Pour vérifier cela, ouvrez chacune des généalogies et cliquez sur Préférences / Préférences pour cette généalogie / Onglet Structure du fichier. Reportez-vous au chapitre PARAMETRAGE AVANCE.


Ajouter les fiches d'un fichier

Ajouter les fiches d’un fichier

La première étape consiste à déverser les fiches de la généalogie Elle dans la généalogie Lui. Notez que l’inverse est également possible.

· Cliquez sur Fichier / Créer, Rechercher, Ouvrir…

· Sélectionnez la généalogie Lui et cliquez sur OK

· Cliquez sur Utilitaires / Ajouter toutes les fiches d’un fichier

· Cliquez sur la généalogie Elle et cliquez sur OK

L’opération est plus ou moins longue selon le nombre de personnes à traiter.

A la fin du traitement, les deux généalogies se trouvent dans le fichier Lui. Vérifiez que le compteur de fiches, en haut de l’écran, indique bien la somme des deux généalogies. Cependant, aucun lien de parenté n’est encore établi entre ces deux généalogies.

De plus, votre fiche, celle de votre conjoint ainsi que celles de vos enfants étaient sûrement présentes dans les deux généalogies. Ils se trouvent donc en double dans le fichier résultat.

L’étape suivante consiste à fusionner les personnes en double afin d’établir les liens de parenté entre les deux généalogies.


Etablir les liens de parenté

Si vous ne connaissez pas les personnes susceptibles d’être en double dans cette généalogie résultat, alors reportez-vous à la section Recherche automatique des doublons de ce chapitre.

Si vous connaissez le nom et le prénom des personnes à fusionner, alors suivez ce qui suit.

· Cliquez sur l’icône Recherche ou Création d’une fiche de personnes

· Cliquez sur l’onglet A,B,C

Cet écran va vous permettre de fusionner les doublons. Nous vous conseillons de commencer par fusionner les personnes les plus jeunes.

Dans l’exemple ci-dessous, nous remarquons que la fiche de MARTIN Julie apparaît deux fois avec les mêmes parents.

· Sélectionnez la première ligne du doublon

· Cliquez en bas de l’écran sur le bouton Fusion de

· Sélectionnez la deuxième ligne du doublon

· Cliquez en bas de l’écran sur le bouton Fusion avec

Le processus de fusion de personnes s’enclenche. Généatique fusionne le doublon sélectionné ainsi que leur ascendance.

Au cours de ces fusions, il est possible que Généatique s’arrête pour vous demander de faire des choix.

· Généatique surligne en bleu les données qu’il vous demande de choisir

· Cliquez à droite ou / et à gauche sur les données que vous souhaitez retenir

· Cliquez sur le bouton Fusion de la personne pour poursuivre la fusion.

Pour en savoir plus sur cet écran de choix de données, reportez-vous à la section ci-dessous Choix des données à fusionner.


Fusion de deux personnes

Voir aussi :

A partir de la recherche de personnes

Sur l'arbre généalogique

Recherche des doublons

Comparaison et Fusion


A partir de la recherche de personnes

Cette fonction permet de fusionner deux personnes dont vous connaissez le nom et le prénom. Reportez-vous à la section ci-dessus : Etablir les liens de parenté.


Sur l'arbre généalogique

Sur l’arbre généalogique

Lors de la navigation sur l’arbre généalogique, vous constatez que vous avez créé deux cases pour la même personne.

Exemple :

Sur l’écran ci-dessus, vous remarquez que MARTIN Julie et ses parents ont été créé en double.

Pour fusionner cette branche en double :

Commencez par fusionner les personnes les plus jeunes. Dans l’exemple, il s’agit de MARTIN Julie.

· Cliquez avec le bouton droit de la souris sur l’une des deux cases de la personne

· Cliquez sur Fusion de

· Cliquez avec le bouton droit de la souris sur l’autre case en double

· Cliquez sur Fusion avec

Le processus de fusion de personnes s’enclenche. Généatique fusionne le doublon sélectionné ainsi que leur ascendance.

Au cours de ces fusions, il est possible que Généatique s’arrête pour vous demander de faire des choix.

· Généatique surligne en bleu les données qu’il vous demande de choisir

· Cliquez à droite ou / et à gauche sur les données que vous souhaitez retenir

· Cliquez sur le bouton Fusion de la personne pour poursuivre la fusion.

Pour en savoir plus sur cet écran de choix de données, reportez vous a la section ci-dessous Choix des données à fusionner.


Recherche des doublons

Cette fonction permet de rechercher automatiquement des doublons de votre généalogie. Utilisez cette fonction si vous ne connaissez pas à l’avance les noms des personnes à fusionner.

Si vous connaissez déjà les personnes à fusionner, il est plus simple de passer par la fonction Recherche ou création de fiches de personnes. Voir les sections ci-dessus Etablir les liens de parenté.

Cliquez sur l'avant dernière icône rose : Recherche ou comparaison de doublons :

Généatique vous demande si vous souhaitez sauvegarder votre généalogie. Si vous n’avez pas de sauvegarde à jour, cliquez sur Oui, et réalisez une sauvegarde.

Si vous disposez de sauvegarde à jour, cliquez sur non pour poursuivre la recherche de doublon.

Les différentes options vous permettent d’effectuer une recherche de doublons plus ou moins poussée.

Dans un premier temps, nous vous conseillons de réaliser une recherche de doublons en cochant les options suivantes :

· Dans le type de doublons, cochez Même Conjoint et Premier prénom

· Décochez les options en bas de l’écran sur les recherches élargies

· Cliquez sur Recherche des doublons

Dans un deuxième temps, vous pourrez élargir la recherche des doublons en décochant la fonction Même Conjoint et en cochant l’une des options de Recherche élargie en bas de l’écran.


Comparaison et Fusion

Généatique vous propose une liste de doublons possibles.

Un doublon est une suite d’au moins deux personnes l’une au-dessus de l’autre sans ligne blanche.

Chaque doublon est séparé par une ligne blanche.

Attention, vous pouvez fusionner ou comparer que des personnes à l’intérieur d’un même groupe de lignes.

Voir aussi :


Comparaison

Avant de fusionner deux personnes, vous pouvez comparer leur généalogie respective.

· Cliquez sur l’une des personnes d’un doublon

· Cliquez sur le bouton Comparer

Vous obtenez la liste des parents, grands-parents, conjoints, enfants et petits-enfants de chaque personne du doublon.

Cliquez sur l’une des personnes dans la fenêtre Personne en parenté, un résumé de la fiche sélectionnée apparaît en dessous.

Pour fusionner les personnes, cliquez sur l’onglet Résultat en haut de l’écran.


Fusion

Pour fusionner deux personnes d’un même doublon :

· Cliquez sur la première ligne du doublon à fusionner

· Cliquez sur Fusion de

· Cliquez sur la seconde ligne du doublon

· Cliquez sur Fusion Avec

Notez que vous pouvez également cliquer et glisser la souris de la première sur la deuxième ligne. Cliquez ensuite sur le bouton Fusion.

Le processus de fusion de personnes s’enclenche. Généatique fusionne le doublon sélectionné ainsi que leur ascendance.

Au cours de cette fusion, il est possible que Généatique s’arrête pour vous demander de faire des choix.

· Généatique surligne en bleu les données qu’il vous demande de choisir

· Cliquez à droite ou / et à gauche sur les données que vous souhaitez retenir

· Cliquez sur le bouton Fusion de la personne pour poursuivre la fusion.

Pour en savoir plus sur cet écran de choix de données, reportez-vous à la section ci-dessous Choix des données à fusionner.


Choix des données à fusionner

Vous venez d’enclencher un processus de fusion d’un doublon, et Généatique s’arrête pour vous demander de faire des choix.

Voir aussi :

Exemple simple

Choix des témoins

Choix des sources et des illustrations

Choix des Notes


Exemple simple

· Sur l’écran ci-dessous, Généatique vous demande de choisir la date de naissance de la personne fusionnée.

· Pour retenir la date complète, cliquez sur la date de naissance de droite

Remarque :

· Le bouton Fusion de la personne apparaît si aucune donnée n’est surlignée en bleu.

· Dans le cas des rubriques Nom, Prénom, Profession vous pouvez cocher la donnée de droite et la donnée de gauche. Une fusion de deux données sera effectuée.

· A la fin de la fusion de personne, Généatique affiche l’écran de saisie. Si d’autres fusions de personnes sont nécessaires, vous pouvez recommencer ce traitement.


Choix des témoins

Cette section concerne les témoins des événements non répétables comme la naissance, l'union, et le décès.

· Cliquez sur le petit + dans la partie droite ou la partie gauche devant l'événement afin qu’il devienne -

· Cliquez sur le petit + dans la partie droite ou la partie gauche devant Personnes associées afin qu’il devienne -

Voir aussi :


Tous les témoins présentés sont différents

En comparant les témoins présentés dans la fiche de droite et dans la fiche de gauche, vous vous apercevez qu’ils sont tous différents.

Dans ce cas, cochez d'une croix, les témoins que vous souhaitez voir apparaître dans la fiche de personne fusionnée


Certains témoins sont identiques

En comparant les témoins présentés dans la fiche de droite et dans la fiche de gauche, vous vous apercevez que certains sont identiques.

Vous devez les fusionner.

· A l'aide des deux flèches [image] et [image], déplacez les lignes de témoins entre elles, afin de faire correspondre les témoins à fusionner. Ceux-ci doivent être face à face. Voir l'exemple ci-dessous.

· Cochez les deux témoins à fusionner afin d’obtenir un rond vert. Voir l’écran ci-dessous.

· Cochez d'une croix les autres témoins à ajouter dans la fiche de personne à fusionner.

· Cliquez sur Fusion de la personne


Choix des sources et des illustrations

Cette section ne concerne que les sources et les illustrations d'événements non répétables comme la Naissance, l’Union ou le Décès.

· Cliquez sur le petit + dans la partie droite ou la partie gauche devant l'événement afin qu’il devienne -

· Cliquez sur le petit + dans la partie droite ou la partie gauche devant Sources ou Illustrations afin qu’il devienne -

· Cliquez sur les Sources et les Illustrations que vous souhaitez garder après la fusion de la fiche de personne

· Cliquez sur Fusion de la personne


Choix des Notes

Cette section ne concerne que les notes d'événements non répétables ainsi que les notes individuelles ou de couple.

· Cliquez sur le petit + dans la partie droite ou la partie gauche devant le libellé Note de la personne

· Cochez les notes que vous souhaitez ajouter dans la fiche de la personne fusionnée.

· Si vous cochez de part et d'autre, le même libellé de note (Ex : Générale), Généatique vous propose alors de fusionner ces deux notes en une seule. Il vous présente l'écran ci-dessous.

· Cliquez sur Fusion des notes

· Le contenu des deux textes apparaît dans un traitement de texte. Cela vous permet de modifier la présentation de cette note fusionnée.

· Fermez la fenêtre du traitement de texte en utilisant l'icône [image] en haut à droite de la fenêtre.

· Les deux notes de même libellé sont alors cochées d'un rond vert.

· Cliquez sur Fusion de la personne


Comparaison de généalogies

Vous recevez un dossier généalogique d’un cousin et vous souhaitez savoir s’il existe des personnes communes à votre généalogie. Dans l’affirmative, vous souhaitez extraire les informations qui vous intéressent et les fusionner à votre généalogie. Cette fonction vous permet aussi de comparer plusieurs généalogies.

Voir aussi :

Restaurer la sauvegarde ou le fichier Gedcom

Mise en oeuvre

Résultat de la comparaison

Importation et fusion des personnes


Restaurer la sauvegarde ou le fichier Gedcom

Les deux généalogies à fusionner doivent être sur votre disque dur. Si l’une des deux généalogies est un fichier gedcom ou bien un fichier de sauvegarde, vous devez d’abord importer ou restaurer cette généalogie par Généatique. Voir le chapitre SAUVEGARDE / RESTAURATION ou IMPORT / EXPORT d’une généalogie.

Par ailleurs, nous vous conseillons de sauvegarder votre généalogie sur clé USB (ou un autre support) avant de commencer le traitement.


Mise en oeuvre

Voir aussi :


Choix des options de comparaison

Dans ce qui suit, nous appelons la généalogie active, la généalogie qui est ouverte avec Généatique au moment de la comparaison.

Nous appelons la généalogie externe, la généalogie que vous souhaitez comparer avec la généalogie active.

· Cliquez sur Fichier / Créer, Rechercher, Ouvrir…

· Sélectionnez votre généalogie et cliquez sur OK

· Cliquez sur l'icône Recherche multi-dossiers :

· Cliquez sur Recherche de doublons

Généatique vous demande si vous souhaitez sauvegarder votre généalogie. Si vous n’avez pas de sauvegarde à jour, cliquez sur Oui, et réalisez une sauvegarde.

Si vous disposez de sauvegarde à jour, cliquez sur Non pour poursuivre la recherche de doublon.

Les différentes options vous permettent d’effectuer une recherche de doublons plus ou moins poussée.

Dans un premier temps, nous vous conseillons de réaliser une recherche de doublons en cochant les options suivantes :

· Dans le type de doublons, cochez Même nom et même prénom de Conjoint. Cochez aussi l'option Premier prénom

· Décochez les options en bas de l’écran sur les recherches élargies

· Cliquez sur Suivant

Dans un deuxième temps, vous pourrez élargir la recherche des doublons en décochant la fonction Même Conjoint et en cochant l’une des options de Recherche élargie en bas de l’écran.


Choix des généalogies à comparer

Une liste de toutes les généalogies présentes dans votre répertoire "par défaut" apparaît.

· Sélectionnez les généalogies que vous voulez comparer avec la généalogie active.

· Cliquez sur Suivant


Résultat de la comparaison

Généatique vous propose une liste de doublons entre les généalogies sélectionnées.

Un doublon est une suite d’au moins deux personnes l’une au-dessus de l’autre sans ligne blanche. Les personnes surlignées en couleur sont les personnes des généalogies externes.

Chaque doublon est séparé par une ligne blanche.

Attention :

Vous ne pouvez fusionner ou comparer que des personnes à l’intérieur d’un même groupe de lignes.

La fusion ne peut s'effectuer que si elle met en cause au plus deux généalogies : La généalogie active et l'une des généalogies externes.

Voir aussi :


Fusion

Pour fusionner deux personnes d’un même doublon :

· Cliquez sur la première ligne du doublon à fusionner

· Cliquez sur Fusion de

· Cliquez sur la seconde ligne du doublon

· Cliquez sur Fusion Avec

Notez que vous pouvez également cliquer et glisser la souris de la première sur la deuxième ligne. Cliquez ensuite sur le bouton Fusion.


Importation et fusion des personnes

Un message vous alerte que les deux fiches n’appartiennent pas à la même généalogie. Généatique vous demande d’ajouter la personne de la généalogie externe, et peut être même les personnes qui s’y rattachent, dans votre généalogie.

L’écran permettant l’extraction d’une partie d’une généalogie apparaît.

· Sélectionnez la branche généalogique à extraire du fichier externe et à fusionner dans la généalogie active.

· Ajoutez si vous le souhaitez, des conditions supplémentaires

· Cliquez sur Suivant

· Indiquez si vous souhaitez supprimer les fiches extraites du fichier externe

· Cliquez sur Suivant

· Cliquez sur Réaliser le traitement

Immédiatement après l’ajout des personnes sélectionnées dans la généalogie active, Généatique ouvre l’écran de fusion de personnes.

Le processus de fusion s’enclenche. Pour plus de renseignements sur la fusion, reportez-vous à la section Choix des données à fusionner.

Voir aussi :


Choix d'un modèle d'arbre

Choix d’un modèle d’arbre

De nombreux modèles d’arbres sont déjà créés dans Généatique.

Vous accédez à ces nombreux choix de deux manières différentes.

Voir aussi :

Première méthode

Deuxième méthode

Modèles standards

Revenir au Mode1 ou Mode2


Première méthode

· Cliquez sur l’icône Choix d’un modèle d’arbre :

· Une liste des modèles d'arbre apparaît dans la partie droite de l'écran.

· Cliquez sur le petit + devant la catégorie d'arbre souhaité

· Cliquez sur l’un des nombreux modèles d’arbres proposés et visualisez directement l'arbre sur votre écran.

· Si l'arbre vous convient, vous pouvez fermer cette fenêtre de droite en cliquant de nouveau sur l'icône [image].


Deuxième méthode

· Cliquez sur le menu Arbres

· Cliquez sur l’un des sous-menus Favoris, Ascendants, Descendants, mixtes, etc.

· Cliquez sur le modèle d’arbre souhaité

Le nom des sous-menus et de leur contenu est paramétrable. Reportez-vous au chapitre Préférences de Généatique.

Lorsque vous sélectionnez un modèle d’arbre, vous pouvez augmenter ou réduire le nombre de générations :

· Cliquez sur l’icône

· Cliquez sur l’onglet Principales

· Augmentez ou réduisez le nombre de générations

· Cliquez sur OK


Modèles standards

Arbres ascendants

Pour réaliser des arbres ascendants sur une page A4, nous vous conseillons les modèles commençant par Asc-génération*. Ces modèles d’arbres contiennent les dates et lieux de naissance, mariage et décès.

Exemple : Asc-génération5.grf

Arbres descendants

Les arbres descendants peuvent se développer horizontalement (frères et sœurs cote à cote) ou verticalement (frères et sœurs l’un en dessous de l’autre).

Plusieurs modèles d’arbres descendants complets sont proposés :

Desc-sans cadre.grf affiche un arbre descendant en noir et blanc sans cadre de cases

Desc-horizontale.grf affiche un arbre descendant complet avec une ombre de case en couleur.

Arbres mixtes

Un arbre mixte affiche à la fois l’ascendance d’un couple et sa descendance. Cette représentation est donc très complète.

Mixte-complet.grf utilise des cases standard.

Mixte-image.grf est un arbre mixte avec les photos dans les cases.

Arbres circulaires ascendants

Certains modèles tiennent sur une page A4 :

Circ-asc-7c.grf ou Circ-asc-simple.grf

D’autres s’impriment sur un format A0 (4X4 pages A4) :

Circ-asc-10.grf ou circ-asc11.grf

Arbres circulaires descendants

Contrairement aux autres modèles d’arbres, chaque case de l’arbre descendant circulaire est de forme différente puisqu’elle dépend de la descendance de la personne correspondante.

Il est donc très difficile d’imposer le contenu dans les cases.

Le modèle circ-desc-complet.grf est un arbre descendant avec date et lieu de naissance, d’union et de décès lorsque la case peut contenir ces données.


Revenir au Mode1 ou Mode2

Pour quitter l’arbre généalogique et revenir au graphique de saisie initial, cliquez sur l’icône [image] ou [image] .

Notez qu’il n’est pas utile de fermer un modèle d’arbre pour en ouvrir un autre. Cela se fait automatiquement par Généatique.


Paramétrage général de l'arbre

Paramétrage général de l’arbre

Avant de paramétrer la forme et le contenu d’une case maquette, vérifiez que ce modèle n’a pas déjà été réalisé dans les modèles d’arbres proposés.

Afin d’éviter les nombreux paramétrages, choisissez un modèle d’arbre qui se rapproche le plus de ce que vous souhaitez. Voir la section précédente.

Vous accédez au paramétrage de l’arbre en cliquant sur l’icône :

Voir aussi :

Enregistrer un modèle d'arbre

Nombre de générations

Reproduire la mise en forme

Exploration arborescente

La partie ascendante

Paramètres de la partie descendance

Les Traits simples

Les branches artistiques

Les implexes

Les conditions


Enregistrer un modèle d'arbre

Enregistrer un modèle d’arbre

Avant de modifier les paramètres d’un arbre généalogique, nous vous conseillons d’enregistrer le modèle d’arbre sous un nom différent.

Ainsi, vous garderez le modèle d’origine et vous pourrez modifier les paramètres de l’arbre sous un autre nom.

Pour enregistrer le modèle d’arbre :

· Cliquez en bas à droite sur Enregistrer sous

· Changez le nom du modèle et cliquez sur Enregistrer

Nous vous conseillons de saisir un nom de fichier que vous pourrez facilement retrouver dans la liste des modèles. Pour cela, nous vous conseillons de faire commencer le nom du descriptif par vos initiales.

Exemple : PL_ascendance.grf

Après avoir effectué les modifications souhaitées, et si celles-ci correspondent à vos souhaits, vous pouvez de nouveau enregistrer ce modèle d’arbre. Cette fois-ci, vous garderez le nom que vous lui avez déjà donné : (Ex : PL_ascendance).

Pensez également à enregistrer vos modèles d’arbre personnels sur votre clé USB.


Nombre de générations

Cette option se trouve dans l’onglet Principal.

Augmentez et réduisez les deux paramètres ci-dessus.

Pour réaliser un arbre descendant seul, le nombre de génération d’ascendance doit être égal à 1.

Pour réaliser un arbre ascendant seul, le nombre de génération de descendance doit être égal à 1.


Reproduire la mise en forme

Cochez cette option, pour pouvoir sauvegarder les déplacements et les suppressions de cases effectués sur le graphique. Cet enregistrement est effectif lorsque vous sauvegardez le descriptif par le bouton Enregistrer sous en bas à droite.

Lorsque vous réalisez un document avec le même descriptif, la même mise en forme sera appliquée.


Exploration arborescente

Cette fonction est accessible sur les arbres ascendants et descendants classiques (non circulaires).

Cette fonction vous permet de développer ou de réduire l’ascendance ou la descendance d’une seule branche. Cela vous permet d’afficher uniquement la branche qui vous intéresse.

Lorsque cette option est cochée, des petits carrés + ou – apparaissent au-dessus et en dessous des cases.

Exemple :

· Cliquez sur le + au-dessus de MORICEAU Mathurin pour afficher ses parents.

· Cliquez sur le + au-dessus de LOYAU Jacques pour afficher ses parents

· Cliquez sur le – en dessous de LEBEAU Marie pour ne plus afficher ses enfants.

· Cliquez sur le – au-dessus de la case centrale de l’arbre pour ne plus afficher toute l’ascendance de cette personne.


La partie ascendante

Cliquez sur l’onglet Ascendance.

Voir aussi :

Cases horizontales ou verticales

Ajouter les frères et sœurs des ascendants

Cases vides

Ajouter l'ascendance du conjoint

Arbre Ascendant patronymique

Ascendance imbriquée

Centrage de l'ascendance par rapport à la descendance

Espacement constant entre les parents

Dimension des cases

Espace entre les cases


Cases horizontales ou verticales

Les personnes qui se situent dans la partie haute des branches peuvent faire l'objet de cases verticales. Cette option permet de réduire l'amplitude horizontale de l'arbre.

Si vous cochez de cases horizontales…, vous définissez combien de générations vous souhaitez placer en cases horizontales.

Dans l'exemple ci-dessus, les parents et les grands-parents de la case centrale seront dans des cases horizontales.

Si vous cochez de cases verticales…, vous définissez combien de générations vous souhaitez placer en cases verticales.

Dans l'exemple ci-dessus, seule la dernière génération de l'arbre ascendant contiendra des cases verticales.


Ajouter les frères et sœurs des ascendants

Pour faire apparaître les frères et sœurs des ascendants, cochez la fonction correspondante ci-dessous :

Lorsque l’option est active, le bouton s’éclaircit légèrement.

Remarques :

Les frères et sœurs n’apparaissent pas sur la dernière génération de la partie ascendante.

Pour bien repérer les cases des frères et sœurs, vous pouvez les distinguer par une couleur différente ou en changeant l’épaisseur ou la couleur du trait. Voir l’onglet Cases maquettes et l’onglet Traits.


Cases vides

Si vous décochez cette option, seules les cases des personnes de l’ascendance dont vous disposez des renseignements sont affichées.

Si vous cochez cette option, Généatique complète les générations ascendantes par des cases vides.


Ajouter l'ascendance du conjoint

Ajouter l’ascendance du conjoint

Cochez cette option permet désormais d’ajouter l’ascendance du conjoint de la personne sélectionnée.

Si cette personne a plusieurs conjoints, vous pouvez choisir celui dont vous souhaitez afficher l’ascendance. Pour cela :

Cliquez sur les petites flèches à droite de la zone Rang du conjoint. Le nom du conjoint change automatiquement selon le rang choisi.

Retrouvez ainsi tous les cousins sur un même arbre généalogique.


Arbre Ascendant patronymique

Cette option offre deux choix supplémentaires :

Si vous cochez l’option Deux cases : Père et Mère, le père et la mère se placeront dans deux cases distinctes côte à côte. (Voir le modèle Asc-Patronymique.grf

Si vous cochez l’option Une seule case : Parents, Généatique ne dessine qu’une seule case par génération.

Voir le modèle Asc-patronymique frères et sœurs.grf


Ascendance imbriquée

Cette option permet de réaliser un arbre ascendant en imbriquant la case de l’enfant entre la case des deux parents.


Centrage de l'ascendance par rapport à la descendance

Si vous cochez cette option, la ou les cases centrales du graphique sont centrées par rapport à leurs parents.

Si vous décochez l'option, la première case centrale s'aligne à gauche du graphique.


Espacement constant entre les parents

Cochez cette option pour garder un espacement constant entre tous les couples de la partie ascendante.

Dans l’exemple ci-dessous, l’option a été cochée. Remarquez que pour les trois générations, l’écart entre les cases de chaque couple est identique.


Dimension des cases

Si les cases maquettes contiennent des données auto-ajustables, cette option permet d'ajuster la dimension des cases à la plus grande case du graphique.


Espace entre les cases

Cette option permet d’espacer les cases de l’arbre. Augmentez l’espace vertical pour bien séparer les générations de l’arbre.

Augmentez l’espace entre fratrie pour mieux distinguer les frères et sœurs d’une ascendance.


Paramètres de la partie descendance

Voir aussi :

Descendance des frères et sœurs

Descendance patronymique

Regrouper les enfants par conjoint

Dimension des cases

Espacement des cases


Descendance des frères et sœurs

Décochez cette option permet de ne pas afficher la descendance des frères et sœurs de la case centrale.


Descendance patronymique

Si vous cochez cette option, Généatique ne développe que les branches du patronyme de la case centrale.


Regrouper les enfants par conjoint

Cochez cette option pour éviter la duplication des cases conjoint dans certains cas de naissance hors mariage.


Espacement des cases

Cette option permet d’espacer les cases de l’arbre.

Augmentez l’espace vertical entre génération pour bien séparer les générations de l’arbre.

Augmentez l’espace vertical entre conjoint pour séparer les deux cases d’un couple. Cela permet notamment de placer le mariage entre les deux cases.


Les Traits simples

Cliquez sur l’onglet Traits puis sur le bouton Traits simples.

Voir aussi :


Liaison orthogonale entre les cases

Si vous décochez cette option, les traits de liaison entre les cases sont obliques.


Couleur et épaisseur du trait

Généatique vous propose de paramétrer l’épaisseur et la couleur des traits selon la partie de l’arbre mixte.

Exemple : Vous pouvez grossir le trait de liaison entre les ascendants en augmentant la valeur de la zone Epaisseur :


Les branches artistiques

Voir aussi :


Utilisation des modèles existants

Cette fonction permet de remplacer les traits simples par des branches artistiques.

· Cliquez sur l’onglet Traits puis sur le bouton Branches artistiques

· Choisissez le modèle désiré dans la partie gauche de l’écran

· Réglez le coefficient de réduction en bas de l’écran

· Cliquez sur OK pour afficher l’arbre avec les branches artistiques.

Remarque :

Le dessin d’une branche artistique est plus épais qu’un simple trait de liaison.

Pour que les branches s’affichent entièrement sur l’écran, pensez à augmenter l’espace des cases entre générations (Onglet Ascendance et Onglet Descendance).


Création d'un nouveau modèle

Création d’un nouveau modèle

Fermez l’écran de paramétrage de l’arbre et cliquez sur Utilitaires / Paramétrer les modèles de branches

Pour créer un nouveau modèle, cliquez sur l’icône :

· Saisissez directement le nom du nouveau modèle. Il s’ajoute dans la liste des modèles dans la partie gauche de l’écran.

· Cliquez à droite sur l’onglet Détail du modèle

Vous devez associer une image à chaque Partie de la branche

· Cliquez sur la première partie : Horizontale principale

· Cliquez sur le bouton Modifier

· Choisissez une image qui correspond à ce libellé

· Cliquez sur Ouvrir

Lorsque toutes les parties de la branche sont définies, cliquez sur l’onglet Prévisualisation. Vous aurez un aperçu du dessin que vous pouvez modifier en repassant sur l’onglet Détail du modèle.

Le nouveau modèle étant défini, cliquez en bas de l’écran sur le bouton :

Vous pourrez utiliser ce nouveau modèle de branches artistiques. Voir la section précédente Utilisation d’un modèle existant.

Remarque :

Vous pouvez créer votre propre image de branches. Pour cela, vous devez créer une image pour toutes les parties de branches (horizontales, verticales, coudes et étoiles). Cette création étant relativement délicate, nous vous conseillons de vous inspirer des modèles existants.


Modifier un modèle

Vous accédez à cette fonction de deux manières différentes :

Soit lors de la création du modèle. Voir la section précédente

Soit lors du choix de la branche artistique dans le paramétrage de l’arbre :

· Cliquez sur le modèle à modifier

· Cliquez sur le bouton Modifier

· Cliquez à droite sur l’onglet Détail du modèle

Vous pouvez modifier l’image associée à l’une ou l’autre des Partie de la branche

· Cliquez sur la partie de votre choix

· Cliquez sur le bouton Modifier

· Choisissez une image qui corresponde à ce libellé

· Cliquez sur Ouvrir

Cliquez sur l’onglet Prévisualisation. Vous aurez un aperçu du dessin que vous pouvez modifier en repassant sur l’onglet Détail du modèle.


Les implexes

Rappelons que cet écran est ouvert par l'icône

Voir aussi :


Rappel sur l'implexe

Un implexe se traduit par un mariage consanguin : une personne se marie avec son cousin germain.

Lorsque vous réalisez un arbre ascendant à partir d'un enfant de ce couple, vous constatez que l'arbre comprend deux branches identiques (les parents ont des grands-parents en commun).

Cochez Activer la gestion de l'implexe permet de n'imprimer cette branche qu'une seule fois.

Décochez Activer la gestion de l'implexe développe deux fois la branche.

Les cases conditionnelles vous permettront de repérer facilement les personnes originaires d'un implexe.


Point de départ de l'analyse de l'implexe

Lorsque vous réalisez un arbre généalogique ascendant sur une page ou par assemblage de plusieurs pages ; si vous souhaitez que toutes les branches de l'arbre n'apparaissent qu'une seule fois sur le document assemblé, vous devez gérer l'implexe à partir du point de départ de cet arbre. Cliquez sur la personne centrale de votre arbre généalogique ou bien sur Le "de cujus" : personne portant le numéro Sosa-Stradonitz 1.

Lorsque vous réalisez un arbre généalogique descendant sur une page ou par assemblage de plusieurs pages ; si vous souhaitez que toutes les branches de l'arbre n'apparaissent qu'une seule fois sur le document assemblé, vous devez gérer l'implexe à partir du point de départ de cet arbre. Cliquez sur La personne centrale de votre arbre généalogique


Les conditions

L’onglet Condition permet de supprimer automatiquement des cases de l’arbre généalogique si les personnes répondent à une condition précise.

Exemple : Je souhaite supprimer les personnes de l’arbre si leur date de naissance est postérieure au 01/01/1900.

Cliquez sur Définir la condition

Vérifiez en bas de l’écran que la ligne « Nouvelle méthode » est bien cochée

· Dans la colonne Champs, choisissez Naissance Date

· Dans la colonne Opérateurs, choisissez Plus grand que

· Dans la colonne Valeur de référence, tapez 01/01/1900

· Cliquez sur OK

· Cliquez sur OK pour Réaliser le graphique.

Pour d’autres conditions, reportez vous chapitre Définir une condition.


Cas des arbres circulaires

Voir aussi :

Angle début-Angle fin

Inversion cases radiales ou sécantes

Taille des rayons

Adapter la taille des cases modèles


Angle début-Angle fin

Voici quelques exemples :

Type de l’arbre | Angle début | Angle fin
Cercle complet | 0 | 360
Demi cercle supérieur | 0 | 180
Demi cercle inférieur | -180 | 0
Demi cercle supérieur élargi | -20 | 200

Ce dernier exemple est celui utilisé dans les modèles d’arbres proposés par Généatique.


Inversion cases radiales ou sécantes

Une case radiale est une case dans laquelle le texte est écrit parallèlement au rayon du cercle.

Une case sécante est une case dans laquelle le texte est écrit perpendiculairement au rayon du cercle.

Cochez Inversion des cases radiales permet d’inverser l’écriture de part et d’autre de la verticale. Cochez cette option permet généralement une meilleure lisibilité des arbres demi-circulaires.

Cochez Inversion des cases sécantes permet d’inverser l’écriture de part et d’autre de l’horizontale. Cochez cette option permet généralement une meilleure lisibilité des arbres circulaires en roue complète.


Taille des rayons

Cette option concerne les arbres descendants circulaires :

Valeur du rayon par défaut : En augmentant le nombre de générations de la roue de descendance en cours, les nouvelles cases disposeront de la hauteur définie sous cette rubrique.

Nombre de générations de cases élargies : Cette rubrique permet de doubler la hauteur des cases des dernières générations.

Exemple : Sur une roue de 5 générations, si le nombre de générations de cases élargies est égal à 2 alors la taille des deux dernières générations sont doublées. Voir l’écran ci-dessous.

Pour modifier la hauteur d’une génération de la roue, cliquez dans le tableau ci-dessus, sur la ligne correspondante, puis modifier la zone Nouveau Rayon.


Adapter la taille des cases modèles

Cette option concerne l’arbre descendant circulaire.

Selon le nombre d’enfants à chaque génération, la roue de descendance comporte plusieurs formes de cases.

Dans sa conception, le descriptif doit donc comporter plusieurs formes de cases maquettes qui pourront s’adapter aux différentes cases de la roue de descendance.

Si aucune des cases maquettes définies ne rentre dans l’une des cases du graphique, Généatique réduit la taille de l’une des cases maquettes. Le taux de réduction maximum est défini sous cette rubrique.

Nous vous conseillons de ne pas descendre en dessous de 80% de réduction.


Paramétrage des cases maquettes

Voir aussi :

Présentation générale

Affichage de la case maquette

Conditions de présentation

La couleur des cases

Forme de la case maquette

Ajouter ou Supprimer une donnée

Modifier les attributs d'une donnée


Présentation générale

Cet écran est accessible par l’icône Paramétrage de l’arbre puis sur l’onglet Cases maquettes.

Une série de boutons apparaissent en haut de l’écran permettant de modifier le contenu et la forme de la case maquette. Vous pouvez cacher cette partie en cliquant sur l’icône [image] en haut à gauche de l’écran.

Dans ce cas, vous accédez aux différentes fonctions à l’aide du bouton droit de la souris.

La fenêtre Cases maquettes se décompose en trois parties.

Voir aussi :


La partie centrale

Cet écran contient le dessin de la case maquette dans laquelle vous pourrez modifier la couleur ou la forme des éléments suivants :

· Un cadre de case

· Un fond de case

· Des zones de données : Une zone peut contenir une ou plusieurs données associées (nom et prénom par exemple)

· Des cadres de zone

· Des fonds de zone


La partie gauche

Cet écran rappelle sous forme de liste, les différents éléments composant la case maquette.

Les lignes précédées de l’icône [image] sont des groupes de données.

Un groupe de données peut contenir une ou plusieurs données associées.

En cas de données associées, Généatique décrit sa composition sur les lignes suivantes.

Voir écran ci-dessous :


La partie basse

Cet écran est réservé à la gestion des cases conditionnelles. Cela permet de créer des cases maquettes en fonction de différents critères.


Affichage de la case maquette

Lorsque vous souhaitez modifier le contenu ou la forme de la case maquette, nous vous conseillons d’agrandir l’affichage de la case.

Pour cela, cliquez sur l’icône zoom avant :

Pour réduire l’affichage de la case maquette, cliquez sur l’icône Zoom arrière :


Conditions de présentation

Voir aussi :


Présentation

Lorsque vous souhaitez modifier la forme ou le contenu des cases d’un arbre, vous cliquez sur l’icône Paramétrage de l’arbre puis sur l’onglet cases maquettes.

Le premier élément à regarder est, en base de l’écran, le nombre et le type des Conditions de présentation.

Chaque condition de présentation correspond à une forme ou un contenu de case maquette différente.

Exemple :

Le modèle Mode1.grf contient deux conditions de présentation :

· Les cases des personnes qui ont un numéro sosa

· Les cases des autres personnes.

Le modèle Mixte-complet.grf contient trois conditions de présentation

· Les personnes de la descendance : Descendant direct

· Les conjoints de la descendance : Les conjoints des descendants directs

· Les autres personnes : Il s’agit des cases des ascendants.

Dans les arbres circulaires ascendants, il y a une condition de présentation par génération car la forme et le contenu des cases sont différents à chaque génération.


Ajouter ou modifier une condition de présentation

Vous souhaitez modifier le contenu et la forme de la case pour les personnes répondant à un critère précis.

Pour modifier la couleur de la case, reportez-vous à la section ci-dessous : La couleur des cases.

Dans les arbres ascendants ou descendants, vous pouvez créer une condition de présentation pour agrandir la case et ajouter la rubrique Photo pour les cases des personnes qui dispose d’une photo.

· Cliquez sur l’onglet Conditions de Présentation

· Cliquez à droite sur l’icône

· Posez la condition de votre choix. Voir le chapitre Etablir une condition

· Cliquez sur la ligne de la condition ainsi créée et modifiez la case maquette associée au-dessus.


La couleur des cases

L’ajout, la modification ou la suppression de couleur s’effectue sur l’onglet Conditions de mise en valeur en bas de l’onglet cases maquettes.

Nous allons traiter cette fonction à travers des exemples. A la fin de chaque exemple, cliquez sur OK pour afficher l’arbre sur l’écran.

Voir aussi :


Ajouter de la couleur

Exemple : Ajouter des couleurs sur l’arbre circulaire circ-asc.grf selon les départements de naissance, d’union ou de décès des personnes.

Partons de l’écran de saisie :

· Cliquez sur l’icône Choix d’un descriptif d’arbre et sélectionnez le modèle Circ-Asc.grf

· Lorsque l’arbre apparaît sur l’écran, cliquez sur l’icône Paramétrage de l’arbre.

· Cliquez sur l’onglet Cases maquettes

· Cliquez en bas de l’écran sur Condition de mise en valeur

Lorsque vous souhaitez ajouter de la couleur sur un arbre, vous devez choisir :

· 1/ Sur quel critère vous désirez l’ajouter

· 2/Associer les couleurs à chaque critère

1/ Créer les conditions de mises en valeur

· Cliquez à droite sur le bouton

· Cliquez en haut de l’écran sur Département.cnd

· Saisissez un département dans la valeur de référence. Ex : 72

· Cliquez sur OK

Remarques :

· Pour saisir plusieurs départements dans la même condition, séparez les codes départements par des virgules (Ex : 72, 41)

· Pour créer plusieurs conditions différentes, cliquez de nouveau sur [image] .

· Vous pouvez créer des conditions sur d’autres sujets. Voir le chapitre Etablir une condition.

Associer les couleurs aux différents critères

· Cliquez sur la première condition créée

· Cliquez en haut à droite sur la ligne Cadre avec le bouton droit de la souris

· Cliquez sur Option de forme

· Choisissez la couleur de remplissage en cliquant sur la petite flèche au bout de la zone.

· Cliquez sur OK

· Recommencez ce traitement pour toutes les conditions créées ci-dessus.


Modifier une couleur

Exemple : Changeons les couleurs Homme / Femme présent sur le Mode 1.

Partons de l’écran de saisie :

· Cliquez sur l’icône Mode1

· Cliquez sur l’icône Paramétrage de l’arbre

· Cliquez sur l’onglet Cases maquettes

· Cliquez en bas de l’écran sur l’onglet Conditions de mise en valeur

· Cliquez sur la première condition : Ex : Homme

· Cliquez sur Option de forme

· Choisissez la couleur de remplissage en cliquant sur la petite flèche au bout de la zone.

· Cliquez sur OK

· Recommencez ce traitement pour les autres conditions Ex : Femme.


Supprimer les couleurs

Pour supprimer les couleurs d’un arbre, il suffit de supprimer les conditions de mise en valeur.

Attention, vous devez garder la condition Case sélectionnée.

Pour supprimer les conditions de mise en valeur :

· Sélectionnez le modèle d’arbre de votre choix

· Cliquez sur l’icône Paramétrage de l’arbre

· Cliquez sur l’onglet Case maquette

· Cliquez en bas de l’écran sur l’onglet Condition de mise en valeur

· Cliquez la première condition

· Cliquez sur la corbeille à droite :


Forme de la case maquette

Généatique vous offre la possibilité de construire de nombreuses formes de cases différentes.

Pour cela :

· Cliquez avec le bouton droit de la souris sur le mot cadre (en haut à gauche)

· Cliquez sur Option de forme

Voir aussi :


Les formes de base

Cliquez dans la partie gauche de l’écran sur la forme de base souhaité :

Absence de cadre. La partie droite de la fenêtre disparaît. Cette fonction équivaut à cocher l’option Rectangle avec l’épaisseur du trait à 0

Rectangle. La case maquette a une forme rectangulaire. Pour obtenir un cadre autour de l’objet, vérifiez que l’épaisseur du cadre soit différente de 0.

Rectangle Transparent : La case maquette à une forme rectangulaire. La case est transparente permettant ainsi de faire transparaître l’image de fond dans les cases de l’arbre. Cliquez sur l’onglet Détail pour régler le taux de transparence.

Ellipse. La case maquette a une forme d’ellipse ou de cercle.

Rectangle arrondi. La case maquette a une forme rectangulaire aux coins arrondis. La fenêtre se complète par de nouvelles options vous permettant de régler la taille de l’arrondi.

Couleur de fond. La case maquette est tapissée par une texture. Une texture est une image de petite taille dupliquée de nombreuses fois pour couvrir la surface de l’objet. Lorsque vous cliquez sur cette icône, Généatique ouvre un écran vous permettant de choisir votre texture. De nombreuses textures sont proposées par Généatique.

Attention, si vous choisissez une image plus grande que la taille de l’objet, Généatique n’affichera que la partie supérieure gauche de l’image.

Image Graphique. Cette icône est destinée à ajouter une photo. Sélectionnez le répertoire dans lequel vous souhaitez ajouter la photo.

Image Graphique. Le cadre de la case maquette sélectionné prend la forme de l’image graphique. Généatique propose différentes formes graphiques « Rouleau », mais vous pouvez vous-même en créer d’autre à l’aide d’un logiciel tel que Paint fourni avec Microsoft Windows.

Pour les trois premières formes de case (rectangle, rectangle arrondi et ellipse), vous pouvez régler la taille de la case et des arrondis. Pour cela, cliquez sur l’onglet Taille et saisissez les valeurs de votre choix.

Remarque : Pour qu’un bord arrondi se voie clairement sur une case maquette, saisissez une valeur minimum de 15 sous la rubrique correspondante.


Forme de cases avancées

· Cliquez sur la forme Rectangle.

· Cliquez sur le premier onglet Bords et coins

Le bas de l’écran représente une esquisse de la case maquette.

Le Zoom

Le bas de la fenêtre présente une esquisse de la case maquette.

Dans la zone Zoom, décalez le plot vers la droite ou vers la gauche afin d’agrandir ou de réduire l’affichage de la case maquette.

Les coins

Les quatre coins de la case maquette peuvent être de formes différentes. Attention, les formes de coins arrondis fonctionnent seulement sur les Windows NT, 2000, XP et Vista.

Cliquez sur l’un des quatre coins ci-dessous

· Cliquez ensuite sur l’une des 11 petites icônes suivantes pour déterminer la forme du coin sélectionné.

· Cliquez à droite pour déterminer la taille de cette forme. Attention, la même taille s’applique à tous les coins à la fois.

Exemple :

· [image] permet de représenter un coin droit

· [image] permet d’afficher un petit carré sur le coin sélectionné.

· [image] permet d’arrondir le coin sélectionné vers l’extérieur

Les bords

Attention, les formes de bords arrondis fonctionnent seulement sur les Windows NT, 2000, XP et Vista.

· Cliquez sur l’un des quatre bords de la case.

· Cliquez sur l’une des 11 petites icônes suivantes pour déterminer le style du trait

Pour certaines bordures, choisissez ensuite le décalage du bord.

Exemple :

· [image] permet d’obtenir un bord simple droit

· [image] permet d’obtenir un trait épais droit

· [image] permet d’obtenir le style « Chapeau extérieur ».

Détails

L’onglet Détails reprend les options que vous connaissez déjà :

· Couleur et épaisseur du trait d’encadrement

· Ombre portée

· Couleur de remplissage

Taille

L’onglet Taille permet de régler la taille de la case en pixel.

Exemple

Bords

Arrondi extérieur

Arrondi intérieur

Taille : 10

Coins

Arrondi inverse pour les quatre coins

Taille : 20 ;20

Taille

L :200

H :100


Ajouter ou Supprimer une donnée

Rappelons que pour accéder à cette fonction depuis l’écran de saisie :

· Cliquez sur l’icône Mode1

· Cliquez sur l’icône Paramétrage de l’arbre

· Cliquez sur l’onglet Case maquette

Voir aussi :

Ajouter une donnée

Ajouter une donnée dans un groupe

Supprimer une donnée

Changer l'ordre des éléments d'un groupe de données

Ajouter une forme


Ajouter une donnée

Pour ajouter une donnée dans la case maquette :

· Cliquez avec le bouton droit de la souris sur la case maquette

· Cliquez sur Ajouter une donnée

· Sélectionnez la donnée de votre choix.

· Reportez-vous au chapitre CHOIX D’UNE DONNÉE

Voici un exemple d’ajout d’une donnée dans les cases du Mode1. Nous allons ajouter la donnée Age au décès.

Commençons par agrandir la case en hauteur pour y intégrer la nouvelle donnée :

· Cliquez à gauche sur la ligne Cadre pour faire apparaître les 8 plots

· Cliquez sur le plot du milieu en bas et glissez la souris vers le bas

· Cliquez avec le bouton droit de la souris sur la case maquette

· Cliquez sur Ajouter une donnée

· Sélectionnez la donnée de votre choix. Dans l’exemple, cliquez sur Champs calculés à gauche puis en dessous sur Age au décès.

· Cochez la fonction Ajouter la donnée dans toutes les cases maquettes pour ajouter cette donnée sur toutes les cases associées aux conditions de présentation. Cela est très pratique notamment pour les arbres circulaires.

· Cliquez sur Placer la donnée et Fermer.

· Déplacez et ajustez la taille de la donnée à la case maquette. Voir la section Taille et emplacement d’une donnée.

Si vous avez coché la fonction Ajouter la donnée dans toutes les cases maquettes, cliquez sur la seconde condition de présentation et agrandissez la case maquette pour intégrer la nouvelle donnée.


Ajouter une donnée dans un groupe

Vous pouvez ajouter une donnée directement dans un groupe après ou avant une donnée sélectionnée (Données courantes).

La donnée ajoutée fera automatiquement partie du groupe.

Exemple : Poursuivons l’exemple ci-dessus en ajoutant un libellé Age au Décès : devant la valeur de l’âge.

· Cliquez avec le bouton droit de la souris dans la colonne de gauche sur la ligne Personne : Age au décès. Cette donnée devient la donnée courante

· Cliquez sur Ajouter une donnée

· Cliquez sur Libellé de Texte fixe

· Saisissez le libellé en bas de l’écran dans la case de gauche

· Cochez Ajouter la donnée dans toutes les cases maquettes

Cela permet d’ajouter la donnée automatiquement dans toutes les conditions de présentation

· Cochez Après la position courante

Cela permet de grouper automatiquement la donnée ajoutée à la donnée courante (donnée sélectionnée)

· Cliquez sur Placer la donnée et fermer.

· Cliquez sur les différentes conditions de présentation afin de vérifier si toutes les cases maquettes associées ont bien intégré la nouvelle donnée.


Supprimer une donnée

· Cliquez avec le bouton droit de la souris sur la donnée dans la partie gauche de l’écran

· Cliquez sur Supprimer la donnée ou sur Supprimer la donnée dans toutes les cases conditionnelles.

Ce dernier permet de supprimer la donnée dans toutes les cases associées aux conditions de présentation.


Changer l'ordre des éléments d'un groupe de données

Changer l’ordre des éléments d’un groupe de données

· Cliquez à gauche dans un groupe sur la donnée à déplacer.

· Glissez la souris sur la donnée qui doit lui succéder.

Exemple :

Dans un groupe comportant les données Nom + Prénoms, pour inverser l’ordre Nom et Prénom :

· Cliquez sur Personne : Prénom Tous

· Glissez la souris sur la donnée Personne : Nom tous

Vous obtenez ainsi :


Ajouter une forme

Cette option permet de décorer la case maquette en y ajoutant une forme originale.

Exemple :

Ajouter une petite poignée :

· Cliquez avec le bouton droit de la souris

· Cliquez sur Ajouter une forme

· Dans l’onglet Taille, saisissez 10 pour la largeur et la hauteur

· Dans l’onglet Détails, vérifiez que l’épaisseur du trait est bien égale à 1

· Dans l’onglet Bords et coins, cliquez sur le bord horizontal supérieur

· Choisissez le bord arrondi extérieur (décalage 5).

· Cliquez sur OK

· Déplacez la forme où vous le souhaitez dans la case maquette

Remarque :

Si vous ajoutez cette forme au-dessus de toutes les cases de l’arbre, pensez aussi à augmenter l’espace entre les conjoints (Paramétrage de l’arbre / Onglet Descendance).


Modifier les attributs d'une donnée

Modifier les attributs d’une donnée

Rappelons que pour accéder à cette fonction depuis l’écran de saisie :

· Cliquez sur l’icône Mode1

· Cliquez sur l’icône Paramétrage de l’arbre

· Cliquez sur l’onglet Cases maquettes

Voir aussi :

Police de caractères

Taille et emplacement d'une donnée

Donnée Auto-ajustable

Police Auto ajustable


Police de caractères

Exemple : Le mode 1 prévoit de souligner automatiquement le prénom usuel dans les cases. Plaçons le prénom usuel en gras.

Rappelons que lors de la saisie, vous devez placer le prénom usuel entre guillemets.

· Dans la colonne de gauche, cliquez sur la rubrique à modifier. Dans l’exemple, il s’agit de Personne : Prénom usuel

· Cliquez sur l’icône Police de caractères :

· Choisissez la police de caractères et ses attributs. Dans notre exemple, cliquez juste sur Gras puis sur OK

Remarques :

· Pour modifier la police de caractère, nous vous conseillons de sélectionner la donnée dans la colonne de gauche.

· Il est important de ne pas sélectionner la donnée groupée, mais bien la ligne qui correspond à la rubrique à modifier.

· Dans le menu en haut de l’écran, vous pouvez aussi choisir Modifier la police pour toutes les cases conditionnelles. Cette option permet de modifier la police de caractères de la donnée sélectionnée dans toutes les cases des conditions de présentation.


Taille et emplacement d'une donnée

Taille et emplacement d’une donnée

Dans la case maquette, chaque donnée (simple ou groupé) occupe une place précise. Vous pouvez modifier la taille de cette donnée ainsi que leur emplacement. Pour cela :

· Cliquez dans la colonne de gauche sur la donnée groupée souhaitée.

Dans la case maquette, cette donnée est entourée de 8 plots.

Pour déplacer la donnée :

· Cliquez dans la zone définie par les 8 plots et glissez la souris à l’endroit désiré.

Pour agrandir ou réduire une donnée en longueur :

· Cliquez sur le plot du milieu à droite et glissez la souris vers le droite ou vers la gauche. Notez que la souris se transforme en flèche horizontale.

Pour agrandir ou réduire une donnée en hauteur :

· Cliquez sur le plot du milieu en bas et glissez la souris vers le bas ou vers le haut. Notez que la souris se transforme en flèche verticale.

Augmenter la taille d’une donnée en hauteur permet d’afficher la donnée correspondante sur plusieurs lignes dans les cases de l’arbre.

Régler la taille de la case maquette :

· Cliquez dans la colonne de gauche sur la première ligne Cadre.

· Suivez alors les instructions précédentes, pour agrandir ou réduire la maquette en largeur ou en hauteur.


Donnée Auto-ajustable

Cette option permet d’ajuster la taille de la case de l’arbre en fonction d’une ou plusieurs données.

Donnée Auto ajustable avec Agrandissement de la case.

Pour activer cette fonction sur une donnée de la case maquette :

· Cliquez sur la donnée avec le bouton droit de la souris

· Cliquez sur Taille et Position

· Cliquez sur Donnée auto-ajustable

· Cochez la fonction Avec agrandissement de la case

Donnée Auto ajustable sans Agrandissement de la case

· Cliquez sur la donnée avec le bouton droit de la souris

· Cliquez sur Taille et Position

· Cliquez sur Donnée auto-ajustable

· Cochez la fonction Sans agrandissement de la case

Traitons ce point à l’aide d’un exemple :

Nom et prénom de la personne :

TASCHER de la PAGERIE Joséphine Marie Joseph Rose.

Le nom et le prénom ne sont pas auto-ajustables.

Le nom seul est auto-ajustable avec agrandissement de la case.

La zone prénom ne s’exprime pas dans la zone agrandie par le nom

Le nom est auto-ajustable avec agrandissement.

Le prénom est auto-ajustable sans agrandissement de la case.

La zone prénom s’exprime dans la zone agrandie par le nom.

Le nom et le prénom sont auto-ajustables avec agrandissement de la case.

La zone prénom s’exprime complètement en agrandissant la case.

Remarque :

Si vous choisissez Police Auto-ajustable et Donnée Auto-ajustable avec agrandissement pour une même donnée, Généatique réduit d’abord la police de caractères de la donnée. Si celle-ci ne rentre toujours pas alors la case maquette s’agrandie.

Les cases contenant des données auto-ajustables ne peuvent que s’agrandir. Les cases auto-ajustées sont donc toujours plus grandes ou égales que la taille des autres cases. Prévoyez donc de réduire la taille de la case maquette avant de rendre les données auto-ajustables.


Police Auto ajustable

Si une donnée ne tient pas dans l’espace définie dans la case maquette, Généatique vous propose de réduire automatiquement la police de caractères de la donnée.

Contrairement à la fonction précédente, case auto-ajustable, celle-ci ne touche pas à la dimension des cases.

Pour cela :

· Cliquez sur la donnée avec le bouton droit de la souris

· Cliquez sur Taille et Position

· Cliquez sur Police Auto ajustable

· Sélectionnez ensuite la réduction autorisée du corps de la police. Nous vous suggérons de cliquer sur jusqu’à 3 pts

Exemple : Si le corps de la police de caractères d’une donnée est de 10 points et si vous autorisez une police auto-ajustable jusqu’à 3 points, cela signifie que la donnée va s’afficher au minimum en corps 7.

Le modèle Photo4.grf est paramétré avec cette fonction.


Traitement de l'arbre

Traitement de l’arbre

Voir aussi :

Zoom

Gestion des titres

Gestion des images

Retouche de l'arbre

Export de l'arbre en fichier Image

Export de l'arbre au format PDF


Zoom

Remarque : Les outils de Zoom décrits ci-dessous n’influencent pas la taille du document imprimé ultérieurement.

Voir aussi :

Affichage Plein écran

Affichage à l'échelle 1 ou 100%

Agrandissement personnalisé

Les zoom Avant / Arrière

Mode Esquisse


Affichage Plein écran

Cette icône optimise la taille du graphique afin que celui-ci apparaisse en entier sur votre écran.


Affichage à l'échelle 1 ou 100%

Affichage à l’échelle 1 ou 100%

Cette icône vous permet d’afficher le graphique à l’échelle 100%. Cela signifie que les polices de caractères affichées dans les cases ont la taille définie lors de la conception de la case maquette.

Notez que l’impression de l’arbre avec un coefficient de Grossissement/réduction de 100% imprimera les caractères de la taille définie lors de la conception de la case maquette.


Agrandissement personnalisé

Lorsque cette icône est enfoncée, vous quittez le mode Consultation / Modification pour le mode Zoom.

Ce mode vous permet de définir une zone qui sera agrandie aux dimensions de la fenêtre ou de l'écran. Pour cela :

· Placez la loupe au coin supérieur gauche de la zone à agrandir

· Appuyez sur le bouton gauche de la souris et sans le relâcher

· Portez la loupe au coin inférieur droit de la zone à agrandir

· Relâchez le bouton de la souris

La partie de dessin délimitée par le cadre pointillé est alors agrandie.

Pour désactiver ce mode Zoom, cliquez de nouveau sur l’icône ci-dessus.


Les zoom Avant / Arrière

Cette fonction diminue le coefficient de grossissement de moins 20%. L’arbre est automatiquement recentré sur l’écran.

Cette icône augmente le coefficient de grossissement de plus 20%. L’arbre est automatiquement recentré sur l’écran.


Mode Esquisse

Cette icône permet de visualiser votre document en mode esquisse : Le contenu des cases des personnes se vide. Les zones de texte et d’image sont remplacées par des zones pointillées vides.

Vous bénéficiez alors d'une plus grande rapidité d'affichage pour vos réglages de mise en page.

Cette fonction est aussi accessible par la commande Mode esquisse du menu Affichage.

Remarque : Le mode esquisse n’agit pas sur l’impression de l’arbre généalogique.

A noter que lorsque les textes sont trop petits pour être lisibles, le mode esquisse est activé automatiquement, permettant ainsi une rapidité accrue d'affichage du dessin.


Gestion des titres

Voir aussi :


Ajout d'un texte

Cette fonction vous permet d'insérer un titre ou un commentaire à un emplacement quelconque de l'écran. Pour cela, vous devez définir une zone qui contiendra ce titre. Cette zone pourra ensuite être agrandie ou réduite :

· Cliquez sur l'icône

· Placez la souris au coin supérieur gauche de la zone à définir

· Appuyez sur le bouton gauche de la souris et sans le relâcher

· Déplacez la souris au coin inférieur droit de la zone à définir

· Relâchez le bouton de la souris

La fenêtre du traitement de texte s'ouvre. Vous pouvez saisir un texte sur une ou plusieurs lignes en bénéficiant de toutes les fonctions de ce traitement de texte (Police de caractères, Puce d'énumération, etc.).

Cette icône valide le placement du texte. Le texte apparaît alors dans la zone précédemment définie. L’icône Placement d’un texte se désactive.

Cette icône ferme la fenêtre sans valider les modifications ou l’ajout du texte. L’icône Placement d’un texte se désactive.

Variable utilisable dans un titre :

· #SOSA affiche le numéro sosa de la personne sélectionnée

· #NOM affiche le nom de la personne sélectionnée

· #PRENOM affiche le prénom de la personne sélectionnée

· #NAISSANCE affiche le signe ° suivi de l’année de naissance de la personne sélectionnée

· #DECES affiche le signe + suivi de l’année de décès de la personne sélectionnée

· #DATE affiche la date du jour

· #HEURE affiche l'heure à laquelle est fait le document.

La partie Coordonnées du menu Préférences / Préférences dans l’utilisation de Généatique vous permet d’indiquer vos coordonnées.

Ces coordonnées peuvent être placées dans un titre d’un arbre en utilisant les variables suivantes :

#UT-CIVILITE ; #UT-NOM ; #UT-PRENOM ; #UT-ADR1 ; #UT-ADR2 ; #UT-CP ; #UT-VILLE ; #UT-TEL ; #UT-MAIL

Exemple : #UT-TEL est remplacé par votre numéro de téléphone si celui-ci a été saisi dans l’onglet Coordonnées.


Déplacement d'un texte

· Cliquez sur la zone de texte à déplacer afin que les 8 plots de sélection apparaissent.

· Cliquez sur la zone de texte puis glissez la souris vers l’endroit désiré.


Modification d'un texte

· Cliquez sur la zone de texte à déplacer afin que les 8 plots de sélection apparaissent.

· Cliquez sur l’icône Modification de l’élément sélectionné :

· Vous retrouvez l'écran qui vous a permis l'insertion du texte.

Lorsque la zone texte est sélectionnée, vous pouvez également activer cette fonction par le menu contextuel ouvert par le bouton droit de la souris puis choisir Modifier les zones Sélectionnées.


Gestion des images

Vous disposez de deux modes d’insertion d’images. Le mode manuel que nous allons décrire ici permet de placer sur le graphique des photos ou des images.

Le mode automatique permet d’associer automatiquement des images aux cases du graphique. Pour cela, reportez-vous au chapitre SAISIE DES DONNÉES COMPLEMENTAIRES.

Voir aussi :

Positionnement

Déplacement

Un exemple

Remplacement ou suppression d'une image

Ajout d'une image de fond


Positionnement

Cette fonction vous permet d'insérer une illustration à un emplacement quelconque de l'écran. Pour cela, vous devez définir une zone qui contiendra cette image. Cette zone pourra ensuite être agrandie ou réduite :

· Cliquez sur l'icône

· Placez la souris au coin supérieur gauche de la zone à définir

· Appuyez sur le bouton gauche de la souris et sans le relâcher

· Déplacez la souris au coin inférieur droit de la zone à définir

· Relâchez le bouton de la souris

Reportez-vous à la section Les formes de la case maquette du chapitre pour définir le graphique à afficher.

La zone définie ci-dessus peut être un cadre plein ou transparent, rectangulaire ou en ellipse, ou bien une image de fond ou une photo.

Remarque : Si vous souhaitez couvrir tout le fond de l’arbre par une texture ou une couleur de fond :

· Cliquez directement sur l’icône

· Reportez-vous à la section Les formes de la case maquette du chapitre pour définir le graphique à afficher.


Déplacement

· Cliquez sur la zone image à déplacer afin que les 8 plots de sélection apparaissent.

· Cliquez sur la zone puis glissez la souris vers l’endroit désiré.


Un exemple

Pour insérer ce titre sur le graphique

Ce titre se compose d’un texte sur laquelle nous avons placé une image :

Ajout du titre :

· Cliquez sur l’icône Placement d’un texte sur le graphique

· Placez la souris au coin supérieur gauche de la zone à définir

· Appuyez sur le bouton gauche de la souris et sans le relâcher

· Déplacez la souris au coin inférieur droit de la zone à définir

· Relâchez le bouton de la souris

· Une fenêtre vous permet alors de saisir le texte et de choisir sa police de caractères

· Cliquez sur l’icône [image] pour valider votre choix

· A l’aide des 8 plots de sélection, vous pouvez ajuster la taille et l’emplacement de la zone de texte

Ajout de l’image :

· Cliquez sur l’icône Placement d’une image sur le graphique

· Placez la souris au coin supérieur gauche de la zone à définir

· Appuyez sur le bouton gauche de la souris et sans le relâcher

· Déplacez la souris au coin inférieur droit de la zone à définir

· Relâchez le bouton de la souris

· Cliquez sur l’icône

· Sélectionnez l’image Rouleau.bmp et cliquez sur Ouvrir

· Cliquez sur OK pour valider votre choix

· L’image étant sur le graphique, vous pouvez l’étirer en glissant la souris sur l’un des 8 petits plots

Si l’image cache la visualisation du texte :

· Cliquez avec le bouton droit de la souris sur l’image

· Cliquez sur Ordre

· Cliquez sur Arrière plan

Remarque : Lorsque les deux objets (Texte et image) sont superposés, il est difficile de déplacer la zone texte. Pour cela :

· Ecartez d’abord l’image

· Modifiez l’emplacement du texte

· Replacez l’image à sa place


Remplacement ou suppression d'une image

Pour remplacer le contenu de l’image :

· Cliquez sur la zone image à supprimer afin que les 8 plots de sélection apparaissent.

· Cliquez sur l’icône :

Pour supprimer une image : Cliquez avec le bouton gauche sur l'image, et appuyez sur la touche Suppr ou Del de votre clavier.

Pour agrandir ou rétrécir l'image, cliquez avec le bouton gauche sur l'image et agissez sur les huit poignées entourant la zone. Le principe est identique à celui employé pour modifier les dimensions de la case maquette.


Ajout d'une image de fond

Cette fonction vous permet de remplir l’écran d’une image de fond. Cette image peut être un fond uni, une image, ou une texture de fond. Une texture est une image de petite taille qui se duplique sur toute la zone définie. Ici, l’image se duplique sur tout l’écran. A l’impression, cette image apparaîtra sur toutes les feuilles composant votre arbre généalogique.

Mode opératoire :

· Vérifiez qu’aucun objet (Image, Titre, etc.) ne soit sélectionné.

· Cliquez sur l’icône


Retouche de l'arbre

Retouche de l’arbre

Voir aussi :

Déplacement de cases

Case verticale ou horizontale

Suppression d'un groupe de cases

Annulation d'une commande


Déplacement de cases

Ces deux fonctions ne sont disponibles que pour les arbres ascendants, descendants et mixtes.

Sur une branche ascendante, le déplacement d'un groupe de cases déplace l'ascendance de la case sélectionnée.

Sur une branche descendante, le déplacement d'un groupe de cases déplace la descendance de la case sélectionnée.

Pour activer ces différentes fonctions, cliquez sur l'icône suivante :

Un menu de huit icônes différentes apparaît. En cliquant sur l'une d'elles avec le bouton gauche de la souris, l'icône s'accroche à la souris, et vous pouvez commencer la mise en forme de votre document. Le tableau suivant vous indique les possibilités de chacune des six premières icônes. Les deux dernières font l'objet des deux sous-chapitres suivants.

Cette icône déplace une case horizontalement. Le déplacement de la souris vers la droite ou vers la gauche entraîne le déplacement de la case pointée.

Relâchez le bouton de la souris, l'arbre se dessine à nouveau et seule la case sélectionnée s'est déplacée.

Cette icône déplace une case verticalement. Le déplacement de la souris vers le haut ou vers le bas entraîne le déplacement de la case pointée.

Relâchez le bouton de la souris, l'arbre se redessine et seule la case sélectionnée s'est déplacée.

Cette icône déplace une case où vous le souhaitez sur l'écran. Le déplacement de la souris dans n'importe quelle direction entraîne le déplacement de la case pointée.

Relâchez le bouton de la souris, l'arbre se redessine et seule la case sélectionnée s'est déplacée.

Le déplacement de la souris vers la droite ou vers la gauche entraîne le déplacement de la case pointée.

Relâchez le bouton de la souris, l'arbre se redessine et toute la branche ascendante ou descendante (selon le type d'arbre) s'est déplacée.

Le déplacement de la souris vers le haut ou vers le bas entraîne le déplacement de la case pointée.

Relâchez le bouton de la souris, l'arbre se redessine et toute la branche ascendante ou descendante concernée s'est déplacée.

Le déplacement de la souris est possible dans n'importe quelle direction. Vous pouvez donc disposer une branche généalogique où vous le souhaitez sur l'écran.

Relâchez le bouton de la souris, l'arbre se redessine et toute la branche ascendante ou descendante concernée s'est déplacée.


Case verticale ou horizontale

Cette fonction n'est disponible que pour les arbres ascendants, descendants et mixtes.

Elle permet de changer l'orientation d'une case d'un arbre.

Pour activer cette fonction, cliquez sur [image], puis sur

La flèche du curseur s'accroche à l'icône choisie. Pointez et cliquez la case que vous voulez mettre à l'horizontale ou à la verticale.

La case change automatiquement de sens, ce qui permet d'organiser votre arbre selon vos goûts.


Suppression d'un groupe de cases

Suppression d’un groupe de cases

Cette fonction permet d'éliminer une partie de votre arbre. Vous pourrez ainsi transmettre à un tiers, la partie de votre arbre qui l'intéresse.

Cette fonction ne supprime pas les fiches des personnes de votre généalogie. Elle n’affecte que le dessin de l’arbre.

Pour l'arbre ascendant, vous pouvez supprimer tous les ascendants d'une personne.

Pour l'arbre descendant, vous pouvez supprimer tous les descendants d'une personne.

Pour supprimer une branche généalogique :

· cliquez sur [image] puis sur

· cliquez sur la case d'origine de la branche à supprimer.

L'arbre réapparaît sans afficher cette branche généalogique. La case origine de cette branche est conservée. Pour éliminer la branche et la case origine, il faut appuyer sur la touche MAJ ou SHIFT du clavier en même temps que le clic sur la case.

Autre méthode

Cette méthode permet de sélectionner plusieurs branches généalogiques à supprimer en une seule fois.

Cliquez et glissez la souris afin de définir un trait sur l'arbre généalogique. Les cases traversées par ce trait seront sélectionnées comme "point de départ" pour la suppression des branches descendantes ou ascendantes.

L'arbre généalogique réapparaît sans afficher ces branches généalogiques. Les cases origines de ces branches sont conservées. Pour éliminer les branches et les cases origines, il faut appuyer sur la touche MAJ ou SHIFT du clavier en même temps que le clic sur la case.


Annulation d'une commande

Cette fonction n'est disponible que pour les arbres ascendants, descendants et mixtes.

Elle permet d'annuler les dernières commandes de déplacement, de suppression, ou de rotation de case.

Pour cela, cliquez sur l’icône [image] et cliquez sur Annuler la dernière commande. Recommencez cette même opération pour annuler les précédentes commandes.

Dans ce menu, vous pouvez aussi cliquer sur Annuler toutes les commandes. Toutes les commandes effectuées depuis la réalisation du document sont annulées.


Export de l'arbre en fichier Image

Export de l’arbre en fichier Image

Toutes les représentations graphiques d'arbres ascendants, descendants, mixtes, circulaires peuvent être exportées en un fichier image de différents formats. Cette exportation vous permet d'intégrer des arbres généalogiques dans un fichier de votre traitement de texte, ou de l’exporter sur votre site internet.

Pour cela, lorsque l'arbre est sur l'écran, cliquez sur le menu Fichier, Export graphique puis sur la commande Image WMF, JPG, BMP

Cliquez sur [image] pour revenir à la partie graphique.

Enregistrer l'image sur votre disque dur

· Cliquez sur l'icône

· Sélectionnez alors le lecteur, et le répertoire dans lequel vous souhaitez ranger l'image

· Donnez le nom du fichier

· Cliquez sur OK pour valider.

L'image est alors créée sur le disque dur.

Copier l'image dans le presse-papiers de Windows

· cliquez sur l'icône

Envoyer l'image attachée à un e-mail

· Cliquez sur l'icône

Généatique ouvre automatiquement le logiciel qui vous permet d'envoyer des e-mails et place l'image en pièce jointe.

Il ne vous reste plus qu'à indiquer l'adresse e-mail de votre correspondant et à lui écrire votre message.

Voir aussi :


Options et Taille

L’onglet Options est disponible pour le format Bmp, Gif et Jpeg.

Cet onglet permet de choisir la qualité de l’image exportée.

Ainsi, pour le format Bmp, vous pouvez choisir un export en noir et blanc (1 bit), en nuance de gris (4 bits) ou en couleur (de 8 à 32 bits).

L’onglet Taille permet de choisir la taille de l’image exportée. Cela aura le même effet que le zoom d’affichage de l’arbre sur l’écran.

Page entière :

Décocher Page entière si vous souhaitez exporter le graphique sans les marges.


Export de l'arbre au format PDF

Export de l’arbre au format PDF

Voir aussi :


Introduction

Toutes les représentations graphiques d'arbres ascendants, descendants, mixtes, circulaires ainsi que toutes les listes d’ascendance, de descendance, les listes sélectives, les livrets et les fiches familiales, peuvent être exportées dans des fichiers au format PDF.

Le format PDF est un format de fichier universel qui préserve les polices, les images, les objets graphiques, la mise en forme et la mise en page de tout document source.

Les fichiers au format PDF peuvent être affichés et imprimés à l'aide du logiciel gratuit Adobe Reader®. Vous pouvez installer ce logiciel à partir du CD ROM de Généatique / Utilitaires. Ce logiciel est également accessible sur Internet sur le lien suivant : http://www.adobe.com/fr/products/acrobat/readstep2.html

Le format PDF vous permettra également d’agrémenter votre site Internet d’arbres et de listes généalogiques.


Export PDF pour les arbres

Le format PDF vous offre les possibilités suivantes :

· Créer un fichier PDF d’un grand arbre descendant sur plusieurs pages et l’envoyer à un cousin. Celui-ci pourra l’imprimer tel que vous l’aviez à l’écran.

· Créer un fichier PDF d’un arbre circulaire au format A0 et envoyer ce fichier à une personne qui dispose d’une table traçante.

· Préparer vos arbres en couleurs au format PDF, et les faire imprimer par un ami qui dispose d’une imprimante couleur.

· Aux Archives, pendant vos recherches généalogiques, préparer les tableaux généalogiques à imprimer sur votre portable au format PDF et les imprimer chez vous au retour.

Pour imprimer un fichier PDF, Généatique n’est pas nécessaire. Il suffit de disposer du logiciel gratuit Adobe Reader®.

Créer un fichier PDF d’un grand arbre descendant de plusieurs pages :

· Réalisez le graphique sur Généatique

· Ajouter un Titre et une image si vous le désirez

· Cliquez sur le menu Fichier / Export graphique / Fichier PDF

· L’écran de Configuration de l’impression apparaît automatiquement

· Choisissez la mise en page de votre arbre généalogique.

· Vous pouvez choisir le format du papier (A4, A3, A2, A1, A0, …, ou taille personnalisée) en cliquant sur le bouton Choix de l’imprimante.

Remarques : Pour plus de renseignement sur la configuration de l’impression, reportez-vous à la prochaine section de ce chapitre : Section Impression.

· Sélectionnez le dossier et le nom du fichier à créer

· Cliquez sur Enregistrer

Vous pouvez envoyer ce fichier en pièce jointe par mail à un cousin informatisé. A l’aide du logiciel Adobe Reader®, celui-ci pourra imprimer l’arbre tel que vous l’aviez sur l’écran.


Export PDF pour les listes, livrets et fiches familiales

Cette fonction permet de convertir un fichier Texte en un fichier PDF.

Vous pouvez ainsi préparer des documents que vous souhaitez imprimer sur une imprimante plus performante que la vôtre.

Les caractéristiques, et la mise en page de votre document source seront conservées dans le fichier PDF. Vous imprimerez votre document comme si vous aviez l’imprimante connectée à votre ordinateur.

Réalisez le document texte sur l’écran : Liste d’ascendance, de descendance, liste sélective de personnes ou d’événements, livrets ou fiches familiales.

· Cliquez sur Fichier / Configurer l’imprimante

· Sélectionnez le Driver PDF-Xchange

· Cliquez sur Propriétés pour affiner les paramètres de l’export (Taille et Format du papier …)

· Cliquez sur OK

· Cliquez sur Fichier / Export PDF

· Cliquez sur OK sur le message qui apparaît sur l’écran

· Sélectionnez le Driver PDF-Xchange et cliquez sur OK

· Envoyer ce fichier à la personne qui doit l’imprimer.

Pour imprimer un fichier PDF, Généatique n’est pas nécessaire. Il suffit de disposer par exemple du logiciel gratuit Adobe Reader®.


Impression du graphique

Voir aussi :

Configurer l'impression

Les autres options

Eviter les coupures de cases

Imprimer


Configurer l'impression

Configurer l’impression

Avant d’imprimer le graphique, vous pouvez choisir le format de l’arbre à imprimer.

Cliquez sur l’icône

Voir aussi :


Imprimer sur une page

· Choisissez l’orientation de la feuille en cliquant sur Portrait ou Paysage

· Cliquez sur le bouton Ajuster à une page

· Vérifiez que le coefficient de grossissement n’est pas trop petit

· Cliquez sur OK

Si le coefficient de zoom est inférieur à 50%, l’arbre sera difficilement lisible. Les caractères seront très petits.


Imprimer sur plusieurs pages

Votre arbre se présente en longueur. C’est le cas des arbres ascendants et descendants classiques :

· Choisissez l’orientation du papier Paysage

· Cliquez sur l’onglet Par la largeur

· Augmentez le nombre de pages en largeur jusqu’à ce que le coefficient de grossissement soit supérieur à 70% environ.

· Cliquez sur le bouton Ajuster à la dimension.

Votre arbre se présente en hauteur. C’est souvent le cas des arbres issus d’une recherche de liens de parenté ou des arbres patronymiques :

· Choisissez l’orientation du papier Portrait

· Cliquez sur l’onglet Par la hauteur

· Augmentez le nombre de pages en largeur jusqu’à ce que le coefficient de grossissement soit supérieur à 70% environ.

· Cliquez sur le bouton Ajuster à la dimension.

Le bouton Ajuster à la dimension permet de grossir et de centrer automatiquement le document afin qu’il occupe au mieux l’espace défini par le nombre de pages.

Remarque :

Si vous souhaitez utiliser la fonction Eviter les coupures de cases, nous vous conseillons d’utiliser le bouton Ajuster à la dimension puis de réduire un peu le coefficient de grossissement. La marge droite ainsi créée sera utilisée par Généatique lorsque vous activerez la fonction Eviter les coupures de cases.


Coefficient de Grossissement

Vous pouvez imprimer le document en imposant un coefficient de Grossissement. Cela vous permet d’éditer plusieurs arbres différents avec la même grosseur de cases et de caractères.

· Cliquez sur l’onglet Coefficient de grossissement

· Indiquez le coefficient de grossissement souhaité, Généatique vous indique automatiquement le nombre de pages en hauteur et en largeur.

· Pour centrer le document, cliquez en bas de la fenêtre sur Equilibrer les marges.

· Cliquez sur OK


Les autres options

Impression des arbres ascendants connexes

Cette option permet d'imprimer en une seule opération toute l'ascendance d'une personne en plusieurs arbres généalogiques.

Exemple avec un arbre ascendant de 5 générations.

Si vous cochez cette option, Généatique imprimera l'arbre demandé ainsi que celui de chacun des 16 parents des personnes de la dernière génération. Vous obtiendrez donc 1 + 16 = 17 arbres ascendants.

Si vous cochez l'option sans limitation de générations, l'opération se répète jusqu'à ce que Généatique ait décrit toute l'ascendance de la personne de départ.

Impression des arbres descendants connexes

Exemple avec un arbre descendant sur 3 générations.

Si vous cochez cette option, Généatique imprimera l'arbre demandé ainsi que celui de tous les petits enfants de la personne de départ.

Si vous cochez l'option sans limitation de générations, l'opération se répète jusqu'à ce que Généatique ait décrit toute la descendance de la personne.

Recouvrement

Cette fonction concerne les impressions d’arbres sur plusieurs pages.

Cette fonction vous permet d’imprimer deux fois le bord des pages concernées par les changements de pages. Vous pourrez alors plus facilement assembler les pages côte à côte.

Vous pouvez régler vous-même la largeur de ce recouvrement en indiquant le nombre de millimètres.

Impression du numéro de Page

Lors de la prévisualisation du document, Généatique affiche le numéro des pages de l’arbre. Si vous souhaitez imprimer ces numéros de page, cochez l’option correspondante. Ils apparaîtront dans le coin gauche de chaque page.


Eviter les coupures de cases

Cette fonction n'est disponible que pour les arbres ascendants, descendants et mixtes.

Si votre document s'imprime sur plusieurs pages, vous pouvez éviter que les cases soient à cheval sur deux pages.

Lorsque vous souhaitez imprimer un arbre généalogique sur plusieurs pages, suivez la méthode suivante :

· Activer le mode Aperçu avant impression en cliquant sur l’icône :

· Les pointillés délimitant les pages apparaissent sur l’écran.

· Cliquez sur l’icône Configuration de l’impression et choisissez le format de l’arbre à imprimer en laissant de la marge à droite et à gauche du document. Reportez-vous à la section Configurer l’impression.

· Cliquez sur l'icône [image] (le bouton doit apparaître en clair), le système redessine l'arbre de telle sorte qu'aucune case ne soit coupée par les pages. L’arbre généalogique s’agrandit en longueur.

Remarque :

Si vous aviez prévu assez de marges, l’arbre conserve le même nombre de pages en largeur en en hauteur.


Imprimer

Votre document correspond à vos souhaits et vous souhaitez l'imprimer.

S’il n’y a pas d’imprimante connectée à votre ordinateur, ou si vous souhaitez imprimer sur un matériel plus performant, vous pouvez exporter le document au format PDF. Pour cela, veuillez vous reporter à la section Export PDF de ce chapitre.

Cliquez sur le menu Fichier / Impression ou sur l'icône ci-dessous :

La fenêtre Impression vous permet de préciser le nombre de pages que vous souhaitez éditer :

· Toutes

· De telle page à telle page

Vous pouvez également fixer le nombre d'exemplaires et la qualité d'impression.

Si le document est trop petit, mal centré, ou si la mise en page ne vous convient pas, vous devez ajuster les paramètres d'impression. Reportez-vous à la section correspondante de ce chapitre.


Présentation

Voir aussi :


Généralités

L'arbre chronologique permet de dessiner un arbre généalogique ascendant et descendant en remplaçant les cases de l'arbre par des lignes de vie. Afin de mieux repérer les personnes de l'arbre dans le temps, une échelle des temps est présente au-dessus du graphique.

Vous trouverez ci dessous la présentation de ce nouveau graphique ainsi que les paramétrages possibles.

Pour le traitement du graphique (zoom, gestion des titres et images) ainsi que pour son impression, reportez-vous à la section Traitement de l'arbre du chapitre LES ARBRES GENEALOGIQUES.


Choix d'un modèle

Le processus est identique à l'appel des autres modèles d'arbres :

· Cliquez sur le menu Arbres

· Choisissez la catégorie Chronologique

· Cliquez sur le modèle de votre choix


Représentation graphique

Voici un exemple d'un arbre chronologique mixte avec 3 générations d'ascendance et 2 générations de descendance.

En haut du graphique, l'échelle des temps affiche la période concernée par le graphique. Le temps s'écoule de gauche à droite.

En dessous, chaque personne est représentée par une ligne de vie plus ou moins décalée vers la gauche ou vers la droite selon la période de vie de la personne.

Voir aussi :


Partie descendante

· La personne centrale de l'arbre est Philippe MARTIN

· Son conjoint, placé juste en dessous est Hélène DUBOIS

· Leurs deux enfants, Paul et Antoine se trouvent en dessous, décalés sur la droite (puisqu'ils sont plus jeunes que leurs parents)

Une barre verticale relie les parents. La ligne de vie des enfants s'accroche à ce trait. Les différentes couleurs permettent de dissocier les lignes de vie des traits des liens de parenté.


Partie ascendante

· Le père et la mère de la personne centrale sont Jean MARTIN et Jeanne VIVET. Ils se trouvent respectivement au-dessus et en dessous de la ligne de vie de leur enfant Philippe. Les deux parents sont reliés par un trait vertical.

· Les 4 grands-parents se trouvent également de part et d'autres des deux parents.

Remarque :

Si une partie de la ligne de vie est dessinée en pointillé, cela signifie que vous n'avez pas saisi la date de naissance ou la date de décès de la personne. Les pointillés indiquent une estimation de vie.

Celle-ci est calculée en fonction des dates saisies pour les personnes de la famille (parents, conjoints, enfants…) et en fonction des dates saisies pour le contrôle de cohérences.


Navigation

Comme dans les arbres généalogiques, vous pouvez naviguer à travers l'arbre chronologique par double clic sur la ligne de vie des personnes.

Double cliquez sur une ligne de vie pour dessiner le graphique autour de la personne sélectionnée.

Voir la section Sélection et Navigation du chapitre VOS PREMIERS PAS.


Paramétrage de l'arbre chronologique

Si vous souhaitez modifier la présentation de l'arbre chronologique, cliquez sur l'icône Paramétrage de l'arbre :

Voir aussi :

Onglet Principales

Onglet Ascendance et Descendance

Onglet Apparence

Onglet Symboles

Onglet Dégradé

Onglet Implexe et Condition


Onglet Principales

Cet onglet vous permet de régler le nombre de générations d'ascendance et de descendance.

Remarque :

Pour une visualisation simple sur écran, nous vous conseillons de limiter le nombre de générations. Le double clic sur les lignes de vie vous permettra de naviguer à travers votre généalogie.

Si vous souhaitez imprimer un arbre chronologique plus grand, indiquez le nombre de générations que vous souhaitez représenter.


Onglet Ascendance et Descendance

Dans ces deux onglets, vous retrouverez des options présentes dans le paramétrage des arbres généalogiques ascendants et descendants.

Voir aussi :


Onglet Ascendance

Ajout des frères et sœurs des ancêtres. Cochez cette option pour afficher la ligne de vie des frères et sœurs des ascendants de la personne centrale.

Dans la partie ascendante, les frères et sœurs seront affichés de la manière suivante :

Nicolas le REBOURS et Anne DAUGE ont eu 6 enfants. L'un des enfants est à son tour relié à son conjoint par un trait verticale. Des couleurs différentes vous permettront de distinguer les ascendants directs des frères et sœurs.

Case vide si les ancêtres sont inconnus

Cette option permet de dessiner des lignes de vie pointillée pour les ancêtres non encore saisies. Ces lignes de vie se dessinent sur des données moyennes.


Onglet Descendance

Il s'agit des mêmes options que les arbres généalogiques descendants classiques. Reportez-vous à la section Paramètres de la partie descendante du chapitre LES ARBRES GENEALOGIQUES.


Onglet Apparence

De nombreuses options vous sont proposées. Elles sont regroupées par catégorie.

Voir aussi :


Les lignes de vie

Couleur des personnes : Cette couleur est affectée à toutes les personnes de la généalogie ascendante ainsi que les descendants directs.

Couleur des frères et sœurs des ancêtres : Cette couleur est affectée à tous les frères et sœurs des ascendants. Cette option est activée que si l'option correspondante est cochée dans l'onglet Ascendance.

Couleur des conjoints : Cette couleur est affectée à tous les conjoints d'une descendance.

Couleur de la personne sélectionnée : Cela permet de bien distinguer la personne active sur le graphique. La personne active est la personne affichée dans l'écran de saisie.

Choix de l'affichage des noms et prénoms : Cliquez dans cette zone pour choisir le style d'affichage du nom et du prénom de la personne.

Cliquez à coté sur Police du texte pour choisir la police de caractère pour l'affichage de cette donnée.

Epaisseur : Réglez l'épaisseur des lignes de vie sur le graphique.

Espacement vertical :

Réglez l'espacement vertical minimum entre deux lignes de vie.

Ce paramètre est notamment pris en compte lors de l'affichage de la ligne de vie des enfants de la dernière génération descendante.

Echelle des temps : Augmentez cette valeur pour étirer l'échelle des temps. Vous pourrez ainsi avoir une vision plus précise autour d'une année.

Vous pourrez aussi étirer cette échelle des temps à partir de l'icône présente dans la palette jaune sur le graphique :

Evaluer les dates des événements non connus

Cochez cette option permet d'afficher les lignes de vie pour les personnes dont vous n'avez aucune date de naissance, union, décès. Dans ce cas, la ligne de vie est calculée selon des ages moyens.

Optimiser l'espace :

Cochez cette option pour optimiser la hauteur du graphique.


Trait de liaison

Taille des attaches : Pour bien marquer les liaisons entre les enfants et leur parent ou la liaison entre deux conjoints, Généatique renforce le point de rencontre des deux traits. Cette option permet de choisir la taille de ces points.

Epaisseur : Choisissez l'épaisseur du trait de liaison entre les personnes.

Couleur du trait pour les liens de parenté : Pour bien différencier les lignes de vie et les traits de parenté, il est important de choisir des couleurs très différentes pour ces deux rubriques.


Axe chronologique

L'axe correspond à l'échelle des temps qui est affiché en tête du chronographe.

Epaisseur : Réglez l'épaisseur de l'axe chronologique.

Couleur : Choisissez la couleur de l'axe chronologique.

Police de caractères : Cliquez sur ce bouton pour choisir la police de caractères des différentes années affichées sur l'axe comme point de repère.


Onglet Symboles

Voir aussi :


Liste des symboles pour les événements

Vous pouvez agrémenter la ligne de vie de chaque personne par des symboles représentants les événements de leur vie.

Ex : b pour le baptême, x pour le mariage, )( pour le divorce ou V pour le décès.

Créer un nouveau symbole

· Dans la partie gauche, cliquez sur le bouton Nouveau

· Dans la zone Evénement, sélectionnez l’événement de votre choix

· Dans la zone Chaîne de caractères, saisissez le caractère correspondant à l’événement choisi.

Vous saisissez le caractère en Arial, mais vous pouvez afficher sa correspondance en police Wingdings ou d’autres polices avec symboles.

Pour cela :

· Cliquez sur le bouton

· Sélectionnez la police et la couleur de votre choix

Exemple : le V majuscule en police Arial correspond au symbole V en police Wingdings.

Modifier l’événement d’un symbole déjà existant

· Cliquez sur la ligne correspondant au symbole désiré

· Cliquez dans la zone Evénement pour choisir l’événement

Vous pouvez aussi changer la couleur du caractère :

· Cliquez sur le bouton

· Cliquez dans la zone couleur et sélectionnez la couleur de votre choix

Supprimer l’affichage d’un symbole

· Cliquez sur la ligne correspondant au symbole à supprimer

· Cliquez sur le bouton Supprimer.


Onglet Dégradé

Pour mieux repérer le nombre d'années que séparent deux événements, Généatique vous propose d'afficher un dégradé de couleurs en arrière plan du graphique.

Cochez l'option Afficher les dégradés si vous souhaitez afficher ce dégradé.

Il sera affiché pour une période donnée.

Dégradé automatique :

Si vous cochez Ajuste la zone de dégradé à l'arbre, les années de début et de fin de dégradé sont automatiquement calculées en fonction des personnes présentes sur le graphique.

Si vous ne cochez pas cette option, saisissez l'année de début et l'année de fin pour l'affichage du dégradé.

Choix des couleurs du dégradé :

Ce dégradé est composé d'une série de bandes de couleur qui représente le passage d'une bande de couleur initiale à une bande de couleur finale. Choisissez ainsi :

· La couleur pour le début du dégradé

· La couleur de fin du dégradé

Par tranche de :

Indiquez le nombre d'années représentées par chaque bande du dégradé.


Onglet Implexe et Condition

Ces deux onglets sont identiques aux paramétrages des arbres généalogiques classiques. Reportez-vous aux sections correspondantes du chapitre LES ARBRES GENEALOGIQUES.


Généralités

La fonction de recherche de liens de parenté permet de rechercher puis de représenter graphiquement le ou les liens de parenté par le sang existant entre plusieurs personnes de votre généalogie.

Le graphique de liens de parenté se réalise à partir du descriptif d’arbre choisi au moment de l'appel de la fonction.

Vous devez donc, avant d’activer la fonction Recherche de liens de parenté, d’abord sélectionner un descriptif d’arbre.

Nous vous conseillons d’activer le modèle d’arbre Liens de parenté.grf.

· Cliquez sur l’icône Choix d’un descriptif d’arbre

· Cliquez sur le modèle Liens de parenté.grf

· Cliquez sur Ouvrir

· Cliquez sur l’icône Recherche de liens de parenté

Remarque :

Tous les modèles d’arbres descendants peuvent également convenir pour réaliser une recherche de liens de parenté.


Sélection des personnes

Cliquez sur ce bouton pour ajouter une personne dans la liste des personnes faisant l'objet de la recherche

Pour supprimer une personne de la liste, cliquez sur la ligne correspondante, puis cliquez sur ce bouton.

Cliquez sur ce bouton pour vider le contenu de la liste des personnes sélectionnées.

Détermine l’un des liens le plus court

En cas d’implexe, les personnes sélectionnées peuvent avoir plusieurs ancêtres communs.

En cochant cette option, Généatique ne retient que le lien le plus court. C’est à dire, celui pour lequel le nombre de degré civil est le plus petit.

Une fois votre sélection effectuée, cliquez sur l'icône Lancer la recherche.


Liste des liens trouvés

Vous obtenez alors un écran de ce type avec le résultat de la recherche.

Les ancêtres communs trouvés sont présentés dans la partie centrale de l’écran. Ils sont précédés de chiffres représentant le nombre de générations les séparant de chacune des personnes recherchées. Le premier chiffre indique le nombre de générations séparant l’ancêtre de la première personne recherchée. Le second chiffre représente le nombre de générations séparant l’ancêtre de la deuxième personne recherchée ...

Si nous avions recherché trois personnes, il y aurait trois chiffres avant le nom des ancêtres trouvés.

Dans notre exemple, trois générations séparent Philippe Michel LEREBOURG et Muriel GUILLIER de Louis Oscar POULLET, et quatre générations de Théodore Arsène MORISSEAU.

Si plusieurs ancêtres communs ont été trouvés, vous êtes dans le cas d'un implexe (mariage consanguin) ou de mariages croisés. Dans notre exemple, deux cousins germains ont épousé respectivement un frère et une sœur.

Dans le haut de l’écran, on vous présente des informations sur la relation de parenté de l’ancêtre sélectionné :

· Les numéros Sosa-Stradonitz de l’ancêtre commun : cette rubrique vous informe des différents numéros Sosa-Stradonitz de l’ancêtre commun. Ce calcul est effectué en donnant le numéro 1 à chaque personne faisant l’objet de la recherche.

· Nombre de liens trouvés : cette rubrique vous informe du nombre d’ancêtres communs trouvés par la recherche.

Si vous voulez modifier les personnes sur lesquelles porte la recherche, cliquez sur le bouton Sélection des personnes pour revenir sur le premier écran.

Voir aussi :


Représentation graphique

Une fois la recherche de liens de parenté effectuée, vous pouvez réaliser le graphique en sélectionnant dans la liste, l’un des ancêtres communs trouvés et cliquer sur le bouton Réaliser le Graphique. Généatique génère alors un arbre mixte partiel représentant les liens trouvés entre les personnes désignées et l’ancêtre commun sélectionné.

Comme pour les arbres ascendants et descendants, vous disposez des outils classiques de gestion des arbres :

· Retouche (déplacement ou suppression de cases, ...)

· Placement d'images

· Placement de textes

· Zoom

· Impression


Généralités

Le choix d'une donnée est une fonction importante du logiciel. Elle apparaît lors de la construction d'une case maquette, lors de l'établissement d'une liste sélective et lors de l'établissement des conditions.

Une fenêtre vous propose toutes les données disponibles.

L'ensemble des données disponibles est organisé en rubriques.


Choix de la personne

Voir aussi :


Généralités

Choisissez ici la personne dont vous souhaitez utiliser la donnée.

Cette première rubrique, en haut de l’écran, concerne le choix de la personne concernée par la donnée que vous souhaitez ajouter.

Cette zone comporte en général le libellé Personne.

Cependant, chaque case d’un arbre ou chaque ligne d’une liste sélective peut contenir des informations concernant les parents, les conjoints, les parents des conjoints ou les enfants.

Pour ajouter une donnée concernant le père, la mère, les conjoints ou les enfants de la personne :

· Cliquez en haut de l’écran sur Personne

· Sélectionnez dans la liste la parenté de votre choix

· Vous trouverez notamment la ligne Conjoint Fonction du Contexte.


Conjoint Fonction du contexte

La rubrique Conjoint Fonction du contexte permet d'afficher les renseignements du mariage liés à la branche généalogique que vous souhaitez décrire

Pour une présélection ascendante (Arbre ou liste), Généatique choisit le mariage de l'ascendance demandée.

Pour une présélection descendante (Arbre ou liste):

La rubrique Conjoint Fonction du contexte permet d'afficher automatiquement les renseignements de toutes les unions de chaque descendant direct.

Exemple : Si la case maquette contient la donnée Nom et Prénom du Conjoint Fonction du Contexte, alors Généatique affichera automatiquement les noms et prénom de tous les conjoints des personnes correspondantes.

Exemple : Je souhaite faire une liste des descendants d'un de mes ancêtres avec le nom, le prénom ainsi que la date de mariage des conjoints de la descendance.

· Je sélectionne d'abord le nom et le prénom des personnes

· Je sélectionne ensuite Conjoint fonction du Contexte et j'ajoute son nom, son prénom et sa date de naissance.

Cette rubrique vous offre aussi la possibilité d'accéder aux données des parents des conjoints.


Choix des rubriques principales

La zone centrale, permet de sélectionner la donnée.

Chaque ligne correspond à des catégories de données : Ex : Nom, Prénom, Naissance, etc.

· Cliquez sur l’une des catégories afin d’afficher le détail de chacune d’elle.

· Cliquez sur la donnée de votre choix

· Choisissez à droite le style d’affichage

Voir aussi :

Nom, Prénom, Profession, etc.

Les événements

Les photos

Les données calculées

Saisie d'un libellé

Retour à la ligne

Les styles

Les données répétables

Les casses


Nom, Prénom, Profession, etc.

Pour toutes les données de type texte comme le nom, le prénom ou les professions, vous pouvez sélectionner tout ou partie de la zone.

Exemple : Vous pouvez notamment sélectionner le premier, le deuxième ou le dernier prénom, la première, la deuxième ou la dernière profession.

Pour le prénom, vous pouvez aussi ne sélectionner que le prénom usuel ou bien les prénoms placés avant ou après celui-ci.


Les événements

Chaque événement regroupe toutes les données relatives à celui-ci : Date, Commune, Département, région, pays, Lieu-dit, Image associée, ainsi que les sources et les notes. Cela est valable pour les événements Naissance, Union, Décès mais aussi pour tous les événements que vous pouvez créer tel le Divorce ou le contrat de mariage.

Pour chaque événement, vous pouvez choisir les éléments un par un (date, puis lieu, puis lieu dit…) ou bien choisir un ensemble de données.

Voir aussi :


Choix d'un ensemble de donnée

Choix d’un ensemble de donnée

Pour sélectionner en une seule opération, la date et le lieu d’un événement :

· Cliquez sur l’événement souhaité (Ex : Naissance)

· Cliquez en dessous sur Description Complète

Cochez à droite les différentes options souhaitées :

· Dans la zone Affichage, cochez si vous souhaitez le symbole de Naissance ° ou si vous souhaitez une forme rédigée.

· Cochez ou non la zone Attribut de date et choisissez son style d’affichage à droite

· Cochez ou non la zone Date de l’événement et choisissez son style d’affichage à droite

· Cochez ou non la zone la zone Lieu de l’événement, puis choisissez son style d’affichage à droite

· Cliquez sur Placer la donnée et fermer.

Cette méthode vous permet de construire une case maquette ou une liste sélective de personnes très rapidement.


Choix d'une donnée séparée

Choix d’une donnée séparée

Vous pouvez ajouter l’attribut, la date et le lieu de l’événement de manière séparée. Cette méthode vous permet ensuite de choisir une police de caractère différentes pour chaque donnée (Ex : La date en caractère gras et la commune en caractère Italique).

Exemple : Pour sélectionner la date et le lieu de naissance de manière séparée :

· Cliquez sur Naissance puis en dessous sur Date.

· Cliquez sur Placer la donnée

· Cliquez sur Naissance puis en dessous sur Lieu (voir style).

· Cliquez sur Placer la donnée et fermer

Concernant les images associées aux événements, Généatique choisit la première image ou bien celle que vous avez placée par défaut lors de la saisie.

La case Style permet de choisir une présentation particulière. Ainsi, un nom peut apparaître en entier ou simplement en abrégé ; une date peut prendre de multiples formes : mois en clair, jour de la semaine, conversion du calendrier républicain etc.


Les données équivalentes

Dans la liste des événements, vous pouvez choisir l’événement :

· Naissance ou donnée équivalente

· Union ou donnée équivalente

· Décès ou donnée équivalente

Si la date et le lieu de naissance sont vides, Généatique affichera la date et le lieu de l’événement équivalent.

Vous pouvez choisir les événements équivalents dans le menu Préférences / Préférences pour cette généalogie / Onglet Equivalences.


Les photos

Pour ajouter une photo dans la case maquette :

· Choisissez l’événement auquel se rapporte la photo.

Rappelons que si vous avez associé les photos par l’onglet Photos de l’écran de saisie, vos photos sont associées à l’événement Image.

· Cliquez en dessous sur Illustration

· Si vous souhaitez ajouter un cadre autour de la photo, choisissez le dans la partie droite de l’écran

· Cliquez sur Ajouter la donnée et Fermer


Les données calculées

Ce sont des données qui ne sont pas saisies dans le fichier généalogique, mais déterminées par calcul. Il s'agit des numérotations de personnes (Sosa ou descendance), de résultats de dénombrements (nombre d'enfants ou d'unions), ou de l'âge des personnes lors d'un événement (naissance du premier enfant, première union, décès, ...).

Lorsqu’une personne a eu plusieurs conjoints, vous pouvez afficher, pour les enfants, de quel lit ils sont issus. Pour cela, vous devez ajouter la donnée calculée Rang du conjoint du parent.


Saisie d'un libellé

Saisie d’un libellé

Cette rubrique vous permet d’ajouter un texte fixe dans les cases de l’arbre.

Exemple : Vous pouvez faire précéder les données calculées d’un libellé.

· Cliquez sur Libellé texte fixe puis saisissez le texte souhaité.

· Cliquer sur OK pour valider la saisie du Libellé.

Lorsque vous placez un libellé de Texte fixe, vous pouvez placer la forme masculine et la forme féminine respectivement dans la fenêtre de gauche et la dans la fenêtre de droite.


Retour à la ligne

En cas de données groupées, cela permet d’imposer un retour à la ligne entre la donnée précédente et la donnée suivante du groupement :

Dans ce cas, Généatique impose que la date et le lieu de l’union soient en dessous du nom et du prénom du conjoint.

Nous avons vu plus haut que la donnée Conjoint fonction du Contexte permettait automatiquement d’indiquer toutes les Unions de la personne. Le Retour à la ligne à la fin de la donnée groupée permet d’afficher le conjoint suivant en dessous du lieu de l’union précédente.


Les styles

Chaque donnée est dotée d’un ou plusieurs styles (présentation). Le cas échéant, ce choix s'effectue en cliquant sur la case Style.

Les styles : Noms, Prénoms, Professions, Commune, Code, Pays, Paroisse

Généatique vous propose de n’afficher que quelques caractères de chaque donnée.

Choisissez le nombre de caractères que vous souhaitez afficher.

La forme abrégée permet une troncature intelligente en fonction du mot.

Ex : « François » tronqué à 5 caractères donne « Franç »

« François » tronqué avec la forme abrégée à 6 caractères donne « Fran. »

Les styles Lieux

Un lieu est constitué de quatre données élémentaires dont l'ordre peut être modifié. Nous vous proposons quelques exemples d’associations.

Cependant, il est aussi possible d'accéder aux éléments séparément et de leur choisir chacun un style.

Les styles Dates

Chaque style est présenté par un exemple. Il est ainsi possible d'obtenir une date:

· Sous la forme saisie

· Sous la forme saisie, le "/" étant remplacé par "." ou un espace

· Avec ajout du jour de la semaine en abrégé ou complet

· Avec le mois en clair, abrégé ou complet

· Année seule

· Mois et année, le mois en chiffre ou en abrégé

En outre, la mention conversion indique que les dates du calendrier républicain ou hébraïque sont transformées en date du calendrier grégorien.

Les styles Ages

L'âge d'une personne lors d'un événement peut s'exprimer :

· En années ou en jours

· L'unité "ans" ou "jours" peut-être ajoutée.

· « Age avec unité adaptée » affiche le nombre de jours jusqu'à 14 jours, le nombre de semaines jusqu'à 10 semaines, le nombre de mois jusqu’à 30 mois, puis affiche le nombre d’années.

Les styles des données calculées

Les numéros de descendance peuvent s'exprimer au format d'Aboville ou Pélissier.

Les numéros de génération peuvent s'exprimer en chiffre romain ou en chiffre arabe

Les rangs des conjoints peuvent s’exprimer en chiffres romains (I, II, III), arabe (1, 2, 3), en nombre ordinal (1er, 2ème, 3ème), ou en répétition de x.

Les styles des Notes

Note sans mise en forme affiche la note en texte continu, sans mise en forme.

Existence d’une note affiche O pour oui et N pour non.

Les styles de l’acte.

Il est possible de faire apparaître les attributs de dates :

· Tels qu'ils apparaissent à l'écran (p, c, e, ?, >, <)

· En remplaçant le signe "p", "c" et "e" par "*" ou par "^"


Les données répétables

Lorsque vous souhaitez ajouter une donnée de type répétable, vous devez choisir quelle zone vous souhaitez afficher (la première, la deuxième ... la dernière).

Notez que vous pouvez placer toutes les données côte à côte ou l'une en dessous de l'autre en choisissant sous la rubrique Tous.


Les casses

Pour toutes les données que vous sélectionnez, vous pouvez choisir la casse, c'est-à-dire, demander que la donnée apparaisse en majuscule, en minuscule ou comme elle a été saisie.


Utiliser une condition pré-établie

La partie haute de l’écran vous présente toutes les conditions pré-établies dans Généatique.

Exemple :

Voir aussi :


Condition sur une profession

· Cliquez directement en haut de l’écran sur Profession.cnd

· Saisissez la profession dans la zone Valeur de référence

· Cliquez sur OK


Condition sur le département

· Cliquez directement en haut de l’écran sur Département.cnd

· Saisissez les départements séparés par une virgule dans la zone Valeur de référence

· Cliquez sur OK


Créer une condition à simple critère

Une condition à simple critère est une condition qui ne fait intervenir qu’un seul sujet.

La création d’une condition s’effectue en trois étapes :

· Le choix du sujet : Le nom, le prénom, la profession, la date de naissance, l’âge au décès, etc.

· Le choix de l’opérateur : égal, plus petit, plus grand, contenant, etc.

· La valeur de référence : C’est la valeur à laquelle le sujet va être comparé.

Lors de la construction d’une condition, ces trois éléments se positionnent l’un après l’autre comme pour former une phrase.

Voir aussi :


Choix du sujet

· Cliquez dans la zone en dessous de Champs

· Sélectionnez parmi les sujets proposés ou cliquez sur Choix d’un autre champ

Remarque : L’option choix d’un autre champ se trouve en bas de la liste. Elle permet de sélectionner d’autres sujets. Une nouvelle fenêtre s’ouvre et vous permet de sélectionner la donnée de votre choix.


Choix de l'opérateur

Choix de l’opérateur

Après avoir choisi le sujet, Généatique vous propose le choix de l’opérateur. Notez que les sujets Vivant, Décédé ou Anniversaire ne nécessitent pas de choix d’opérateur ni de choix de valeur de référence.

· Cliquez dans la zone sous Opérateur pour choisir l’opérateur.

Pour poser une condition sur un patronyme, un prénom, une profession, ou une commune, nous vous conseillons de choisir l’opérateur Contenant.

Certains opérateurs ne nécessitent pas de valeur de référence. C’est le cas des opérateurs Vide, Non Vide


Valeur de référence

Après avoir choisi l’opérateur, Généatique, vous propose de taper au clavier la valeur de référence. C’est la valeur avec laquelle le sujet va être comparé. Si cette zone apparaît, vérifiez qu’elle n’est pas restée blanche.


Création de conditions à plusieurs critères

Une condition à plusieurs critères est une condition faisant intervenir plusieurs sujets.

Exemple : Recherchons les cultivateurs de l’ascendance du sosa 1.

Il faut donc établir la condition suivante : Profession contenant Cultivateur et N° sosa non vide

· Commencez par établir le premier critère

· Cliquez ensuite sur le bouton Nouveau Critère

· Une nouvelle ligne apparaît en dessous de la première

· Etablissez le second critère de la même manière que le premier critère

Une corbeille, au bout de chaque critère, permet d’effacer la ligne de votre choix.

Un bouton ET / OU apparaît entre les différents critères. Généatique relie tous les critères par la fonction ET.

Pour modifier la condition et introduire la fonction OU entre deux critères, cliquez sur le bouton ET correspondant.

Comme pour l’ancienne méthode, vous pouvez aussi modifier l’équation directement dans la partie basse de l’écran. Les boutons ET / OU se mettront automatiquement à jour.


La liste d'ascendance

La liste d’ascendance

La liste d’ascendance permet d’afficher une liste de tous vos ancêtres (Vous, vos parents, vos grands-parents, vos arrières-grands-parents, …).

Réalisez une liste d’ascendance en cliquant sur le menu Documents / Liste ascendante.

Voir aussi :


Choix de la personne de départ

Vous devez choisir la personne de départ de la liste d’ascendance.

· Cliquez sur le bouton Sélection d’une personne

· Cliquez sur l’onglet A,B,C

· Cliquez à gauche sur le patronyme de la personne recherchée

· Cliquez à droite sur le prénom de la personne recherchée

· Cliquez en bas de l’écran à gauche sur Sélection de la personne


Choix du nombre de générations

Vous pouvez limiter l’exploration de l’ascendance à quelques générations. Saisissez le nombre de générations dans la case correspondante.

L’option Groupé vous permet d’obtenir une liste fractionnée en groupes de n générations.


Lancer le traitement

· Cliquez sur le bouton Réaliser la liste.

Après quelques instants, la liste d’ascendance apparaît sur l’écran.

Vous pouvez modifier la présentation de la liste en cliquant sur Fichier / Quitter la visualisation et revenir au paramétrage du document.

Suivez la section Paramétrage avancée.


La liste de descendance

La liste de descendance permet d’afficher une liste de tous vos descendants (Vous et votre conjoint, vos enfants et leur conjoint, vos petits enfants et leur conjoint, etc.).

Réalisez une liste de descendance en cliquant sur le menu Documents / Liste descendante.

Voir aussi :


Choix de la personne de départ

Vous devez choisir la personne de départ de la liste de descendance.

· Cliquez sur le bouton Sélection d’une personne

· Cliquez sur l’onglet A,B,C

· Cliquez à gauche sur le patronyme de la personne recherchée

· Cliquez à droite sur le prénom de la personne recherchée

· Cliquez en bas de l’écran à gauche sur Sélection de la personne


Choix du nombre de générations

Vous pouvez limiter l’exploration de la descendance à quelques générations. Saisissez le nombre de générations dans la case correspondante.

L’option Groupé vous permet d’obtenir une liste fractionnée en groupes de n générations.


Lancer le traitement

· Cliquez sur le bouton Réaliser la liste.

Après quelques instants, la liste de descendance apparaît sur l’écran.

Vous pouvez modifier la présentation de la liste en cliquant sur Fichier / Quitter la visualisation et revenir au paramétrage du document.

Suivez la section Paramétrage avancé.


Paramétrage avancé

Voir aussi :

Onglet Caractéristiques générales

Onglet Affichage et Position

Onglet Polices

Onglet Entête et Pied de page


Onglet Caractéristiques générales

Voir aussi :


Liste d'ascendance

Liste d’ascendance

Type de la liste

Vous pouvez limiter la liste en cochant l’une des options suivantes :

La liste Patronymique et Agnatique affiche uniquement la lignée du patronyme (Père du père …).

La liste féminine affiche uniquement les femmes de l’ascendance.

Gestion Implexe

En cas de mariages consanguins dans l’ascendance étudiée, les mêmes personnes apparaissent deux fois avec deux numéros Sosa-Stradonitz différents. Cochez cette option pour ne pas répéter la branche déjà décrite une fois.


Liste de descendance

Gestion Implexe

En cas de mariages consanguins dans la descendance étudiée, les mêmes personnes apparaissent deux fois. Cochez cette option pour ne pas répéter la branche déjà décrite une fois.

Liste patronymique

Cochez cette option pour limiter la descendance au patronyme de la personne de départ.

Exemple : Si un couple a deux enfants, un garçon et une fille, seule la descendance du garçon sera affichée.

Indentation de la liste

Cochez cette option pour décaler les générations vers la droite de la plus ancienne vers la plus récente. La zone qui suit vous permet de saisir les caractères qui serviront à l’indentation.

Exemple :

Une personne

x Son conjoint

… Son premier enfant

… x Conjoint du premier enfant

… … Son petit fils

… Son deuxième enfant

… x Conjoint du deuxième enfant

Son frère

Etc…

Les couleurs de l’indentation

Lorsque vous choisissez d’indenter la liste de descendance, vous pouvez choisir une séquence de trois couleurs pour les caractères d’indentation. Cela permet de mieux distinguer les générations.

Exemple : Si vous demandez une liste de descendance sur 6 générations, la séquence de couleur se répètera 2 fois.

Pour choisir les couleurs :

· Cliquez sur la zone correspondante

· Choisissez une couleur prédéfinie ou cliquez sur Autre… pour choisir une couleur personnalisée.


Paramètres communs

Format des dates et des lieux

· Choisissez le style d’affichage des dates et des lieux.

· Cliquez sur la petite flèche au bout de la zone date ou au bout de la zone Lieu et cliquez sur le style de votre choix

Ainsi, si pour les dates, vous choisissez le style ci-dessous, Généatique affichera automatiquement les dates précédées du jour de la semaine correspondant abrégé


Onglet Affichage et Position

Ces deux onglets vous proposent une série d’options de présentation de la liste. Cliquez sur ces deux onglets et cochez ou décochez les options de votre choix.

Voir aussi :


Liste d'ascendance

Liste d’ascendance

Sur l’onglet Affichage

L’acte (Attribut de date) est le signe que vous pouvez saisir devant la date pour indiquer que vous possédez une photocopie, une copie ou un extrait de l’acte.

N° Génération permet de mieux repérer les différentes générations de la liste.


Liste de descendance

Sur l’onglet Affichage

Numérotation

Les numérotations d’Aboville ou Pélissier sont deux numérotations de personnes pour décrire une descendance. La première utilise une méthode chiffrée, la deuxième utilise une méthode alphabétique. Pour plus de renseignements sur ces deux numérotations, rendez-vous sur le site Internet http://www.guide-genealogie.com


Paramètres communs

Sur l’onglet Affichage

Mode Tableau ou Tabulation

Le mode Tableau affiche la liste dans un tableau. Cette présentation est généralement plus facile à lire.

Le mode Tabulation sépare les colonnes par le caractère Tabulation. Cette option vous permet notamment d’exporter la liste dans des tableurs.

Sur l’onglet Position

Pour une impression sur un format A4 en portrait, l’option Date et lieu l’un en dessous de l’autre permet de gagner de la place en largeur.


Onglet Polices

Cet onglet permet de choisir la police de caractères des données à afficher.

· Cliquez sur l’onglet Polices

· Cliquez sur la ligne de votre choix

· Cliquez sur

· Cliquez sur la police de votre choix

· Cliquez sur OK


Onglet Entête et Pied de page

Cliquez sur l’onglet Entête et Pied de page. Le traitement de texte apparaît divisé en deux parties :

La partie haute de la fenêtre vous permet de saisir un texte sur l’entête du document.

La partie basse de la fenêtre vous permet de saisir un texte sur le pied de page du document.

· Saisissez #PAGE pour ajouter le numéro de page

· Saisissez #DATE pour ajouter la date du jour.

· Vous pouvez aussi utiliser #NOM, #PRENOM, #SOSA, etc. Voir le chapitre Les arbres Généalogiques section Gestion des titres


Liste éclair

La liste éclair permet d'obtenir une liste des patronymes et des lieux de tout ou partie de votre généalogie. Cette liste peut être classée par ordre alphabétique ou par lieux.

Voir aussi :

Méthode générale

Onglet Présélection

Onglet Affichage

Onglet Sélection

Onglet Police

Onglet Entête / Pied de page


Méthode générale

Vous accédez à cette fonction par la commande liste éclair du menu Document ou en cliquant sur l'icône :

· Cliquez en bas de l’écran à droite sur Ouvrir

· Choisissez un modèle de liste éclair et cliquez sur Ouvrir

· Cliquez sur le modèle de votre choix

· Cliquez sur Ouvrir

· Sélectionnez la présélection de votre choix (voir la section suivante)

· Réalisez le traitement en cliquant sur

Après quelques instants, la liste éclair apparaît sur l’écran.

Vous pouvez modifier la présentation de la liste en cliquant sur Fichier / Quitter la visualisation et revenir au paramétrage du document. Les sections suivantes décrivent les différents paramètres possibles.


Onglet Présélection

Voir aussi :


Présélection des personnes

La liste éclair peut être dressée sur l'ensemble du fichier ou sur un ensemble de personnes présélectionnées. Le premier écran de personnalisation permet de retenir les choix suivants :

· Sans présélection (toutes les personnes)

· Ascendance complète

· Ascendance patronymique

· Ascendance agnatique

· Ascendance féminine

· Descendance complète

· Descendance patronymique

· Ayant un lien de parenté par le sang

· Ayant un lien de parenté quelconque

Vous définissez ensuite le nombre de générations ou de degrés sur lequel le traitement va s'effectuer ainsi que la personne à partir de laquelle le critère généalogique va s'appliquer.

Pour ajouter les conjoints des personnes sélectionnées, cliquez sur l'option correspondante.


Les conditions

En plus de la présélection définie ci-dessus, vous pouvez ajouter une condition supplémentaire. Pour plus de détails sur la création d’une condition, reportez-vous au chapitre ETABLIR UNE CONDITION.


Onglet Affichage

Voir aussi :

Listes éclair par noms ou / et par lieux

Evénements

Eléments à afficher

Mode Tableau / Tabulation


Listes éclair par noms ou / et par lieux

Ce choix vous permet d'organiser votre liste éclair en donnant priorité aux noms ou aux lieux. Il est possible de demander une analyse des personnes et des événements pour chaque couple Nom/Lieu.

Par noms

Le système recense tous les patronymes contenus dans le fichier ou le sous-ensemble sélectionné. La liste est classée sur les noms.

Pour chaque nom, le système liste les lieux (départements et localités) et indique la période correspondante sur chaque ligne.

Par départements, puis par localités

Le système recense tous les lieux (départements et localités) cités dans le fichier sélectionné. La liste est classée sur les lieux.

Pour chaque lieu, le système liste les patronymes et indique la période correspondante sur chaque ligne.

Par couples Nom / Lieu

Chaque fois qu'un patronyme est rencontré dans une localité, les éléments imprimés sont : Patronyme, lieu, fourchette d'années, nombre de personnes, nombre d’événements.


Evénements

Vous choisissez en les cochant les événements à prendre en compte dans la liste éclair.


Eléments à afficher

Vous pouvez faire apparaître sur votre liste le résultat des comptages portant sur le nombre de personnes ou sur le nombre d'événements.

Si vous cochez toutes les options, voici un exemple du résultat que vous obtiendrez.

Patronymes Amin - Amax Nb P. ° x + Lieux

GOTTY 1900 - 1950 5 2 3 4 59 Lille

Explication : Sur les 5 personnes dont le patronyme est GOTTY, 2 sont nées, 3 se sont mariées et 4 sont décédées à Lille (59).


Mode Tableau / Tabulation

Le mode Tableau affiche la liste dans un tableau. Cette présentation est généralement plus facile à lire.

Le mode Tabulation sépare les colonnes par le caractère Tabulation. Cette option vous permet notamment d’exporter la liste dans des tableurs.

Le mode Séparateur sépare les colonnes par le caractère de votre choix.


Onglet Sélection

Voir aussi :

Départements

Noms

Attributs de dates retenus

Nombre de personnes minimum

Dates


Départements

Vous pouvez indiquer la liste des départements sur lesquels l'étude doit porter. Vous devez alors séparer chaque département par une virgule.

Si vous laissez cette zone vide, tous les départements sont sélectionnés.


Noms

Vous pouvez indiquer la liste des noms sur lesquels l'étude doit porter. Vous devez alors séparer chaque patronyme par une virgule.

Si vous laissez cette zone vide, tous les noms sont sélectionnés.


Attributs de dates retenus

Donnez la liste des attributs de dates que vous souhaitez voir pris en considération. Ainsi, vous pouvez exclure les dates incertaines en omettant le signe « ? ».

Si vous laissez cette zone vide, tous les attributs seront sélectionnés.


Nombre de personnes minimum

Pour qu'un patronyme ou un lieu (selon le type de liste) soit retenu, il faut que le nombre de personnes portant ce patronyme ou concernées par ce lieu soit égal ou supérieur au seuil que vous définissez.


Dates

Vous pouvez définir une fourchette de dates pour ne retenir que les événements ayant eu lieu entre ces deux années.


Onglet Police

La liste des rubriques constituant la liste éclair apparaît dans une fenêtre.

Pour associer une police de caractères à une de ces rubriques :

· Cliquez sur la rubrique de la liste puis sur l'icône

· Choisissez dans la fenêtre Police les caractéristiques souhaitées et validez en cliquant sur OK ou en appuyant sur Entrée.

L'intitulé de la rubrique s'affiche en tenant compte de vos choix.

Les deux premières actions de la procédure ci-dessus peuvent être remplacées :

· Par un double clic sur la rubrique choisie

· Ou par un clic par le bouton droit de la souris.


Onglet Entête / Pied de page

Cet onglet permet d'insérer automatiquement un En-tête ou un Pied de page au document que vous réalisez.


Enregistrer et Exporter la liste

Toutes les listes de Généatique s’affichent dans un traitement de texte. Celui-ci permet la visualisation, les modifications et l'impression des documents. Les fonctions disponibles dans cet éditeur sont les fonctions de base d'un traitement de texte sous WINDOWS.

Ces fonctions permettent d'ajuster ou de modifier la présentation des documents élaborés par Généatique.

Lorsque la liste apparaît sur l’écran, vous pouvez :

· Enregistrer la liste sur votre disque dur pour la reprendre par un traitement de texte.

· Envoyer cette liste par e-mail à un cousin de généalogie

· Imprimer le document

Voir aussi :

Enregistrer la liste sur le disque dur

Envoyer par E-mail

Envoyer en Pdf

Export dans un tableur

Imprimer le document


Enregistrer la liste sur le disque dur

· Cliquez sur Fichier / Enregistrer sous

· Sélectionnez en haut de l’écran le dossier dans lequel vous souhaitez copier la liste

· Dans la zone Type, vérifiez que l’extension RTF ou TXT est affichée

· Dans la zone Nom, saisissez le nom du fichier à créer : Ex : Liste.rtf

Remarque :

Le format RTF conserve la police des caractères (gras, souligné, etc.). Le format TXT ne garde que les caractères.


Envoyer par E-mail

· Cliquez sur Fichier / Envoyer par E-mail.

· Après quelques instants, une page E-mail apparaît sur l’écran avec une pièce jointe.

· Remplissez l’adresse du destinataire et envoyer l’E-mail.

Remarques :

Votre correspondant recevra le document au format RTF. Il pourra l’ouvrir par la plupart des traitements de texte.


Envoyer en Pdf

· Cliquez sur Fichier / Export au format PDF

· Choisissez le Driver PDF Xchange

· Cliquez sur OK

· Choisissez le dossier dans lequel vous voulez créer le fichier PDF

· Donnez un nom à ce fichier et cliquez sur Enregistrer

Rappelons que le CD-Rom de Généatique contient le logiciel Adobe Reader. Ce logiciel vous permettra de lire les fichiers au format PDF.


Export dans un tableur

· Cliquez sur Edition / Sélectionner tout

· Cliquez sur Edition / Copier

· Ouvrez le logiciel tableur (Excel, Works, …)

· Cliquez sur Edition / Coller


Imprimer le document

· Cliquez sur Fichier / Aperçu avant impression.

· Le document apparaît dans la page.

· Les touches du clavier Page Suivante et Page précédente permettent de consulter l’ensemble du document.

· Si la mise en page est correcte, cliquez sur Fichier / Imprimer.

Voir aussi :


Paramètres généraux

Voir aussi :


Choix d'un descriptif de liste

Choix d’un descriptif de liste

Le premier écran vous propose une liste de modèles pré-établis. Si vous créez vos propres modèles, ils apparaîtront dans cette fenêtre.

Cliquez sur l’une des lignes proposées, un commentaire apparaît en bas de l’écran. Il décrit la fonction de la liste sélectionnée.

Exemple :

· Simple.lsm est une liste de personnes avec leur date et lieu de naissance.

· Liste ascendante.lsm reprend les mêmes caractéristiques que la liste d’ascendance mais triée par ordre alphabétique.

· Liste par commune.lsm est une liste de tous les événements qui se sont passés dans la commune. Vous devrez sélectionner la commune dans l’onglet Présélection et Conditions.

· Anniversaire dans le mois.lsm permet d’établir une liste de toutes les personnes de votre généalogie nées dans le mois.


Choix de la présélection

Après avoir choisi le type de la liste, cliquez sur l’onglet Présélection et Conditions.

Cet écran vous propose de définir sur quelle population porte la liste à réaliser.

Si vous souhaitez que la liste porte sur toutes les personnes de votre généalogie, cliquez sur Aucune présélection (Toutes les personnes).

Sinon :

· Cliquez sur la présélection de votre choix

· Cliquez sur Sélection d’une personne

· Cliquez sur l’onglet A,B,C et sélectionnez la personne origine de la présélection.

· Indiquez, à droite de la fenêtre, le nombre de générations.


Réaliser la liste

Cliquez sur le bouton, en bas de l’écran, Réaliser la liste.

Après quelques instants, la liste apparaît sur l’écran.

Toutes les listes de Généatique s’affichent dans un traitement de texte. Celui-ci permet la visualisation, les modifications et l'impression des documents. Les fonctions disponibles dans cet éditeur sont les fonctions de base d'un traitement de texte sous WINDOWS.

Ces fonctions permettent d'ajuster ou de modifier la présentation des documents élaborés par Généatique.

Pour affiner le paramétrage de la liste, cliquez sur Fichier / Quitter la visualisation et revenir au paramétrage du document.


Paramètres avancés

Prenons exemple sur le modèle Simple.lsm. Cette liste comporte le nom, le prénom, la date et le lieu de naissance.

Voir aussi :

Ajouter / Modifier des colonnes

Modifier les polices de caractères

Autres fonctions de présentation

Classement

Ruptures

Ajouter ou Modifier la condition


Ajouter / Modifier des colonnes

Cette fonction vous permet de composer votre liste personnelle en déterminant son contenu.

Pour suivre les exemples ci-dessous :

· Choisissez le modèle Simple.lsm

· Cliquez sur l’onglet Présentation.

· Cliquez en haut de l’écran à gauche sur Assistant de création

Voir aussi :

Mode Tableau ou Tabulation

Ajouter une donnée

Données accolées

Modifier une donnée

Supprimer une donnée

Ajouter une ligne

Mise en place des rubriques


Mode Tableau ou Tabulation

Le mode Tableau affiche la liste dans un tableau. Cette présentation est généralement plus facile à lire.

Le mode Tabulation sépare les colonnes par le caractère Tabulation. Cette option vous permet notamment d’exporter la liste dans des logiciels de type Tableurs.

Pour suivre notre exemple, sélectionnez le mode Tableau.

· Cliquez sur Suivant


Ajouter une donnée

Toutes les données saisies et de nombreuses données calculées peuvent être ajoutées dans la liste sélective. Pour plus de renseignement sur le choix des données disponibles, reportez-vous au chapitre Choix d’une donnée.

Exemple : Ajoutons la profession ainsi que l’âge au décès.

Cet écran affiche les rubriques de la liste.

· Pour ajouter une rubrique supplémentaire, cliquez sur le bouton Ajouter une donnée

· La liste de toutes les rubriques disponibles apparaît

· Pour ajouter la profession, cliquez dans la colonne de gauche sur le libellé correspondant

· Cliquez sur Placer la donnée

· Pour ajouter l’âge au décès, cliquez dans la colonne de gauche sur Champs calculés

· Cliquez à droite sur Age au décès

· Cliquez sur Placer la donnée et Fermer.

Remarque : L’âge au décès apparaîtra sans aucun libellé devant. Si vous souhaitez ajouter un libellé du type « Age au décès : », alors :

· Cliquez sur Ajouter une donnée

· Cliquez dans la colonne de gauche sur Libellé de texte fixe

· Saisissez en bas de l’écran « Age au décès »

· Cliquez sur Placer la donnée et Fermer

Les deux flèches suivantes permettent d’ordonner les données dans l’ordre souhaité. Dans notre exemple, il convient de remonter le libellé « Age au décès » au-dessus du champ calculé Age au décès.


Données accolées

Nous venons d’ajouter le libellé « Age au décès » et le champ calculé Age au décès. Nous aimerions que, dans la liste réalisée, le libellé soit dans la même colonne que le champ calculé.

Pour cela :

· Cliquez sur la ligne correspondant au libellé Age au décès

· Cliquez à droite sur Donnée suivante accolée.

Sur l’écran ci-dessus, nous remarquons que le Nom et le Prénom seront dans une même colonne. De même, le libellé né le, l’attribut, la date et le lieu de naissance seront aussi dans une même colonne.


Modifier une donnée

Le modèle Simple.lsm affiche le premier prénom de la personne ou bien son prénom usuel.

Si vous souhaitez remplacer cette donnée par la donnée Tous les prénoms :

· Cliquez sur la ligne P :Prénoms:1er ou usuel

· Cliquez sur Modifier une donnée

· Cliquez à droite sur Tous

· Cliquez sur Remplacer la donnée courante


Supprimer une donnée

Pour supprimer un élément de la liste :

· Cliquez sur la ligne correspondante

· Cliquez à droite sur le bouton Corbeille


Ajouter une ligne

La liste sélective de personnes permet de décrire une personne sur plusieurs lignes. Plusieurs modèles sont conçus comme cela. Voir le modèle Mariage sur deux colonnes.lsm.

Dans l’exemple, ci-dessus, la première ligne affiche le nom, le prénom, la date et le lieu de naissance, la profession et l’âge au décès.

Vous pouvez créer une seconde ligne pour y ajouter d’autres éléments (Le décès, les éléments du conjoint, etc.). Pour cela :

· Cliquez sur le bouton Ajouter une ligne

· Ajouter les données de votre choix

Remarques :

· Le bouton Insérer une ligne ajoute une ligne avant la ligne active

· Le bouton Ajouter une ligne ajoute une ligne après la ligne active

· Le bouton Précédent ou Suivant vous permet de consulter les rubriques des différentes lignes créées.

· Le numéro de la ligne apparaît en haut de l’écran

· Le bouton Supprimer cette ligne permet de supprimer toutes les rubriques de la ligne active.


Mise en place des rubriques

Pour mettre en place les différentes rubriques de la liste, cliquez sur Terminer.

La liste des champs s’affiche sur l’onglet Présentation.


Modifier les polices de caractères

Rappelons que vous accédez à cet écran en cliquant sur l’onglet Présentation d’une liste sélective.

Voici deux exemples :

Pour associer une police de caractères à l'une des données constituantes de la liste :

· Double-cliquez sur l'intitulé de la donnée dans la fenêtre du haut afin que le libellé correspondant de la fenêtre du bas clignote.

· Cliquez dans la zone permettant de choisir la police de caractères

· Cliquez sur la police souhaitée.

· Cliquez dans la zone suivante pour choisir la taille de la police de caractères.

· Cliquez sur les boutons suivants : pour placer la donnée en gras, en italique, souligné ou barré.

Pour uniformiser la police de caractères à toutes les données participant à la constitution de la liste :

· Cliquez sur le bouton MENU, puis sur Edition, Sélectionner tout

· Toutes des données de la fenêtre du bas sont sélectionnées.

· Cliquez dans la zone permettant de choisir la police de caractères

· Cliquez sur la police souhaitée.

· Cliquez dans la zone suivante pour choisir la taille de la police de caractères.

Exemple :

Pour afficher le nom de la personne en caractère gras :

· Double-cliquez dans la partie haute de l’écran sur la ligne correspondante

· Cliquez sur l’icône


Autres fonctions de présentation

Rappelons que vous accédez à cet écran en cliquant sur l’onglet Présentation d’une liste sélective.

Voir aussi :


Exemple 1

Je souhaite colorier le fond d’une rubrique de mon tableau :

· Cliquez dans la cellule du tableau correspondant à la colonne de votre choix

· Cliquez sur le bouton MENU, sur Tableau puis sur Bordure et Trame.

· Cliquez sur l'onglet Trame

· Choisissez votre couleur (voir l'écran ci-dessous) et cliquez sur OK

L'onglet Bordure de cette fenêtre permet de choisir l'épaisseur du trait du tableau et même de le supprimer.


Exemple 2

Je souhaite imposer la hauteur des cases de mon tableau. Cela permet de tronquer les éléments trop longs :

· Cliquez sur MENU, sur Edition puis sur Sélectionner tout

· Cliquez sur MENU, sur Tableau, Taille des cellules

· Cliquez sur l'onglet Ligne

· Cliquez sous la rubrique Hauteur des lignes et choisissez Exactement

· Cliquez sous la rubrique De : et saisissez 0,5 cm


Exemple 3

Je souhaite insérer une petite frise entre chaque personne de la liste :

· Cliquez dans la zone du descriptif et descendez le curseur sur la dernière ligne.

· Frappez vos caractères de frise.

Ex : le v minuscule en police Wingdings donne v

Vous pouvez également insérer une image :

· Pour cela, cliquez sur MENU, Insérer, Image

· Choisissez une image dans votre disque dur. Lors de son installation, Généatique a placé quelques frises dans le répertoire du logiciel. Les frises sont des fichiers de type Wmf.


Classement

Rappelons que vous accédez à cet écran en cliquant sur l’onglet Classement d’une liste sélective.

Chaque liste sélective est créée avec un classement particulier. Vous pouvez changer ce classement en cliquant sur l’onglet Classement.

A noter que les données saisies ou calculées sont utilisables pour le classement. Vous trouverez ci-dessous trois exemples.

Voir aussi :


Classement alphabétique

A l’aide du bouton Corbeille, supprimez les lignes correspondant au classement actuel.

Lorsque le tableau est vide :

· Cliquez sur Ajouter une donnée

· Cliquez sur Nom puis sur Tous

· Cliquez sur Placer la donnée

· Cliquez sur Prénom puis sur Tous

· Cliquez sur Placer la donnée et Fermer.


Classement par date

Dans une liste d’événements :

Vous pouvez classer la liste sur la date de l’événement.

A l’aide du bouton Corbeille, supprimez les lignes correspondant au classement actuel.

Lorsque le tableau est vide :

· Cliquez sur Ajouter une donnée

· Cliquez sur le libellé Choisissez la donnée de l’événement

· Cliquez en dessous sur Donnée

· Cliquez à droite sur Date

· Cliquez sur Placer la donnée et Fermer.

Dans une liste de personnes

Vous pouvez classer la liste sur la date de naissance, d’union ou de décès.

A l’aide du bouton Corbeille, supprimez les lignes correspondant au classement actuel.

Lorsque le tableau est vide :

· Cliquez sur Ajouter une donnée

· Cliquez le libellé de l’événement : Naissance, Union ou Décès

· Cliquez à droite sur Date

· Cliquez sur Placer la donnée et Fermer.


Ruptures

Cette fonction permet de regrouper la liste et d’insérer un titre de rupture selon le critère de votre choix.

Voir aussi :


Exemples

Exemple1 : Je réalise une liste alphabétique avec une rupture sur la première lettre du Nom.

A

ALLARD Marie (1985)

AVELIN Claude (°1851-1912)

B

BERNARD Philippe (°1832-1899)

BOITELLE Claude (1902-1998)

Etc…

Exemple2 : Je réalise une rupture sur le siècle de naissance.

XIXè siècle

BERNARD Philippe (°1832-1899)

AVELIN Claude (°1851-1912)

XXè siècle

BOITELLE Claude (1902-1998)

ALLARD Marie (1985)


Mise en œuvre

Exemple 1 :

Mise en place d’une rupture sur la première lettre du Nom. Prenons le modèle Simple.lsm

· Par l’onglet Sélection d’un modèle, sélectionnez le modèle Simple.lsm

· Choisissez la présélection de votre choix

· Cliquez sur l’onglet Présentation

· Cliquez en haut de l’écran dans la zone Corps du document

· Cliquez sur Ajouter une rupture

· Sélectionnez la donnée Nom / Premier

· Choisissez le style 1er caractère

· Cliquez sur Placer la donnée et Fermer

· Cette rubrique s’ajoute automatiquement dans la partie traitement de texte

Pour afficher cette rupture en gros caractère :

· Cliquez sur la rubrique que vous venez d’ajouter

· Choisissez la police de caractères

Pour insérer un saut de ligne devant chaque rupture

· Cliquez sur la rubrique P :Nom

· Appuyez au clavier sur la flèche à gauche pour placer le curseur devant la rubrique

· Appuyez sur la touche Entrée

Contrôle sur l’onglet Cohérence

· Cliquez sur l’onglet Classement

· Vérifiez que le classement s’effectue bien sur le Nom puis sur le prénom

· Vérifiez également qu’une rupture est créée sur la donnée Nom :Premier (dessin d’une paire de ciseaux sur la ligne)

· Cliquez sur Réaliser la liste

Remarque :

Il est préférable de provoquer les ruptures sur la donnée prioritaire pour le classement.

Ainsi, dans une liste d’événements, si la liste est triée sur la date de l’événement, il est préférable de créer une rupture par année ou par siècle de l’événement.

Exemple de rupture par siècle ou par décennie.

Prenons le modèle Liste des Unions :

· Par l’onglet Sélection d’un modèle, cliquez sur Liste des unions.lsm

· Sélectionnez la présélection de votre choix

· Cliquez sur l’onglet Présentation

· Cliquez en haut de l’écran dans la zone Corps du document

· Cliquez sur Ajouter une rupture

· Sélectionnez Choisissez la donnée de l’événement

· Cliquez sur Donnée puis sur Date

· Choisissez le style en fonction de la rupture souhaitée. Sélectionnez Décennie (1901-1910) pour une rupture tous les 10 ans.

· Cliquez sur Placez la donnée et fermer

· Cliquez dans la zone de traitement de texte associée à la rupture

· Le champ de la rupture apparaît dans le traitement de texte. Complétez ce champ par une zone texte si vous le souhaitez.

Avant de réaliser la liste, vérifiez, dans l’onglet Classement, que la liste est bien triée sur la date de l’événement.

Remarque :

Vous pouvez créer plusieurs ruptures imbriquées.

Exemple : Vous créez une rupture principale sur la première lettre du patronyme de chaque personne.

Puis vous créez une rupture secondaire sur le siècle de naissance.

Si vous créez deux ruptures dans l’onglet Présentation, l’onglet Classement vous permettra de les activer toutes les deux ou d’en activer qu’une seule.

Si vous activez les deux ruptures, notez que la rupture principale doit se trouver au-dessus de la rupture secondaire.


Ajouter ou Modifier la condition

Rappelons que vous accédez à cet écran en cliquant sur l’onglet Présélection et Conditions d’une liste sélective.

Cette fenêtre est destinée à recevoir les conditions qui interviennent dans la sélection des personnes de la liste.

Si vous ne souhaitez pas établir de condition particulière, assurez-vous que le bouton Effacer la Condition soit légèrement grisé. Sinon, cliquez sur ce bouton.

Pour définir ou modifier une condition, cliquez sur Définir la condition.

Voici quelques exemples. Pour plus de renseignement sur les conditions, reportez-vous au chapitre Etablir une Condition.

Certaines listes sélectives font intervenir des conditions pré-établies :

Voir aussi :


Liste par communes

Le modèle de liste : Liste par commune.lsm établie une liste de tous les événements d’une commune précise. L’onglet Conditions vous permet de choisir la commune :

· Assurez-vous que vous avez bien choisi le modèle Liste par commune (onglet Sélection d’un Modèle).

· Cliquez sur l’onglet Présélection et Conditions

· Cliquez sur Définir la condition

· Dans la zone Valeur de référence, saisissez la commune de votre choix.

· Cliquez sur OK

· Cliquez sur OK pour réaliser la liste


Liste par patronymes

Le modèle de liste : Patronyme.lsm établie une liste de toutes les personnes répondant à un patronyme donné. L’onglet Conditions vous permet de choisir ce patronyme :

· Assurez-vous que vous bien choisi le modèle patronyme.lsm (onglet Sélection d’un Modèle).

· Cliquez sur l’onglet Présélection et Conditions

· Cliquez sur Définir la condition

· Dans la zone Valeur de référence, saisissez le patronyme de votre choix.

· Cliquez sur OK

· Cliquez sur OK pour réaliser la liste


Généralités

Généatique vous propose deux types de rédaction de fiche de personnes : les fiches familiales, et le livret familial.

D’une manière générale, les fiches familiales éditent des fiches complètes de chaque personne de votre généalogie.

Le livret permet de décrire une branche de votre généalogie en répétant le moins possible les mêmes données. Pour cela, chaque personne est dotée d’un numéro arbitraire permettant un système de renvoi entre les personnes.

Exemple :

· Pour imprimer une fiche individuelle d’une personne de votre généalogie, vous prendrez la fonction Fiche familiale.

· Pour créer un site Internet avec votre généalogie, vous choisirez les fiches familiales.

· Pour décrire une branche de votre généalogie le plus complètement possible en évitant la répétition des données, vous devez choisir le livret familial.

Le contenu d'une fiche et sa présentation sont paramétrables par l'utilisateur de manière très détaillée.

Le document résultat est visualisé sur l'écran, il peut être imprimé ou exporté vers un logiciel de traitement de texte en conservant ses caractéristiques (mise en page, police de caractères ...)

Le document peut être également présenté sous forme de page HTML pour agrémenter votre site Internet. Voir le chapitre ECHANGER / COMMUNIQUER SES DONNEES.


Mise en oeuvre

Que vous preniez le livret ou les fiches familiales, la procédure est identique.

Par le menu Document, cliquez sur Fiche ou Livret Familial

Voir aussi :


Choix d'un modèle

Choix d’un modèle

Un écran vous permet de choisir un modèle.

Cliquez sur l’un des modèles, sa description apparaît en bas de l’écran

Après avoir choisi le modèle, cliquez sur l’onglet Présélection et Conditions.


Choix de la présélection

Cet écran vous propose de définir sur quelle population porte la rédaction de fiche ou de livret familial.

Si vous souhaitez que la liste porte sur toutes les personnes de votre généalogie, cliquez sur Aucune présélection (Toutes les personnes).

Sinon :

· Cliquez sur la présélection de votre choix

· Cliquez sur Sélection d’une personne

· Cliquez sur l’onglet A,B,C et sélectionnez la personne origine de la présélection.

· Indiquez, à droite de la fenêtre, le nombre de générations.


Réaliser le traitement

Cliquez sur le bouton, en bas de l’écran, Réaliser les fiches.

Après quelques instants, les fiches familiales ou le livret apparaît sur l’écran.

Toutes les fiches familiales de Généatique s’affichent dans un traitement de texte. Celui-ci permet la visualisation, les modifications et l'impression des documents. Les fonctions disponibles dans cet éditeur sont les fonctions de base d'un traitement de texte sous WINDOWS.

Ces fonctions permettent d'ajuster ou de modifier la présentation des documents élaborés par Généatique.

Pour affiner le paramétrage des fiches, cliquez sur Fichier / Quitter la visualisation et revenir au paramétrage du document.


Autres paramètres

Voir aussi :


Paramétrage général

Outre le choix de la présélection, cet onglet vous propose de poser des conditions.

Pour plus de renseignements sur la création de conditions, reportez-vous au chapitre ETABLIR UNE CONDITION.


Paramétrage avancé

Les paramétrages avancés proposent une série d’options.

Cliquez sur chacun des onglets proposés et cochez ou décochez les options de votre choix.

Afin de mieux vous rendre compte d’une fonction :

· Cochez la fonction

· Réalisez les fiches

· Comparez le résultat si cette option n’est pas cochée.

Voici quelques exemples d’options.

Voir aussi :

Style de la fiche

Cas du style Cadre structuré

Elément à afficher

Liste de la parentèle

Mise en forme

Cadre

Format

Classement

Entête et Pied de page / Page de garde


Style de la fiche

Cet onglet vous demande de choisir parmi plusieurs styles de fiches. C’est-à-dire la présentation générale de la fiche.

Notez que l’option la plus courante est le style Rédigée ou le Style Cadre Structurée.

Pour le livret familial de descendance, le style Rédigé compact est souvent intéressant.

Les rubriques à faire apparaître dans la fiche

Pour tous les styles, sauf le style Rédigé compact, Généatique vous demande de cocher les données (événement et champ simple) que vous souhaitez afficher dans le corps de chaque fiche.

Si vous souhaitez voir apparaître la naissance, l’union et le décès, vous devez cocher les rubriques correspondantes.


Cas du style Cadre structuré

Pour ce style, Généatique vous demande d’organiser la présentation de votre fiche familiale.

Ainsi, vous pouvez créer une rubrique Naissance regroupant les événements Naissance et Baptême, ainsi qu'une rubrique Mariage regroupant le contrat de mariage et le mariage civil et le mariage religieux.

Pour cela :

· Sur la fenêtre supérieure, cliquez sur Ajouter une donnée pour définir le nom du groupe que vous souhaitez créer.

· Tapez le nom du groupe (Ex : Naissance si ce libellé n’est pas déjà créé) et cliquez sur OK

· Sur la fenêtre en dessous à gauche, sélectionnez un par un les événements à regrouper (Ex : Naissance et Baptême) et cliquez sur la flèche

· Les éléments sélectionnés apparaissent directement dans la fenêtre de droite.


Elément à afficher

Cochez les éléments à afficher dans le corps de la fiche.

Exemple :

Cochez Citation pour indiquer si la personne a été témoin à un événement.

Cochez Rang de naissance pour savoir si la personne était le premier, le deuxième, … ou le dernier enfant de ces parents.

Les images

La rubrique Image à insérer vous permet de sélectionner l’événement associer à l’image à insérer. Il s’agit généralement de l’événement Image.

Les numéros

Généatique vous permet d’ajouter le numéro généalogique des personnes : Sosa, Descendance d’Aboville ou Pélissier.

Si vous cochez Numéro généalogique, Généatique choisi la numérotation adaptée à la présélection. Si vous avez choisi la présélection Ascendance complète, Généatique choisit automatiquement les numéros Sosa.


Liste de la parentèle

Cette fonction permet d’afficher en fin de fiche familiale, une liste de personnes ayant un lien de parenté avec la personne centrale de la fiche familiale.

Pour activer cette fonction :

· Cliquez sur l’onglet Liste de la parentèle

· Cochez en haut de l’écran Afficher la liste de parentèle

· Cochez en dessous les personnes que vous souhaitez afficher dans la partie Parentèle de la fiche familiale.

Cochez en dessous les options qui vous conviennent.

Exemple :

Pour que le document ne prenne pas trop de place en hauteur, vous pouvez cocher la fonction Affichage sur 2 colonnes.

Cochez la fonction Informations de rattachement permet de mieux identifier les personnes qui sont présentes dans la parentèle.


Mise en forme

Cochez les options de votre choix :

Répétition des patronymes identiques

Cette option concerne le livret familial et n’est pas disponible pour la présélection Sans présélection (toutes les personnes).

Décochez cette option pour ne pas répéter l’affichage du patronyme de la personne de base.

Exemple : Si vous choisissez l’ascendance complète à partir de LEREBOURG Philippe, Généatique n’affichera pas le patronyme LEREBOURG. Il affichera uniquement les prénoms des personnes concernées.

Index des personnes

Cette option concerne le livret familial.

Exemple :

M

MARTIN Alphonsine Marie (1882-1963) - 7 - 8

MARTIN Claire (1890-1985) - 7 - 8

MARTIN Henri Georges (1892-1913) - 7 - 8

MARTIN Louis Désiré (1819-1892) - 7 - 8

MARTIN Louis Hippolyte (1854-1913) - 3 - 6 - 7 - 8

MARTIN Marie Sophie (1881-1962) - 2 - 3 - 6 - 7 - 8 - 9

MARTIN Paul (1884-) - 3

MARTIN Paul Anatole (1883-1929) - 7 - 8

Chaque personne est suivie de son année de naissance et de décès.

Les chiffres suivants correspondent aux numéros des fiches dans lesquelles ces personnes sont citées (en temps que parent, conjoint, enfant ou témoin à un événement de la personne).

Le chiffre en gras correspond au numéro de la fiche de la personne.

Dans l’exemple, la fiche de MARTIN Marie Sophie a le numéro 6. Cette personne est citée sur la fiche 2, 3, 7 (son père), 8 (sa mère) et 9.


Cadre

Affichage d’un cadre

Vous pouvez demander à Généatique de tracer un cadre autour de vos fiches de personnes.

Cette option ne concerne que les quatre styles : Rédigée, Rédigée compacte, Non rédigée de taille constante et de taille variable. En effet, le style Cadre structuré vous impose le cadre autour de la fiche familiale.

La validation de cette option permet d’insérer automatiquement, dans le coin supérieur droit de la fiche, une éventuelle image associée à la personne pendant la phase de saisie.

La photo est issue de l'événement défini sur l'onglet Eléments à afficher. Si vous avez associé plusieurs photos à cet événement, Généatique prend la première de ces images.

Dans le cas d’une fiche de couple, les deux images associées aux personnes du couple apparaissent.

Couleur des fiches

Cet écran permet de définir la couleur du cadre principal ainsi que les couleurs des différentes cellules du tableau.

· Sélectionnez l'une des rubriques sur la fenêtre de gauche

· Sélectionnez l'une des 16 couleurs de base qui vous sont proposées.

· Cliquez puis glissez le petit plot vers + clair ou vers + foncé afin d'ajuster la couleur souhaitée.


Format

Format des dates et des lieux

· Choisissez le style d’affichage des dates et des lieux.

· Cliquez sur la petite flèche au bout de la zone Date ou au bout de la zone Lieu et cliquez sur le style de votre choix

Ainsi, si pour les dates, vous choisissez le style ci-dessous, Généatique affichera automatiquement les dates précédées du jour de la semaine correspondant abrégé

Police de caractères

Vous pouvez choisir les polices de caractères des différentes données de la fiche.

Exemple : Pour bien repérer les patronymes et les prénoms de chaque personne, nous vous conseillons de les afficher en gras :

· Cliquez sur la ligne Nom

· Cliquez sur le bouton

· Sélectionnez la police de votre choix et cochez l’option Gras

· Cliquez sur OK

· Faites de même sur la ligne Prénom.


Classement

L’onglet Classement est disponible pour les fiches familiales.

Il est aussi disponible pour le livret familial uniquement pour la présélection : Aucune Présélection (Toutes les personnes).

Cochez le classement désiré.


Entête et Pied de page / Page de garde

Cet onglet permet d'insérer automatiquement une entête, un Pied de page ou une page de garde au document que vous réalisez.

Notez que si la page de garde est vide, Généatique n’éditera pas cette première page.


Impression de fiche à la volée

Cette option permet d’éditer trois types de fiches familiales, directement depuis l’écran de saisie, c’est à dire sans passer par les écrans de paramètres que vous venez de voir.

Ces trois types de fiches familiales sont :

· La fiche à la volée

· La fiche des parentèles

· La fiche des citations

Voir aussi :

La fiche à la volée

La fiche des parentèles

La fiche des citations

Changement du modèle de fiche associée


La fiche à la volée

Pour imprimer ce type de fiche :

· Sélectionnez la personne de votre choix sur l’arbre généalogique

· Cliquez sur l’icône

· La fiche familiale apparaît à l’écran

· Cliquez sur l’icône [image] pour imprimer la fiche.


La fiche des parentèles

Pour imprimer ce type de fiche :

· Sélectionnez la personne de votre choix sur l’arbre généalogique

· Cliquez avec le bouton droit de la souris

· Cliquez sur Imprimer la parentèle

· La fiche familiale apparaît à l’écran

· Cliquez sur l’icône [image] pour imprimer la fiche.


La fiche des citations

Pour imprimer ce type de fiche :

· Sélectionnez la personne de votre choix sur l’arbre généalogique

· Cliquez en bas de l’écran sur l’onglet Citation

· Cliquez à droite sur l’icône

· La fiche familiale apparaît à l’écran

· Cliquez sur l’icône [image] pour imprimer la fiche.


Changement du modèle de fiche associée

Pour changer le modèle de la fiche familiale associée à l’un de ces trois types de fiches familiales :

· Cliquez sur l’icône Paramétrage de l’écran de saisie / Onglet Général

· Cliquez sur l’icône jaune au bout de la ligne de votre choix

· Sélectionnez le nouveau modèle

Remarque : Si vous souhaitez apporter des modifications dans le paramétrage de l’un de ces trois modèles :

· Cliquez sur l’icône Fiche familiale

· Cliquez sur le modèle de votre choix

· Modifiez le modèle. Reportez-vous aux premières sections de ce chapitre

· Cliquez sur le bouton Enregistrer un modèle sous

· Cliquez sur Enregistrer

· Fermez l’écran de paramètres des fiches familiales.


Généralités

Cette fonction permet de réaliser des statistiques graphiques sur de nombreuses données calculées par Généatique. Vous pourrez restreindre l'étude à une période, à une branche généalogique, ou à un groupe de personnes répondant à une condition donnée.

Après avoir choisi le type de graphique et les différents effets possibles, vous pourrez imprimer, exporter le graphique sur une page HTML, ou encore exporter les données vers le Tableur de votre choix.

Vous accédez à cette fonction par l’icône suivant :


Le Paramétrage

Voir aussi :

Les Descriptifs

Onglet Présélection

Onglet Conditions

Onglet Statistiques

Onglet Période


Les Descriptifs

L'ensemble des choix nécessaires à la réalisation d'une étude statistique est accessible par quatre onglets décrits dans ce chapitre. Tous ces choix peuvent être conservés dans un descriptif auquel vous attribuez un nom. Vous pouvez conserver autant de descriptifs que vous le souhaitez en les enregistrant sur le disque dur.

Un descriptif peut-être rappelé en cliquant sur le bouton :

L'écran obtenu permet de pointer le descriptif choisi. Un clic de souris fait apparaître les observations liées à ce descriptif. Le rappel est effectif par un double clic sur le libellé du descriptif choisi ou un clic sur le bouton.

Après avoir passé en revue les quatre onglets du paramétrage, vous pouvez enregistrer l'ensemble des choix que vous avez faits dans un fichier descriptif. Pour cela, cliquez sur le bouton :

L'écran obtenu permet de nommer le descriptif à enregistrer. La zone de droite permet d'associer des observations à ce descriptif. L'enregistrement est effectif par un clic sur le bouton :

Pour valider les écrans de paramètres, cliquez sur le bouton OK en bas à gauche de l'écran.


Onglet Présélection

Il s'agit de définir sur quelle "population" porte votre étude, étant entendu que les critères de sélections complémentaires sont définis sur l'onglet Conditions.


Onglet Conditions

Cette fenêtre est destinée à recevoir les conditions qui interviennent dans la sélection des personnes retenues pour l'étude Statistique.

Cliquez sur [image] pour définir la condition.

Pour établir la condition, reportez-vous au chapitre ETABLIR UNE CONDITION.


Onglet Statistiques

Dans cet onglet, vous devez cocher les différents sujets de la statistique à réaliser.

Vous pouvez cocher plusieurs lignes à la fois. Généatique effectuera tous ces calculs en même temps mais il vous montrera les graphiques séparément.

Tous les calculs tiennent compte des sélections établies dans l'onglet Période, présélection et conditions.

Répartition Homme / Femme compare le nombre d'hommes par rapport au nombre de femmes.

Voir aussi :


Répartition des naissances

· Par année Compte le nombre de naissances enregistrées par année

· Par mois : Compte le nombre de naissances de chaque mois quelque soit les années.

· Fécondité : Compte le nombre d’enfants par couple


Répartition des unions

· Par année Compte le nombre d’unions par année

· Par mois : Compte le nombre d’unions de chaque mois quelque soit les années.


Répartition des décès

· Par année : Compte le nombre de décès par année

· Par mois : Compte le nombre de décès de chaque mois quelque soit les années.

· Longévité : Calcule une moyenne de l’âge des personnes à leur décès par année

Intervalle entre deux naissances d’enfants : Calcule la moyenne de l’écart entre deux enfants par année

Age des hommes au premier enfant : Calcule la moyenne d’âge des hommes lors de la naissance de leur premier enfant.

Age des Femmes au premier enfant : Calcule la moyenne d’âge des femmes lors de la naissance de leur premier enfant.

Age de l’époux à son mariage : Calcule la moyenne d’âge des hommes lors de son union.

Age de l’épouse à son mariage : Calcule la moyenne d’âge des femmes lors de son union.


Onglet Période

Cet onglet permet de limiter l'étude statistique aux personnes ayant vécu sur une période donnée. Généatique étudie alors les personnes qui sont nées, baptisées, mariées, ou décédées dans la période indiquée.

Cochez l'option de votre choix :

Aucune Période. Cochez cette option pour ne pas restreindre votre étude.

Pour l'année. Saisissez l'année de votre choix. L'étude s’étendra du 1er janvier au 31 décembre de l'année saisie.

Entre les années. Saisissez les deux années de votre choix. L'étude s’étendra du 1er janvier de l'année saisie sous la rubrique de gauche au 31 décembre de l'année saisie sous la rubrique de droite.

Au cours des 10 dernières années. Augmentez ou diminuez l'amplitude désirée. Exemple : Nous sommes le1er septembre 2001 et vous avez choisi une amplitude de 10 ans. L'étude s’étendra du 1er septembre 1991 au 1er septembre 2001.


Les graphiques

Voir aussi :

Présentation

Catégorie

Le graphique

Le motif

Intervalle

Le Zoom

Les effets 3D

Le titre


Présentation

Généatique affiche le graphique correspondant au premier calcul demandé sur l'onglet Statistiques.

Exemple : Si vous avez coché Répartition H/F, Généatique affiche ce graphique en premier.

La partie centrale de l'écran contient un titre ainsi que le graphique résultant du calcul.

La partie basse de l'écran contient une remarque sur le calcul effectué.

La partie droite de l'écran permet de choisir le sujet de la statistique présenté, et le type du graphique utilisé (Camembert, bâtonnets ...)


Catégorie

Sous la rubrique Catégorie, cliquez sur la petite flèche au bout de la zone puis sélectionnez la catégorie désirée.

Exemple : Naissance

Sous la rubrique Statistiques, complétez le sujet demandé en cliquant sur l'une des propositions.

Exemple : Fécondité

Le graphique correspondant à votre choix apparaît immédiatement sur la partie centrale de l'écran.


Le graphique

Cliquez sur l'icône Modifier le type de graphique :

La rubrique ci-dessous apparaît alors à droite de l'écran.

Cliquez de nouveau sur l'icône pour faire disparaître cette rubrique.

Selon le sujet de la statistique, Généatique vous propose six types de graphiques possibles. Attention, tous les types de graphiques ne sont pas applicables à tous les sujets.

Généatique affiche uniquement les types de graphiques disponibles pour la statistique en cours.

Cliquez sur l'un des types proposés pour qu'il s'applique à la statistique en cours.

Barre : Ce graphique se présente sous la forme de bâtonnets verticaux dont la hauteur varie en fonction des calculs effectués

Barre Horizontale : Ce graphique se présente sous la forme de bâtonnets horizontaux dont la longueur varie en fonction des calculs effectués

Camembert : Ce graphique se présente sous la forme d'un camembert dont chaque portion correspond à un calcul. La taille des portions est proportionnelle aux valeurs auxquelles elles correspondent.

Pour une statistique faisant apparaître un calcul au cours du temps, la lecture chronologique s'opère dans le sens inverse des aiguilles d'une montre à partir de l'angle 0.


Le motif

Cette fonction permet de colorier les bâtonnets ou les secteurs du camembert avec des couleurs unies ou avec des hachures verticales, horizontales ou croisées.

· Cliquez sur l'icône [image] pour passer de la couleur unie au hachure.

· Cliquez de nouveau sur l'icône pour repasser en couleur unie.


Intervalle

Pour les graphiques faisant intervenir un calcul en fonction du temps, Généatique vous permet de grouper les calculs par période :

Sélectionnez la période de votre choix :

· Année

· Décennie

· 1/4 de siècle

· 1/2 siècles

· Siècle


Le Zoom

Zoom de l'échelle horizontale ou verticale

Cette fonction est accessible sur les graphiques faisant intervenir un calcul en fonction du temps.

Un ascenseur horizontal et un ascenseur vertical sont présents en bas et à droite du graphique.

· Cliquez plusieurs fois sur l'icône [image] de l'ascenseur horizontal. L'axe horizontal s'agrandit permettant un espace plus grand entre les points de calcul. Déplacez alors l'ascenseur vers la droite ou vers la gauche pour balayer l'axe horizontal entier.

· Cliquez plusieurs fois sur l'icône [image] de l'ascenseur vertical. L'axe vertical s'agrandit permettant un espace plus grand entre les points. Déplacez alors l'ascenseur vers le haut ou vers le bas pour balayer l'axe vertical entier.

· Cliquez autant de fois que nécessaire sur l'icône [image] de l'ascenseur horizontal ou vertical pour retrouver la situation initiale.

· Cliquez sur l'icône [image] pour retrouver la situation initiale sur le plan horizontal et vertical.

Zoom du graphique

· Cliquez sur l'icône

· Maintenez le bouton gauche de la souris enfoncé sur le graphique et glissez la souris vers le haut, cela diminue le coefficient de grossissement du graphique

· Cliquez sur le graphique et glissez la souris vers le bas, cela augmente le coefficient de grossissement du graphique.


Les effets 3D

Les effets graphiques sont accessibles lorsque l'icône [image] est enfoncée.

Cliquez de nouveau sur l'icône pour désactiver la fonction. Dans ce dernier cas, le graphique apparaît en plein écran sans aucun effet de relief.

Voir aussi :


Déplacer

Vérifiez que l'icône [image] est bien sélectionnée puis cliquez sur l'icône

Vous pouvez ainsi déplacer le graphique à l'intérieur de la partie centrale de l'écran.

Cliquez et glissez la souris à l'intérieur du graphique dans la direction souhaitée. Le graphique se déplace.


Tourner

Vérifiez que l'icône [image] est bien sélectionnée puis cliquez sur l'icône

Vous pouvez ainsi opérer à des rotations permettant une vision du graphique en relief.

Rotation du graphique de type Camembert

· Cliquez sur le graphique et glissez la souris vers la gauche ou vers le droite, le camembert tourne autour de son axe vertical.

· Cliquez sur le graphique et glissez la souris vers haut ou vers le bas, le camembert tourne autour d'un axe horizontal.

· Cliquez et glissez la souris dans toutes les directions afin de trouver la forme du camembert de votre choix.

Exemple : Pour disposer d'un camembert plat sans aucun effet de relief :

· Maintenez le bouton gauche de la souris enfoncé sur le graphique et glissez la souris vers la droite jusqu'à ce que le camembert ne bouge plus

· Cliquez sur le graphique et glissez la souris vers le haut jusqu'à ce que le camembert ne bouge plus.

Rotation des autres types de graphique.

Exemple sur le graphique à bâtonnets verticaux.

Vous devez imaginer que les bâtonnets ont une épaisseur et que vous vous trouvez face aux bâtonnets.

· Cliquez sur le graphique et glissez la souris vers la gauche.

Cela revient à vous déplacer vers la droite par rapport à l'écran. Vous aurez ainsi une vision du profil droit du graphique. Généatique vous montre donc le côté droit de chaque bâtonnet.

· Cliquez et glissez la souris vers la droite

Cela revient à vous déplacer vers la gauche par rapport à l'écran. La vision de profil s'estompe jusqu'à ce que vous vous trouviez face au bâtonnet.

Remarque : La vision du profil gauche du graphique n'est pas possible.

· Cliquez sur le graphique et glissez la souris vers le bas

Cela revient à prendre de la hauteur. Vous pourrez ainsi voir le dessus du bâtonnet.

· Cliquez sur le graphique et glissez la souris vers le haut.

Cela revient à redescendre vers la position initiale.

· Cliquez et glissez la souris dans toutes les directions afin de trouver la forme du graphique de votre choix.


Le titre

Voir aussi :


Modifier le titre

Double cliquez sur le titre. Une fenêtre apparaît contenant le texte du titre. Vous pouvez alors modifier ce texte.

Vous accédez aussi à cette fonction par le bouton droit de la souris, et en sélectionnant les menus Texte puis Editer.

Cliquez en dehors de cette fenêtre pour valider le titre.


Modifier la police de caractères

Cliquez avec le bouton droit de la souris sur le titre, puis sélectionnez les menus Texte puis Polices.

Une fenêtre s'ouvre permettant le choix d'une police de caractères de Windows.

Sélectionnez la police de votre choix puis validez par OK


Déplacer le titre

Généatique vous propose un positionnement automatique du titre.

Trois positions sont proposées : droite, gauche, centrée.

Pour activer cette fonction et choisir une des positions automatiques :

· Cliquez avec le bouton droit de la souris sur le titre

· Cochez la proposition Position automatique

· Cliquez avec le bouton droit de la souris sur le titre

· Sélectionnez le menu Alignement puis cliquez sur la position de votre choix.

Pour pouvoir placer le titre où vous le souhaitez sur le graphique :

· Vérifiez que l'icône [image] est bien sélectionnée puis cliquez sur l'icône

· Cliquez sur le titre et glissez la souris vers la position souhaitée.


Imprimer

Voir aussi :


Prévisualiser

Avant d'imprimer votre document, cette fonction permet de définir l'imprimante, le papier utilisé et de régler les marges du document.

Cliquez sur l'icône

Voir aussi :


Configurer l'imprimante

Cliquez sur l’icône [image].

Vérifiez que l'imprimante et le format du papier sont bien ceux que vous souhaitez utiliser. Cette fenêtre vous permet de modifier ces paramètres.

Cliquez sur OK pour valider


Les marges

Pour définir les marges du document, Généatique vous propose deux méthodes. Le réglage des marges gauche, droite, haute et basse ajuste la taille du graphique dans la dimension correspondante.

La méthode graphique :

Vérifiez que l'option Afficher est cochée

Sur le graphique, cliquez et glissez la souris sur les pointillés horizontaux et verticaux. Les marges du document se mettent à jour dans la partie gauche de l'écran.

La deuxième méthode :

Définissez vous-même les marges haute, basse, droite et gauche en tapant les chiffres souhaités dans les cases correspondantes.

Sur le graphique, les pointillés se positionnent alors automatiquement.


Impression

Vous souhaitez imprimer le document.

Pour cela, cliquez sur OK

Vous pouvez fixer le nombre d'exemplaires et la qualité d'impression.


Exporter

Cliquez sur l'icône

Voir aussi :


Le graphique

Cet écran est identique à l’export graphique d’un arbre généalogique. Veuillez vous reporter à cette section.


Les données

Cette fonction n'exporte pas l'image mais uniquement les données qui ont permis la réalisation du graphique.

Cliquez sur l'onglet Données

Sélectionnez le format du fichier à exporter.

Le fichier réalisé se compose de deux colonnes. La colonne de gauche contient les années ou les fourchettes d'années, la colonne de droite contient les calculs correspondants.

Exporter au format texte

Pour un export au format Texte, Généatique vous propose de choisir le caractère séparateur entre les deux colonnes.

Choisissez ce caractère en cliquant sur la petite flèche au bout de la zone Délimiteur.

Si vous choisissez la ligne Personnalisé, saisissez le caractère de votre choix dans la case de droite.

Exporter l'entête et le rang

Inclure l'entête, disponible pour les exports HTML et Excel, permet d'inclure le titre du document dans le fichier exporté.

Inclure le rang ajoute une troisième colonne indiquant un numéro de ligne.


Sauvegarder une généalogie

La sauvegarde de vos dossiers de généalogie est essentielle. Un module vous permet d’effectuer cette sauvegarde sur un autre support (clé USB, disque externe, CD-Rom, disquette …)

Remarque :

1/ Les sauvegardes sont compressées (format ZIP) afin de prendre peu de place. Les fichiers d'extension ZIP n’ont rien à voir avec le lecteur de disques IOMEGA ZIP. Vous pouvez utiliser ces sauvegardes avec un simple lecteur de disquettes ou tout autre média.

2/ La sauvegarde de votre généalogie ne sauvegarde pas les images associées à votre généalogie. La sauvegarde contient en revanche les chemins d'accès aux images sur votre disque dur.

Nous vous conseillons donc de sauvegarder le répertoire de vos images séparément.

Voir aussi :


Sélection des généalogies

Pour sauvegarder une ou plusieurs généalogies, Cliquez dans le menu sur Utilitaires / Sauvegarder une généalogie sur disquette ou sur l’icône :

La fenêtre de sélection des dossiers généalogiques à sauvegarder apparaît :

Cliquez sur le dossier que vous désirez sauvegarder dans la partie gauche « Généalogies trouvées » puis cliquez sur l’icône [image]. Le dossier passe dans la partie droite « Généalogies à sauvegarder ».

Si vous souhaitez sauvegarder plusieurs généalogies en même temps, faites les toutes passer dans la fenêtre de droite. Pour sélectionner toutes les généalogies en une seule fois, cliquez sur [image].

La corbeille [image] vous permet de supprimer un dossier de la partie droite.

Cliquez sur OK pour passer à l'écran suivant.


Choix du lecteur et du nom du fichier sauvegardé

Une seconde fenêtre apparaît. Elle vous permet de choisir le nom du fichier qui contiendra vos dossiers généalogiques. Vous choisissez aussi l’emplacement (disque dur ou disquette) du fichier de sauvegarde.

Voir aussi :

Sauvegarde sur une clé USB

Sauvegarder sur un CD-Rom

Sauvegarde sur une disquette

Sauvegarde sur un autre support


Sauvegarde sur une clé USB

· Branchez votre clé sur l’ordinateur

· Cliquez sur Support amovible

· Cliquez dans la petite zone à droite

· Sélectionnez la lettre de votre clé USB

La méthode est similaire pour la sauvegarde sur un disque dur externe ou une disquette Ioméga Zip.


Sauvegarder sur un CD-Rom

Pour sauvegarder une généalogie sur CD-Rom, vous devez d’abord réaliser la sauvegarde sur le disque dur avant de graver ce fichier sur le CD-Rom.

· Insérez un cd-rom dans votre lecteur (graveur)

· Cochez : support fixe

· Saisissez c:\ (le \ se réalise avec les touches : alt Gr et le 8)

· Généatique indique le nom du fichier avec la date (vous pouvez modifier ce nom)

· Cliquez sur OK

Votre sauvegarde sera sur votre disque dur sur c:\

Pour graver ce fichier

Lancez votre logiciel de gravure et suivre les instructions du guide de votre graveur.


Sauvegarde sur une disquette

Pour sauvegarder votre généalogie sur une disquette, cliquez sur Support amovible et vérifiez que l'unité du lecteur est correct (a: pour les disquettes).

Attention, la sauvegarde sur une disquette est assez peu fiable comparé au clé USB ou CD Rom. Nous vous déconseillons donc de sauvegarder vos généalogies sur disquette surtout pour des généalogies importantes.

Vous constaterez également que de moins en moins d’ordinateurs disposent de lecteur de disquettes.


Sauvegarde sur un autre support

Pour sauvegarder votre généalogie dans un répertoire de votre disque dur, ou un autre support, cliquez sur Support fixe. Sélectionnez alors le lecteur ou /et le répertoire à l'aide de l’icône [image].

Nom du fichier de sauvegarde

Généatique vous propose automatiquement un nom de fichier. Vous pouvez donner un autre nom en modifiant cette rubrique. Le nom du fichier ne doit pas comporter de point excepté pour signifier l'extension du fichier.

Cliquez sur OK pour démarrer la sauvegarde.

Remarque :

Si vous effectuez la sauvegarde sur une disquette, Généatique doit effacer son contenu avant le début de la sauvegarde. Vous confirmerez ce choix en cliquant sur OK.


Restaurer une généalogie

Cet utilitaire permet de restaurer les fichiers généalogiques sauvegardés par Généatique par l’une des méthodes décrites dans la précédente section.

Pour restaurer une ou plusieurs généalogies, vous devez cliquer sur la commande Restaurer une généalogie depuis une disquette du menu Utilitaires.

La fenêtre ci-dessous vous demande le nom du fichier à restaurer.

Voir aussi :


Choix du lecteur

Pour restaurer votre généalogie depuis une disquette, une clé USB ou un CD-Rom, cliquez sur Support amovible et vérifiez que l'unité du lecteur est bien celui que vous attendez (a: pour les disquettes)

Si les fichiers de sauvegarde disponibles n’apparaissent pas, cliquez sur le bouton [image] . Généatique relie le support choisi afin de chercher le fichier de sauvegarde.

Pour restaurer une généalogie depuis un répertoire de votre disque dur, cliquez sur Support fixe. Sélectionnez alors le lecteur ou/et répertoire à l'aide de l’icône [image].


Choix des généalogies à restaurer

Pour restaurer toutes les généalogies trouvées, cliquez dans la fenêtre de gauche sur le fichier de type Zip.

Pour choisir un ou plusieurs dossiers généalogiques, maintenez la touche CTRL du clavier enfoncée et cliquez dans la fenêtre de droite sur les différents dossiers, ou maintenez la touche Shift enfoncée et cliquez sur le premier et le dernier dossier à restaurer. Pour valider, cliquez sur OK ou frappez la touche Entrée.


Choix du répertoire

Cette rubrique permet de choisir l’emplacement, sur votre disque dur, des dossiers généalogiques à restaurer. Pour valider, cliquez sur OK ou frappez la touche entrée.

Si l’un des dossiers généalogiques que vous tentez de restaurer existe déjà sur votre disque dur à l’emplacement choisi, une fenêtre de confirmation du remplacement apparaît. Si vous répondez par OUI, les généalogies existantes seront remplacées.


Import Gedcom

Voir aussi :

Choix du Fichier Gedcom

Passe N 1

Format des caractères

Ordre nom et prénoms

Type de dates

Format des lieux

Paramétrage des tags Gedcom


Choix du Fichier Gedcom

Gedcom est un format d'échange de données généalogiques. La fonction Import permet de transformer un fichier Gedcom provenant d'un logiciel de généalogie générant ce type de fichiers, et de l'intégrer sous Généatique.

Cette fonction est accessible par le menu Fichier / Ouvrir une Fichier (Gedcom, Généatique 97) et par la commande Fichier Gedcom

Le programme vous demande le chemin d'accès et le nom du fichier Gedcom que vous voulez importer.

Si vous recevez ce fichier d’un correspondant par mail, vous devez d’abord copier la pièce jointe dans un répertoire de votre disque dur.

Dans l’écran ci dessus, sélectionnez le répertoire dans lequel vous avez copié le fichier Gedcom.

Lorsque le fichier apparaît, cliquez dessus puis cliquez sur Ouvrir.

Remarque : Généatique peut également importer des fichiers Gedcom compressés au format Zip. Pour cela :

· Sur l’écran ci-dessus, sélectionnez le type Fichier compressé contenant un fichier Gedcom

· Sélectionnez le fichier Zip contenant le fichier Gedcom et cliquez sur Ouvrir

· Sélectionnez le fichier Gedcom à importer et cliquez sur OK

Généatique vous demande ensuite de frapper le nom du dossier généalogique que vous voulez créer.

Saisissez le nom de la généalogie à créer puis cliquez sur OK


Passe N°1

Généatique explore alors le fichier Gedcom et vous présente un écran de paramètres vous permettant d'importer au mieux le fichier Gedcom. Cette phase permet notamment de rechercher les rubriques (Tags) inconnues par Généatique.

Cette phase d'exploration peut durer un certain temps. Si vous jugez qu'il n'est pas nécessaire que Généatique explore tout votre fichier Gedcom, cliquez sur Annuler.

A la fin de la Passe N°1, Généatique vous présente un écran de bienvenue.

Le format Gedcom n’est pas unique. Il diffère selon les logiciels de généalogie utilisés. Afin d’importer au mieux votre fichier Gedcom, suivez les différents écrans de paramètres.

Le bouton Suivant permet de passer d’un écran à l’autre.


Format des caractères

Un fichier Gedcom peut être codifié de différentes manières.

L'utilisation du format ANSEL est préconisée dans la recommandation Gedcom. Cependant, de nombreux logiciels continuent d'exporter les généalogies au format ANSI (Logiciel sous Windows) ou au format OEM (Logiciel sous DOS)

Généatique vous demande donc de lui indiquer si le fichier en cours de traitement est un fichier au format ANSEL, ANSI ou OEM.

Cliquez sur Suivant


Ordre nom et prénoms

Dans la liste supérieure gauche apparaît une série de lignes contenant des noms et des prénoms. Sélectionnez la proposition correspondant à ce que vous constatez :

Cliquez sur Suivant


Type de dates

Dans la liste de gauche, apparaît une série de lignes contenant des dates.

En observant la nature de la date, choisissez le format correspondant à ce que vous constatez. Généralement, vous choisirez le format JJ MMM AAAA. Il s’agit là du format lu dans le fichier Gedcom. Il est entendu que dans le fichier de Généatique les dates seront de la forme JJ/MM/AAAA (calendrier grégorien).

Cliquez sur Suivant.


Format des lieux

Dans la partie centrale de l'écran, apparaît une série de lignes désignant des lieux de manière plus ou moins détaillée.

Généatique dispose de cinq zones lieux : Commune, code, région, pays et lieu-dit. Ces rubriques sont renseignées à partir de votre fichier Gedcom dont vous avez un extrait dans la fenêtre Lieu.

Pour chaque colonne, précisez la catégorie du lieu correspondant aux données inscrites en dessous.

Vous indiquerez ainsi à Généatique où trouver les données qu'il attend. Pour cela :

Sélectionnez parmi les propositions suivantes :

ou sélectionnez directement les libellés correspondant dans le tableau avec les exemples de lieux.

Cliquez sur Suivant


Paramétrage des tags Gedcom

Lors de l'exploration du fichier Gedcom, Généatique repère les libellés de rubriques (Tags) qui lui sont inconnus.

NAME (Nom de la personne), DATE (Date d'un événement), PLACE (Lieu d'un événement) sont les noms des libellés (Tags) connus par Généatique et permettant l'importation d'un fichier Gedcom.

Cependant, les utilisateurs et concepteurs de logiciels de généalogie ont parfois créé d'autres rubriques (Décoration, Grade, Titre, etc.). Dans cette phase, Généatique vous montre les tags qui lui sont inconnus et qu'il a rencontrés dans le fichier Gedcom.

Dans le fichier Gedcom, il existe deux types de tags : les tags de niveau 1, et les tags de niveau 2.

Les tags de niveau 1 sont ceux directement associés à la personne :

NAME (NOM), BIRTH (Naissance), DEATH (Décès) sont des tags de niveau 1 car ils sont directement associés à la personne.

Les tags de niveau 2 sont associés à un tag de niveau 1 :

DATE (Date), PLAC (Lieu) sont des tags de niveau 2 car ils sont associés à un événement.

Les tags de niveau 1 et 2

Généatique a séparé les tags de niveau 1 de ceux du niveau 2 par deux onglets distincts.

Le premier onglet vous donne les libellés des tags de niveau 1. En cliquant sur l'un d'entre eux dans la fenêtre de gauche, la fenêtre de droite donne un extrait des informations saisies pour ce libellé.

Dans l'exemple ci-dessus, le fichier Gedcom contient un événement GRAD pour lequel l'utilisateur a saisi une date, un lieu et le type de la décoration.

Le deuxième onglet vous donne les libellés des tags de niveau 2.

Dans l'exemple ci-dessus, Généatique a rencontré plusieurs tags de niveau 2 : DATE, et PLAC (Lieu) sont des tags de niveau 2 associés à l'événement Profession.

Pour n'importer aucune de ces nouvelles rubriques, lancer l'importation de la généalogie en cliquant sur

Pour importer tout ou partie des tags proposés :

· Dans les deux onglets proposés, cliquez sur les tags qui ne vous intéressent pas, et cliquez sur

· Cliquez ensuite sur Suivant jusqu’à obtenir la page de Fin de paramétrage.

· Cliquez sur [image].

· Les deux onglets de paramétrage de Tag se vident car les tags ajoutés ne sont plus inconnus à Généatique.

Une fois cette configuration faite, cliquez sur [image] pour démarrer l'importation Gedcom. Lorsque l'importation est terminée, votre généalogie est utilisable directement.

Remarque :

En cliquant sur Ajout des Tags Gedcom Inconnus, Généatique importe la généalogie en créant automatiquement les champs personnalisés. Pour supprimer ou modifier la structure de la généalogie importée, cliquez sur Fichier / Préférence pour cette généalogie. Reportez-vous au chapitre PARAMETRAGE AVANCE.

Lors des sessions suivantes de travail avec Généatique, il vous suffira de choisir le menu Fichier et la commande Ouvrir un dossier généalogique.


Import Fichier Généatique 97

Cette fonction permet de convertir une généalogie de Généatique 97 vers Généatique 2007.

Depuis GENEATIQUE II+ (sous DOS) jusqu'à Généatique 97 32 bits (sous Windows), le format du fichier généalogique n'a pas évolué. Ainsi, les dossiers généalogiques étaient directement compatibles entre eux.

De même, les formats de fichier généalogique de Généatique 2000, jusqu’à Généatique 2007 sont identiques. Ces logiciels travaillent sur le même dossier généalogique.

Remarque :

Attention, le fichier généalogique à convertir doit se trouver sur votre disque dur.

Si vous ne possédez qu'une disquette de sauvegarde réalisée par Généatique 97 ou par une version antérieure, vous devez d'abord restaurer cette sauvegarde sur Généatique 97. Ce logiciel se trouve sur le cédérom de Généatique 2007. Vous pourrez ensuite convertir la généalogie sur Généatique 2007.

Vous trouverez cette fonction par le menu Fichier / Ouvrir un fichier (GedCom, Généatique 97) / Dossier Généatique 97.

La première étape consiste à choisir la généalogie à convertir.

Choisissez à droite le répertoire où se trouvent les généalogies de votre ancien Généatique.

Si vous avez installé votre logiciel dans le répertoire proposé, votre généalogie se trouve soit dans le répertoire C:\GENEALOG\ soit dans le répertoire C:\Program Files\Généatique 97 32 bits\

Lorsque votre généalogie apparaît sur la gauche, cliquez dessus puis cliquez sur OK

La deuxième étape consiste à choisir le répertoire dans lequel vous allez placer votre généalogie convertie. Nous vous conseillons de choisir le répertoire dans lequel se trouve votre logiciel Généatique 2007.

Si vous avez installé Généatique 2007 dans le répertoire proposé par le logiciel d'installation, ce répertoire est :

C:\Program Files\Généatique2007\

Lorsque vous avez choisi le répertoire, donnez un nom au dossier généalogique que vous allez créer. Vous pouvez garder le même nom de généalogie. Cela n'effacera pas votre ancien dossier.

Cliquez sur OK.

Généatique vous présente un nouvel écran. Cliquez sur [image] pour commencer la conversion.

Ce traitement peut durer un certain temps. Afin de vous informer sur la durée de ce traitement, après quelques fiches converties, Généatique vous donne une estimation sur l'heure de la fin du traitement.


Import au format ASCII

Cette fonction permet l'import d’une base de données que vous avez pu élaborer avec un traitement de texte, un gestionnaire de bases de données ou tout autre logiciel.

Attention : Le fichier doit être en ASCII ANSI délimité par une tabulation.

Un seul fichier ASCII est nécessaire, il contient toutes les informations relatives aux personnes.

Sa structure est la suivante :

· N° de la personne

· Sexe (M ou F)

· Nom

· Prénoms

· Attribut de naissance

· Date de naissance

· Lieu de naissance

· Département de naissance

· Région de naissance

· Pays de naissance

· Lieu dit de naissance

· Attribut de baptême

· Date de baptême

· Lieu de baptême

· Département de baptême

· Région de baptême

· Pays de baptême

· Lieu dit de baptême

· Attribut de Décès

· Date de décès

· Lieu de décès

· Département de décès

· Région de décès

· Pays de décès

· Lieu-dit de décès

· Attribut d’inhumation

· Date d’inhumation

· Lieu d’inhumation

· Département d’inhumation

· Région d’inhumation

· Pays d’inhumation

· Lieu-dit d’inhumation

· Professions

· Champ personnel 1

· Champ personnel 2

· Champ personnel 3

· NoPère

· NoMère

· No Conjoint

· Attribut de mariage

· Date de mariage

· Lieu de mariage

· Département de mariage

· Région de mariage

· Pays de mariage

· Lieu-dit de mariage

· Note

Règles générales :

· Le fichier généré doit être un fichier ASCII délimité par des tabulations.

· Vous devez créer une ligne par personne.

· Une personne est créée si la ligne comporte au moins un numéro de personne ainsi qu'un nom ou un prénom. Le reste des zones n'est pas obligatoire.

· La saisie du sexe de la personne est obligatoire : M pour les hommes et F pour les Femmes.

· L'attribut de l'événement doit comporter 2 caractères maximum.

· Le département est une zone sur 10 caractères maximum

· Si le numéro de père, de mère ou de conjoint est inconnu, le champ correspondant doit rester vide.

· Le format des dates est le suivant :

JJ/MM/AAAA pour les dates grégoriennes. Ex : 22/07/1987

JJ/MMMM/AA pour les dates républicaines. Ex : 02/VENT/10

AAAA/AAAA pour situer un événement : Ex : 1789/1815

· La zone Note est une zone de texte de 255 caractères maximum.

Vous trouverez dans Généatique, dans les listes sélectives de personnes, un descriptif permettant de réaliser une liste au format décrit ci-dessus.


Importer un fichier GENEREL

Voir aussi :


Généralités

GENEREL est un logiciel permettant le dépouillement systématique des actes paroissiaux. Généatique propose une importation des fichiers saisis dans ce logiciel.

Après avoir intégré ces fichiers dans Généatique, vous pourrez effectuer une recherche de doublons afin de reconstituer les familles.

Notez qu’il n’est pas utile de disposer de GENEREL pour effectuer cette conversion. L’import vers Généatique est possible à partir d’une disquette de sauvegarde ou à partir du fichier présent sur le disque dur directement.


Sélection du fichier

· Cliquez sur Fichier / Ouvrir un fichier (Gedcom, Généatique 97) / Importer un fichier Générel

· Cliquez sur le bouton Désigner l’emplacement du fichier Générel

Si vous disposez d’une sauvegarde sur disquette :

· Cliquez sur Poste de travail puis sur disquette 3½ (A:)

· Cliquez sur OK

Si vous disposez du fichier sur le disque dur

· Cliquez sur Poste de travail puis sur Disque Local C:

· Double-cliquez sur le dossier ou se trouve le fichier (Ex : C:\GENERELT)

· Double cliquez sur le dossier du dépouillement (Ex : 95570_BO.NAI)

· Cliquez sur OK


Paramètres de l'import

Paramètres de l’import

Création ou sélection d’une généalogie

Pour importer le fichier GENEREL dans un nouveau fichier généalogique créé pour la circonstance :

· Cliquez sur Création d’un nouveau dossier

· Saisissez le nom de la généalogie à créer. Le nom du fichier initial est proposé. Vous pouvez le changer.

· Cliquez sur OK

· Cliquez sur Suivant

Pour importer le fichier GENEREL dans une généalogie déjà existante : C’est le cas si vous souhaitez fusionner plusieurs fichiers GENEREL dans un même dossier généalogique.

· Cliquez sur Sélection d’un dossier

· Cliquez sur la généalogie qui va recevoir l’import

· Cliquez sur OK

· Cliquez sur Suivant

Pour un import complet du fichier Gedcom, laissez vide les zones de paramétrage et cliquez sur Réaliser le traitement.


Exporter en fichier Gedcom

Cette fonction permet de transcrire une généalogie au format Gedcom.

Cette fonction est accessible par le menu Fichier, Export et la commande Fichier Gedcom.

Attention, un fichier Gedcom ne peut pas être considéré comme une sauvegarde de sécurité de votre généalogie.

Si vous souhaitez réaliser une sauvegarde de sécurité de votre généalogie, nous vous conseillons de choisir le menu Utilitaires / Sauvegarder une généalogie sur disquette ou un autre support.

Voir aussi :

Présélection

Onglet Sortie

Options

Filtre

Créer un modèle


Présélection

Il s'agit de définir sur quelle "population" vous souhaitez réaliser l’export Gedcom.

Vous choisissez :

· Ascendance complète, patronymique, agnatique ou féminine : vous précisez le nombre de générations, puis la personne origine en cliquant sur le bouton ci-dessous.

· Descendance complète ou patronymique : vous précisez le nombre de générations, puis la personne origine.

· Ayant un lien de parenté par le sang ou quelconque : vous précisez le nombre de degrés civils, puis la personne origine.

· Sans présélection : toutes les personnes du fichier sont retenues. Il n’y a pas de personne origine à définir.

· Ajouter les conjoints : les conjoints de toutes les personnes présélectionnées sont eux-mêmes présélectionnés. Cette option n'a pas d'incidence si l'option « Sans présélection » est active.

Vous pouvez compléter la présélection par une condition supplémentaire. Elle interviendra dans la sélection des personnes à exporter.

Cliquez sur

Pour établir la condition, reportez-vous au chapitre ETABLIR UNE CONDITION.

Une option permet de supprimer les données des personnes ayant vécu après une date donnée. Les nom et prénom de ces personnes seront exportés dans le fichier gedcom.

Remarque :

Si vous ne souhaitez pas de condition supplémentaire à la présélection choisie, vérifiez que le bouton Effacer la condition est grisé. Sinon, cliquez sur Effacer la condition.


Onglet Sortie

Voir aussi :

Nom du fichier

Exporter

Compresser en zip

Envoyer par mail


Nom du fichier

Exemple 1 : Le fichier Gedcom se nomme Généalogie, et vous souhaitez le placer sur une clé USB, vous devez taper :

e:\genealogie.GED

Pensez à brancher votre clé USB avant l’ouverture de Généatique.

Exemple 2 : Le fichier Gedcom se nomme Généalogie et vous souhaitez le placer à la racine de votre disque dur vous devez taper :

C:\EXPORT.GED


Exporter

Cochez ou décochez ces options selon que vous souhaitez ou non voir ces données transmises dans le fichier Gedcom.


Compresser en zip

Vous pouvez compresser le fichier résultat au format Zip. Notez que Généatique peut importer les fichiers Zip contenant un fichier Gedcom.


Envoyer par mail

Cochez cette fonction si vous souhaitez transmettre ce fichier gedcom par e-mail.

A la fin du traitement, Généatique crée automatiquement un e mail en y joignant le fichier gedcom. Il ne vous reste plus qu’à indiquer l’adresse du destinataire de l’e-mail.


Options

Voir aussi :

Type de caractères

Styles des notes et des sources

Format des dates et des lieux

Format des Notes


Type de caractères

Un fichier Gedcom peut être codifié de différentes manières.

L'utilisation du format ANSEL est préconisée dans la recommandation Gedcom. Cependant, quelques logiciels ne supportent pas l'import dans ce format. Dans ce cas, choisissez le format ANSI pour un import dans un logiciel sous Windows ou le format OEM pour un import dans un logiciel sous DOS.


Styles des notes et des sources

Pour ces deux rubriques, vous pouvez décider d'intégrer les données dans la zone de description de la personne, ou bien de toutes les regrouper à la fin du fichier Gedcom.

La dernière recommandation (version 5.5) préconise de placer les notes et les sources dans une section indépendante. Il est donc conseillé de cocher ces options.

Cependant, comme certains logiciels ne respectent pas cette dernière recommandation, vous avez libre choix.

Remarque : Pour un export Gedcom vers GénéaNet, vous devez cocher l’option Intégrées aux personnes.


Format des dates et des lieux

Pour les dates, nous vous proposons de convertir automatiquement les dates républicaines en grégorienne dans le fichier Gedcom.

Pour les lieux, si tous vos ancêtres sont situés uniquement dans le même pays, vous n'avez peut être pas rempli cette rubrique dans Généatique. Nous vous proposons donc de ne pas exporter cette zone dans le fichier Gedcom.

Nous vous proposons également de convertir automatiquement les codes départements en lettres. Afin que la conversion s'effectue à votre goût, nous mettons à votre disposition la table de correspondance dans la section Département du chapitre précédent.


Format des Notes

Nous vous proposons d'exporter les notes au format RTF, c'est à dire en conservant les polices de caractères et la mise en page.

La recommandation (version 5.5) ne préconise pas encore cette option. Nous vous déconseillons donc de cocher ce choix si le fichier Gedcom doit être importé dans un logiciel de Généalogie ne sachant pas gérer les notes avec mise en page.

Par contre, si vous destinez le fichier Gedcom à une personne disposant d'outils de nouvelles générations, il est probable que l'import des notes s'effectuera dans de bonnes conditions.

A la fin du traitement, Généatique vous permet d’ouvrir votre logiciel permettant d’envoyer un e-mail et de joindre directement le fichier réalisé.


Filtre

Cet onglet vous permet de n’exporter que les événements et les rubriques de votre choix.

La partie haute de l’écran vous présente toutes les rubriques disponibles : Naissance, Union, Décès, Profession, etc.

Si vous souhaitez exporter toute votre généalogie sans restriction, cliquez sur le bouton Tout cocher

Si vous souhaitez exporter votre généalogie juste avec le nom, le prénom des personnes et les liens entre les fiches, cliquez sur Tout Décocher.

Si vous souhaitez tout exporter excepté certaines rubriques personnelles :

· Cliquez sur le bouton Tout cocher

· Cliquez (pour les décocher) sur les rubriques que vous ne souhaitez pas exporter.


Créer un modèle

Tous les paramètres choisis peuvent être enregistrés et rappelés automatiquement lors d’un prochain export Gedcom.

Pour enregistrer un modèle :

· Cliquez en bas de l’écran à droite sur Enregistrer sous

· Saisissez le nom du modèle et cliquez sur Enregistrer

Pour rappeler un modèle existant

· Cliquez en bas de l’écran à droite sur Ouvrir

· Choisissez le modèle et cliquez sur Ouvrir


Export HTML

Ce choix permet de construire automatiquement des pages HTML contenant l'ensemble des fiches familiales de votre sélection. Ces fiches familiales peuvent être agrémentées d'arbres ascendants dynamiques.

La mise en forme des fiches familiales exportées tient compte du paramétrage défini par le bouton Paramétrage des fiches familiales.

Voir le chapitre FICHES FAMILIALES

Ces pages HTML vous serviront ensuite à créer votre propre site Internet.

Voir aussi :

Le paramétrage

Edition des pages HTML

Navigation à travers les fiches familiales

Navigation à l'aide du graphique seul

Navigation combinée

La connexion Internet


Le paramétrage

Voir aussi :


Onglet Général

Cet onglet vous permet de définir des choix généraux :

Si vous souhaitez créer les pages HTML, cochez l'option correspondante.

Les index et les listes

Avec la création de ces pages HTML, Généatique vous propose également de créer des pages d'index :

· Index de noms : Cette page répertorie tous les patronymes des fiches familiales réalisées.

· Listes de personnes : Cette page répertorie toutes les personnes faisant l'objet d'une fiche familiale.

· Index de communes : Cette page répertorie toutes les communes citées dans les fiches familiales réalisées.

· Index de Noms par lieu : Cette page établit une liste triée par départements en donnant pour chacun les patronymes rencontrés.

· Liste des lieux et des personnes : Cette page établit une liste triée par départements en donnant pour chacun les personnes nées, mariées ou décédées dans cette commune.

Export Html Graphique

Cliquez sur le choix Création de l'arbre généalogique si vous souhaitez agrémenter les fiches familiales d'arbres généalogiques ascendants. Ces arbres permettent une vision graphique de la généalogie sur Internet.

Généatique vous permet de limiter le nombre de personnes par fichier. Cela permet d'accélérer les temps de chargement lors de la navigation dans l'arbre. Nous vous conseillons de saisir une valeur assez faible. Exemple : 50.

Certains modèles d'arbres permettent l'affichage des noms et prénoms sur deux lignes différentes :

Si vous ne cochez pas l'option Nom/Prénom sur deux lignes, les cases des arbres comporteront les noms, prénoms ainsi que les années de naissance et de décès de chaque personne.

Si vous cochez l'option, Nom/Prénom sur deux lignes les cases ne comporteront que les noms et prénoms des personnes.

Nombre de lignes par fichier

Généatique permet de limiter de nombre de lignes présentes par page HTML. Cela permet ainsi de découper les grandes pages HTML en plusieurs petites pages.

Déterminez le nombre de lignes maximum que Généatique placera dans une page HTML. Pour augmenter le nombre de lignes, déplacez le plot de gauche à droite.

Remarque : Plus la page HTML est importante, plus le visiteur de votre site passera du temps à charger vos pages sur son écran.

En revanche, si les pages sont destinées à une consultation directe sur le disque dur ou sur un Cédérom, vous pouvez augmenter le nombre de lignes, cela ne gênera pas le temps du traitement.

Choix du répertoire

Indiquez ici le répertoire dans lequel Généatique va créer l'ensemble des pages HTML.

Nous vous conseillons de créer un répertoire spécial pour placer vos pages HTML. Ex : C:\Program Files\Généatique\HTML

Image de Fond

En fond de chaque page HTML (les Index, les listes, les fiches familiales), vous pouvez placer une image ou une texture de fond. Les pages HTML s'imprimeront donc par-dessus cette image.

Une texture est une image de petite taille qui se duplique de nombreuses fois pour tapisser le fond de l'écran.

Indiquez ici l'emplacement et le nom d'une texture de fond d'écran.

Exemple C:\GENEALOG\FOND1.BMP


Les Onglets Index

Vous disposez de trois onglets d'index : Les index des Noms, les index des personnes et les index des noms par Lieux.

Titre de la page

En tête de chaque onglet, Généatique vous propose de modifier le titre proposé pour la page HTML correspondante.

Pour modifier ce titre, cliquez dans la zone Titre.

Nombre de colonnes

Prenons l'exemple avec l'index des lieux : Généatique réalise une sorte de dictionnaire des lieux rencontrés dans les fiches familiales et il classe les lieux par département.

Pour chaque département, vous désignez ici le nombre de colonnes sur lesquelles s'affichent les communes.

Exemple pour 3 colonnes :

95

Bessancourt Frépillon Taverny

Ermont Saint Leu

Affichage du cadre

En reprenant l'exemple ci-dessus, Généatique vous propose d'encadrer chaque module correspondant à un département.

Classement et styles des lieux

Cette rubrique ne concerne que les index des Communes et les index des Noms par Lieux.

Dans la rubrique Classement selon, vous choisissez un classement par Pays puis par Commune, ou bien un classement par Pays puis par Département puis par Commune.

Dans la rubrique Style des lieux, choisissez le style d'affichage des lieux. Cliquez dans la zone, puis choisissez dans la liste déroulante, le style qui vous convient.


Les onglets Listes

Cette page HTML vous présentera une liste de lieux. Pour chaque lieu, vous trouverez une liste de personnes nées, mariées ou / et décédées dans cette commune.

Titre de la page

En tête de chaque onglet, Généatique vous propose de modifier le titre proposé pour la page HTML correspondante.

Pour modifier ce titre, cliquez dans la zone correspondante.

Affichage des événements

Si vous cochez cette option, Généatique affichera une ligne par personne et par événement.

Si une personne est née et mariée dans une même commune, vous trouverez deux lignes pour la même personne.

Si vous décochez cette option, Il apparaîtra seulement le nom et le prénom.

Affichage des prénoms

Si vous choisissez Une ligne par personne, Généatique affichera le nom suivi des prénoms de la personne sur une seule ligne.

Si vous choisissez une ligne par prénom différent, Généatique affichera une ligne par prénom de la personne :

Exemple : pour LEREBOURG Philippe Michel, Généatique imprimera :

LEREBOURG Philippe

LEREBOURG -Michel.

Cela est très pratique pour les personnes disposant de prénom usuel. En effet, dans ce cas, vous n'avez pas besoin de connaître le premier prénom de la personne.

Style des dates et des lieux

Sous la rubrique Style des lieux, choisissez le style d'affichage des lieux. Cliquez dans la zone puis choisissez dans la liste déroulante le style qui vous convient.

Dans la rubrique Style des dates, choisissez le style d'affichage des dates. Cliquez dans la zone puis choisissez dans la liste déroulante le style qui vous convient.


Edition des pages HTML

Lorsque le traitement est terminé, Généatique vous présente directement la page d'accueil.


Navigation à travers les fiches familiales

Cette page vous propose, à travers les différents index créés, de rechercher un patronyme, un lieu ou directement une personne de votre choix.

Cliquez sur l'une des lignes soulignées afin d'ouvrir la page HTML correspondante :

Exemple : Je recherche le patronyme LEREBOURG. Je clique donc sur l'index des Patronymes.

J'obtiens la page d'index demandée et je clique sur le patronyme que je recherche : LEREBOURG.

Les personnes dont le patronyme est LEREBOURG apparaissent dans une liste. Cliquez sur le prénom qui vous intéresse et la fiche familiale apparaît sur l'écran immédiatement.

A chaque instant, vous pouvez cliquer sur Précédente pour revenir à la précédente page HTML consultée.

Vous pouvez également cliquer sur les pointeurs pour retrouver les différents index de patronymes et de Lieux.


Navigation à l'aide du graphique seul

Lorsque Généatique vous présente la page d'accueil du site, vous devez sélectionner le point de départ de l'arbre ascendant :

Pour cela, il suffit de faire apparaître sa fiche familiale sur l'écran. Reportez-vous à la section précédente.

Cliquez ensuite sur l'icône

Voir aussi :


Présentation / Navigation

Un arbre ascendant apparaît sur l'écran contenant Nom / Prénom et selon la configuration choisie, l'année de naissance et de décès de la personne.

Cliquez sur l'une des cases du graphique, le cadre de la personne sélectionnée devient rouge. Une fiche résumée de la personne apparaît en bas de l'écran.

Cliquez sur le cadre de la personne sélectionnée (cadre rouge) pour la désélectionner puis survolez la souris au-dessus des cases du graphique (sans clic), la fiche résumée de la personne correspondante apparaît en bas de l'écran.

Double cliquez sur une case, l'arbre généalogique se redessine en prenant cette personne comme point de départ.

Le bouton droit de la souris sur l'une des cases permet d'ouvrir le menu contextuel et de sélectionner les parents, les grands-parents, les cousins et les cousines, les neveux et les nièces, les oncles et les tantes de la personne. L'arbre se redessine en prenant la personne sélectionnée comme point de départ.


Changement du type d'arbre

Cliquez avec le bouton droit de la souris en dehors des cases du graphique, puis choisissez l'un des modèles d'arbre proposé. L'arbre se redessine immédiatement en gardant le même point de départ.


Navigation combinée

Lorsque Généatique vous présente la page d'accueil du site, vous devez sélectionner le point de départ de l'arbre ascendant :

Pour cela, il suffit de faire apparaître sa fiche familiale sur l'écran. Reportez-vous à la section Navigation à travers les fiches familiales seules.

Cliquez ensuite sur l'icône

Cliquez à gauche sur une case de l'arbre, celle-ci devient active et la fiche familiale de la personne correspondante apparaît à droite.

Sélectionnez à droite la fiche familiale d'une personne, l'arbre de gauche se redessine en plaçant cette personne comme point de départ.

Pour la navigation à partir de l'un de ces deux écrans, vous retrouverez les propriétés décrites dans les deux sections précédentes.

Cette fonction correspond à un rafraîchissement de l'écran. Il permet de redessiner l'arbre ascendant à gauche et de faire réapparaître la fiche familiale de la personne active dans la partie droite.

Cette icône fait appel à l'aide contextuelle.


La connexion Internet

Si vous souhaitez publier vos fiches familiales sur Internet et si vous ne disposez pas encore de connexion Internet, voici la méthode Générale.

Voir aussi :

Inscription

Création de votre site Internet

Transfert de vos pages

Référencement


Inscription

Renseignez-vous auprès des principaux fournisseurs d’accès afin qu’il vous présente leurs meilleurs offres. Les fournisseurs les plus connus sont Wanadoo, Free, club-internet, aol, …

Vous pouvez faire cette inscription par Internet sur le site du fournisseur d’accès. Si vous ne disposez pas encore d’Internet, le plus simple est de vous inscrire à partir de l’ordinateur d’un ami.

Vous recevrez un CD ROM et des instructions qui vous permettront d’accéder à Internet sur votre ordinateur. Vous disposerez aussi d’un espace pour placer votre site.


Création de votre site Internet

Généatique vous permet de créer votre site Internet automatiquement.

Voir la section ci-dessus.

Dans un premier temps, les pages HTML de votre site seront sur votre disque dur.

Vous pourrez ensuite les transférer sur votre site Internet


Transfert de vos pages

De nombreux logiciels de transferts de pages HTML existent sur le marché. Ces logiciels s’appellent des Clients FTP. Certains logiciels gratuits sont disponibles sur Internet.

Pour envoyer vos pages HTML, le Client FTP vous demandera l’adresse de votre site Internet et un mot de passe. Toutes ces informations sont données par le fournisseur d’accès.


Référencement

Afin de faire connaître votre site et échangez vos données généalogiques avec d’autres généalogistes (et sûrement trouver de nouveaux cousins), le C.D.I.P. vous propose de référencer votre site.

Pour cela :

Connectez-vous sur le site http://www.guide-genealogie.com et cliquez sur Moteur de recherche.

Un écran apparaît et vous explique la méthode à suivre.


Bourse d'échanges

Bourse d’échanges

Pour bénéficier du service Bourse d'échanges du C.D.I.P., vous devez nous envoyer une disquette contenant les patronymes et les lieux extraits de vos données généalogiques, ainsi que le formulaire d'abonnement dûment rempli.

Remarque importante :

Avant d'exécuter l'export vers la Bourse d'échanges du C.D.I.P., vérifiez que vous avez bien placé vos coordonnées postales dans l'onglet coordonnées du menu Préférences / Préférences dans l'utilisation du logiciel.

Voir aussi :


Principe

Cette fonction extrait du fichier généalogique une liste de synthèse comportant tous les patronymes associés aux lieux dans lesquels ils ont été rencontrés. Le C.D.I.P. compare toutes les informations reçues et rédige un courrier à l'attention des abonnés pour lesquels le traitement informatique a détecté des points communs, leur permettant ainsi de se mettre en relation.

La fonction Exporter vers la bourse d'échanges crée cette disquette automatiquement pour une généalogie donnée.


Mise en oeuvre

Pour réaliser la disquette pour une généalogie donnée, veuillez suivre les instructions suivantes :

· Choisissez la généalogie à transcrire à l’aide du menu Fichier et la commande Ouvrir un dossier généalogique.

· Insérez une disquette formatée dans le lecteur de disquette.

· Choisissez dans le menu Fichier / Export, la commande vers la bourse d'échanges du C.D.I.P.

· Un écran de paramètres similaire à celui des listes éclair apparaît. Il vous permet de n'exporter qu'une partie de votre généalogie, ou que certains événements.

Pour réaliser un fichier de Bourse d'échanges de toute votre généalogie sur une disquette :

· Sur l'onglet Présélection, cliquez sur Aucune présélection (toutes les personnes)

· A la rubrique Nom du fichier résultat, indiquez l'emplacement du fichier que vous allez créer.

· Exemple : tapez A:\EXPCDIP.TXT pour enregistrer le fichier de la bourse d'échanges directement sur la disquette.

· Cliquez sur le bouton Réaliser la liste pour réaliser le traitement.

Vous devez recommencer cette suite d’opérations autant de fois que vous avez de généalogies à nous envoyer. Dans ce cas, veillez à changer le nom du fichier exporté, afin que celui-ci n'écrase pas le précédent.

Exemple : Pour le premier fichier, tapez A:\EXPCDIP1.TXT et pour le deuxième fichier, tapez A:\EXPCDIP2.TXT

Votre abonnement vous permet de nous envoyer autant de fois que vous le souhaitez des fichiers généalogiques différents ou simplement mis à jour.


Envoi du fichier au C.D.I.P.

Si vous nous le faites parvenir sur une disquette par courrier, n'oubliez pas d'étiqueter la disquette avec vos coordonnées et d'indiquer le terme Bourse d'échanges.

Vous pouvez envoyer le fichier résultat directement par e-mail. Dans ce cas, vous devez cocher la fonction correspondante dans l’onglet Présélection.

Si vous nous envoyez le fichier par mail, n'oubliez pas d'indiquer Bourse d'échanges dans l'objet du mail et de nous rappeler vos coordonnées postales dans le corps du mail.


Export au format GénéaNet

GénéaNet est un site Internet permettant le dépôt de données généalogiques. Pour plus de renseignements sur ce site Internet, vous pouvez vous connecter à l'adresse suivante http://www.geneanet.com

Notez que ce service sur Internet est indépendant du C.D.I.P.

Cette fonction permet de convertir votre généalogie au format GénéaNet.

Cette fonction n’exporte que les patronymes et les lieux de votre généalogie. Elle n’exporte aucun lien de parenté.

Si vous souhaitez envoyer votre généalogie avec les liens de parenté, vous devez passer par un export Gedcom.

Voir aussi :


Mise en oeuvre

Pour réaliser l'export GénéaNet d'une généalogie donnée, veuillez suivre les instructions suivantes :

· Choisissez la généalogie à transcrire à l’aide du menu Fichier et la commande Ouvrir un dossier généalogique.

· Choisissez dans le menu Fichier / Export, la commande Fichier Format GénéaNet.

· Un écran de paramètres similaire à celui des listes éclair apparaît. Il vous permet de n'exporter qu'une partie de votre généalogie, ou que certains événements.

Pour exporter toute votre généalogie au format GénéaNet sur votre disque dur dans le répertoire GENEALOG :

· Sur l'onglet Présélection, cliquez sur Aucune présélection (toutes les personnes)

· A la rubrique Nom du fichier résultat, indiquez l'emplacement du fichier que vous allez créer.

· Exemple : Tapez C:\Export Généanet.TXT

· Cliquez sur le bouton Réaliser la liste pour réaliser le traitement.

Voir aussi :


Fusion, Extraction, et Suppression de fiches

Attention : avant toute opération d’extraction, de suppression ou de copie, nous vous conseillons de réaliser des sauvegardes sur disquette ou sur un autre support des fichiers concernés. Cela vous permettra le cas échéant, de revenir dans la situation initiale en restaurant votre généalogie.

Voir aussi :

Présentation

Sélection des personnes

Supprimer ou copier les fiches

Ajout de personnes complémentaires

Deux exemples


Présentation

Cet outil permet d’extraire tout ou partie d'une généalogie existante, pour créer une généalogie nouvelle ou pour la fusionner à un fichier existant.

La sélection peut porter sur une branche du fichier mais également sur des critères particuliers.

Ouvrez la généalogie sur laquelle vous souhaitez extraire, supprimer ou copier les fiches de la sélection.

Choisissez le menu Utilitaires et la commande Extraction / Copie / Suppression de fiches d'un fichier.


Sélection des personnes

Sélectionnez la branche généalogique que vous voulez extraire :

· Cliquez sur le type de présélection souhaitez

· Indiquez le nombre de générations à extraire

· Choisissez le point de départ de cette branche en cliquant sur le bouton Sélection d’une personne

La seconde partie de cet écran permet d’affiner votre présélection en posant des conditions complémentaires. Par exemple, parmi la descendance sélectionnée, je ne souhaite extraire que les personnes nées à PARIS.

Pour créer une condition, cliquez sur Etablir une condition, puis reportez-vous à ce chapitre.

Cliquez ensuite sur le bouton Suivant.


Supprimer ou copier les fiches

Si vous souhaitez réaliser une extraction ou une Fusion de généalogie, cliquez sur Copier les fiches sélectionnées dans un fichier.

Si vous souhaitez supprimer tout ou partie de votre dossier généalogique, cliquez sur supprimer les fiches du fichier source.

Notez que vous pouvez à la fois extraire et supprimer des fiches de la généalogie courante.

Si vous cochez copier les fiches..., vous devez indiquer le nom du dossier de destination.

Si vous souhaitez fusionner tout ou partie de la généalogie ouverte à une généalogie déjà existante :

· Cliquez sur Sélection ou création d'un dossier

· Cliquez ensuite sur le fichier généalogique.

· Cliquez sur Sélection du dossier

· Cliquez sur Suivant

Si vous souhaitez extraire une partie de la généalogie ouverte dans un nouveau dossier généalogique,

· Cliquez sur Sélection ou création d'un nouveau dossier

· Donnez un nom à la généalogie à créer.

· Cliquez sur Création d'un dossier

· Cliquez sur Suivant


Ajout de personnes complémentaires

En plus de la présélection définie dans le premier écran, vous pouvez ajouter les personnes ayant un lien de parenté directe avec les fiches sélectionnées. (Parents, Conjoints, Parents des conjoints et enfants).

Cochez le type de parenté que vous souhaitez ajouter à la présélection du premier écran.


Deux exemples

1/ Extraire uniquement votre ascendance dans une nouvelle généalogie :

· Choisissez le menu Fichier puis le menu Utilitaires et enfin la commande Extraction / Copie / Suppression de fiches d'un fichier.

· Cliquez sur la rubrique Ascendance complète

· Cliquez sur Sélection d’une personne et sélectionnez votre fiche

· Si le bouton effacer la condition n'est pas grisé, cliquez dessus

· Cliquez sur Suivant

· Cochez la rubrique Copier les fiches sélectionnées dans un fichier

· Décochez la rubrique Supprimer les fiches du fichier source

· Cliquez sur le bouton Création d'un nouveau dossier

· Donnez un nom à la généalogie à créer et cliquez sur OK

· Cliquez sur Suivant

· Cliquez sur Réaliser le traitement

· Après la première étape, confirmez le traitement en cliquant sur OK

2/ Fusion d’une généalogie A avec une généalogie B

· Ouvrez la généalogie A

· Choisissez le menu Fichier puis le menu Utilitaires et enfin la commande Extraction / Copie / Suppression de fiches d'un fichier.

· Cliquez sur la rubrique Aucune Présélection (Toutes les personnes)

· Si le bouton effacer la condition n'est pas grisé, cliquez dessus

· Cliquez sur Suivant

· Cochez la rubrique Copier les fiches sélectionnées dans un fichier

· Décochez la rubrique Supprimer les fiches du fichier source

· Cliquez sur le bouton Sélection d'un dossier

· Sélectionner la généalogie B et cliquez sur OK

· Cliquez sur Suivant

Remarque : Si vous ne souhaitez pas fusionner tout le fichier A, vous pouvez sélectionner la branche généalogique de votre choix

· Cliquez sur Réaliser le traitement

· Après la première étape, confirmez le traitement en cliquant sur OK


Dictionnaire / Recherche et Remplacement

Voir aussi :


Présentation

Cet outil permet la visualisation et l’impression de listes de données par type (nom, prénom, profession, ...). Cette liste peut être classée par ordre alphabétique ou par fréquence d’utilisation.

Vous disposez également d’un outil de recherche et remplacement de données (outil analogue à celui des traitements de texte) qui vous permet par exemple, de rechercher tous les noms de communes commençant par « St » et de les remplacer par « Saint ».

Cliquez sur le menu Document / Dictionnaires des données / Recherche et Remplacement ou bien par l’icône de la palette bleue :


Onglet Choix de la rubrique

Voir aussi :


Choix de la donnée

Cliquez sur la rubrique Choix de la donnée puis cliquez sur la donnée faisant l'objet de la recherche. Vous avez le choix entre :

· Le Nom : premier

· Le Nom : deuxième

· Le Nom : Tous

· Les Prénoms

· Les Professions

· Les Lieux

· Les autres données créées dans la Structure du fichier.


Sélection

Il s'agit de définir sur quelle "population" porte votre étude.

Exemple : Vous souhaitez connaître tous les prénoms ou toutes les professions exercées par vos ascendants directs.

Vous choisissez :

· Ascendance complète, patronymique, agnatique ou féminine : vous précisez le nombre de générations, puis la personne origine en cliquant sur le bouton ci-dessous.

· Descendance complète ou patronymique : vous précisez le nombre de générations, puis la personne origine.

· Ayant un lien de parenté par le sang ou quelconque : vous précisez le nombre de degrés civils, puis la personne origine.

· Aucune présélection : toutes les personnes du fichier sont retenues. Il n’y a pas de personnes origine à définir.

Vous pouvez préciser la sélection ci-dessus en établissant une condition. Pour cela, cliquez sur le bouton

Pour établir la condition, reportez-vous au chapitre ETABLIR UNE CONDITION.


Lancer le traitement

Si vous avez modifié l’écran de présélection ou de condition, cliquez sur le bouton suivant :

Cliquez ensuite sur le bouton [image] pour basculer directement sur l’onglet Liste et Remplacement.


Onglet Liste et Remplacement

Voir aussi :

Visualisation du résultat

Edition du dictionnaire des données

Recherche et remplacement

Changer le chemin des illustrations

Changement de casse

Remplir une rubrique personnelle


Visualisation du résultat

La liste de résultat s’affiche sur deux colonnes :

· la fréquence d’apparition

· la donnée correspondante

Vous pouvez faire dérouler la liste en utilisant l’ascenseur situé à droite de cette fenêtre.

Vous pouvez classer la liste de données :

· Par fréquence d’apparition dans votre généalogie. Les données sont alors classées de la plus petite à la plus grande fréquence d’apparition. Si plusieurs données ont la même fréquence, elles sont classées par ordre alphabétique.

· Par ordre alphabétique.

Le tri s’opère automatiquement lorsque vous cliquez sur l’en-tête de la colonne Fréquence ou Donnée.


Edition du dictionnaire des données

Cette liste peut être éditée en mode tabulation ou sous la forme d’un tableau. Ce choix s’opère à l’aide des rubriques suivantes :

Dans un cas comme dans l’autre, choisissez le nombre de colonnes sur lequel va être imprimé le résultat et cliquez sur ce bouton pour réaliser le document.

La lecture d’un document sur plusieurs colonnes se fait d’abord horizontalement (de la gauche vers la droite, puis de haut en bas).

La manipulation du fichier ainsi créée est la même que pour les autres documents réalisés avec le traitement de texte de Généatique.

Si vous souhaitez une mise en page différente, vous pouvez reprendre ce document dans un traitement de texte plus évolué. Pour cela :

· Cliquez sur Fichier / Enregistrer sous.

· Remplacez le format hed par Txt ou rtf

· Sélectionnez un répertoire puis nommez le fichier sans oublier son extension (Ex : Fichier.txt ou Fichier.rtf)

Vous pouvez alors ouvrir votre fichier dans un traitement de texte plus évolué pour réaliser une nouvelle mise en page.


Recherche et remplacement

L’autre fonction de cet outil est de pouvoir effectuer des recherches précises ainsi que des remplacements de données.

Pour effectuer un remplacement, vous devez :

· Dans l’onglet Choix de la rubrique et la zone Choix de la donnée, choisissez le type de la donnée sur laquelle vous désirez agir.

· Définissez la présélection de votre choix. Pour prendre toutes les personnes de votre généalogie, cliquez sur Aucune présélection.

· Cliquez sur Prise en compte de la nouvelle sélection de personnes ci-dessous puis sur Afficher la liste.

· Dans la zone Rechercher, frappez la valeur de la donnée à rechercher.

· Dans la zone Remplacer par, frappez la valeur qui doit remplacer la valeur recherchée.

· Cliquez sur le bouton Recherche et Remplacement pour démarrer le traitement. Généatique parcourt chacune des fiches de personnes, et si la valeur recherchée est trouvée, une fenêtre de confirmation du remplacement est ouverte. Si vous cliquez sur OUI, la donnée est remplacée puis le traitement continue. Si vous cliquez sur NON, la donnée n’est pas remplacée et le traitement continue. Si vous cliquez sur TOUT, toutes les données trouvées sont remplacées (la fenêtre de confirmation ne vous sera plus proposée).

Remarque pour les tables Lieu et Parenté :

Lorsque vous validez une confirmation de remplacement, toutes les fiches de personnes concernées par ce remplacement sont modifiées en même temps.

Pour les lieux, un autre outil plus évolué est disponible par le menu Utilitaires / Tables / Tables des lieux.

Si la recherche et le remplacement concernent les autres données (Nom, Prénom, Professions …) l’écran de confirmation présente la fiche de la personne dans laquelle le remplacement de la donnée est effectué. Lorsque vous validez une confirmation de remplacement seule la fiche de personne affichée est modifiée.

Exemples

Pour effectuer un remplacement de toutes les données commençant par, finissant par ou contenant : vous pouvez utiliser le caractère *. Par exemple, pour chercher toutes les communes commençant par Saint vous placerez l’étoile à la fin du mot.

Ainsi, si pour toutes les communes contenant « Saint », vous voulez remplacer « Saint » par « St- », vous devez :

· Dans la zone Rechercher, frapper «* Saint * »

· Dans la zone Remplacer par, frapper «* St- * »

· Cliquer sur le bouton Recherche et Remplacement


Changer le chemin des illustrations

En effet, si vous décidez de déplacer le répertoire contenant vos images, Généatique ne retrouvera pas le nouveau chemin tout seul. Les photos n’apparaîtront plus dans la fiche de la personne. La fonction Recherche et Remplacement permet de lui indiquer le nouveau chemin.

Exemple : Changement de dossier pour vos images

Mes images sont maintenant dans C:\MES IMAGES\

· Dans l’onglet Choix de la rubrique, choisissez la donnée Illustration

· Cliquez sur Afficher la liste

· Les chemins de toutes vos images apparaissent sur l’écran

· Cliquez sur l’une des lignes

· Le chemin complet apparaît sur la ligne Rechercher et sur la ligne Remplacer par

· Dans la ligne Rechercher, remplacez le nom de l’images par le signe *

Exemple : C:\Document and Setting\….\Mes Images\*

· Dans la zone Remplacer par, tapez le nouveau chemin des photos en remplaçant le nom de l’image par le signe *

Exemple : C:\MES IMAGES\*

· Cliquez sur Recherche et Remplacement


Changement de casse

C'est à dire faire passer un texte de majuscule en minuscule ou inversement.

permet de transformer les caractères majuscules en minuscules. Seule l’initiale de la donnée reste en majuscule.

permet de transformer les caractères minuscules de la donnée en majuscules.


Remplir une rubrique personnelle

Cette fonction permet de remplir automatiquement une rubrique personnelle par une valeur unique.

Cette fonction peut être utilisée par les adhérents d'une association généalogique pour identifier leur généalogie. Ainsi lors de fusion de fichiers de plusieurs adhérents, Généatique pourra donner la provenance de chaque fiche.

Exemple :

Rappelons comment créer une rubrique personnalisée

· Vérifiez que votre dossier généalogique est bien ouvert

· Cliquez sur le menu Préférences / Préférences pour cette généalogie

· Cliquez sur l'onglet Structure du Fichier

· A la fin de la liste des éléments, cliquez sur le bouton Ajouter une donnée

· Choisissez le type Texte

· A la rubrique Libellé, saisissez le nom dont vous avez convenu avec le cercle généalogique. Ex : Utilisateur

· Saisissez un libellé écran

· Saisissez la taille de la donnée. Attention à ne pas choisir 10 car Généatique comprendrait qu'il s'agit d'une date.

· Cliquez sur Valider puis sur Fermer.

Remplissage automatique de la zone

Avant de réaliser ce traitement, nous vous conseillons de réaliser une sauvegarde de votre généalogie.

· Cliquez sur le menu Document / Dictionnaire Recherche et Remplacement

· A la rubrique Choix de la Donnée, choisissez le libellé de la donnée à remplir.

· Cliquez sur Aucune Présélection

· Cliquez sur Afficher la liste

· Cochez la fonction Création de la rubrique ou Remplacement Systématique.

· La ligne Rechercher est alors grisée

· Sur la ligne Remplacer par, saisissez un mot ou un code permettant de vous identifier (Votre nom, votre numéro d'adhérent, etc.)

· Cliquez sur Recherche et Remplacement

· Au premier écran de confirmation, cliquez sur Tous

· Votre généalogie se met à jour avec la nouvelle donnée

Remarques

Ce traitement ne concerne que les fiches de personnes qui sont déjà créées. Si vous créez de nouvelles personnes, vous devrez recommencer ce traitement.


Fusion des lieux

Voir aussi :


Fusion des communes

Voir aussi :


Généralités

Au cours de votre saisie ou à la suite d’import ou de fusion de généalogies, un même lieu peut être saisis sous plusieurs orthographes.

Généatique vous propose d’homogénéiser la saisie des communes en fusionnant ces différentes orthographes. Pour cela, Généatique utilise l’orthographe actuelle de la commune.

Généatique intègre la liste de toutes les communes actuelles de France, d’Italie et de Belgique.


Mode opératoire

· Cliquez sur Utilitaires / Tables / Tables des lieux (Fusion, Remplacement).

· Vérifiez en haut de l’écran que le bouton Fusion des communes est bien actif

· La liste des communes de votre généalogie apparaît dans la colonne de gauche.

Etape 1 Recherche des communes à fusionner

Si vous cherchez une commune précise, frappez les premières lettres de la commune recherchée dans la zone correspondante. Le curseur se positionne sur la première commune commençant par les lettres saisies au clavier.

Sinon, cherchez les communes à fusionner à l’aide des flèches du clavier ou à l’aide de l’ascenseur à droite de la liste.

· Cochez les lignes des communes à fusionner afin qu’elles apparaissent à droite de l’écran dans la zone Liste des lieux à fusionner.

· Dans la zone Base de référence des communes, Généatique vous propose l’orthographe actuelle de la commune avec son code INSEE, la région et le pays.

Etape 2 : Choix du lieu pour la fusion

· Parmi ces deux zones (Liste des lieux à fusionner et Base de référence des communes), cliquez sur le libellé que vous souhaitez utiliser pour la commune. L’orthographe choisie apparaît dans la zone Saisie libre en haut de l’écran

Etape 3 Fusion des communes

· Cliquez sur le bouton Fusion pour fusionner les communes sélectionnées à l’étape 1.

Après avoir fusionné toutes les communes souhaitées, cliquez sur le bouton Mettre à jour pour mettre à jour les fiches des personnes.


Fusion des lieux-dits

Voir aussi :


Mode opératoire

· Cliquez sur Utilitaires / Tables / Tables des lieux (Fusion, Remplacement).

· Vérifiez en haut de l’écran que le bouton Fusion des lieux-dits est bien actif

· La liste des communes de votre généalogie apparaît dans la colonne de gauche.

· Cliquez sur une commune pour voir apparaître les lieux-dits correspondants dans la zone en dessous.

Etape 1 Recherche d’une commune pour afficher les lieux-dits

Si vous cherchez une commune précise, frappez les premières lettres de la commune recherchée dans la zone correspondante. Le curseur se positionne sur la première commune commençant par les lettres saisies au clavier.

Sinon, cherchez les communes à l’aide des flèches du clavier ou à l’aide de l’ascenseur à droite de la liste.

· Cliquez sur la commune afin qu’apparaissent les lieux-dits correspondant dans la zone en dessous.

· Cochez les lieux-dits à fusionner afin qu’ils apparaissent à droite de l’écran dans la zone Liste des lieux à fusionner.

Etape 2 : Choix du lieu-dit pour la fusion

· Dans la zone Choix des lieux à fusionner, cliquez sur le libellé que vous souhaitez utiliser pour le lieu dit. L’orthographe choisie apparaît dans la zone Saisie libre en haut de l’écran

Etape 3 Fusion du lieu-dit

· Cliquez sur le bouton Fusion pour fusionner les lieux-dits sélectionnés à l’étape 1.


Modification de la police de caractères des notes

Cette fonction permet de modifier automatiquement la police de caractères de toutes vos notes. Cela touche aussi bien les notes de personnes, les notes de couples que les notes d’événements.

Dans le menu Utilitaires, cliquez sur Modifier la police de caractères des notes.

Exemple : Vous avez saisi toutes vos notes en police Arial 12 et vous souhaitez garder la même police mais réduire la taille des caractères de toutes ces notes.

· Cliquez dans la zone Police à chercher

· Choisissez le nom de la police de caractères à remplacer (Ex : Arial)

· Choisissez à coté la taille actuelle des notes à remplacer (Ex : 12)

· Cliquez sur la zone Police de remplacement (Ex : Arial)

· Choisissez à coté la nouvelle taille (Ex : 9)

· Cliquez sur le bouton Ajouter

· Cliquez sur Lancer pour réaliser le traitement.


Calculs sur les dates

Généatique met à votre disposition un utilitaire permettant les différentes fonctions suivantes :

· Conversion d'une date du format Grégorien au format Républicain

· Conversion d'une date du format Républicain au format Grégorien

· Calcul du jour de la semaine à partir d'une date du format Grégorien ou Républicain.

· Calcul de la date de Pâques pour une année donnée

· Calcul du nombre de jours, de mois et d'années entre deux dates du calendrier Grégorien ou Républicain

Cette fonction est accessible par le menu Aide, Manipulation sur les dates.

Exemple : Pour convertir une date du format Républicain au format Grégorien :

· Cliquez sur le bouton Républicain => Grégorien

· Cliquez dans la zone Date dans le calendrier Républicain

· Tapez la date à convertir Ex : 12/VENT/04

· Automatiquement, la réponse s'inscrit dans la zone du dessous.

Remarque : Pour la conversion inverse (Grégorien => Républicain), vous devrez saisir une date comprise entre le 22/09/1792 et le 01/01/1807.


Mise à jour du logiciel

· Dans Généatique, cliquez sur le menu Aide / A propos de.

· Cliquez sur Mettre à jour le logiciel

· Cliquez sur le bouton Vérifier par Internet afin que Généatique vérifie s’il existe une version plus récente.

Cliquez sur le bouton Télécharger la mise à jour si une mise à jour plus récente a été trouvée. Généatique télécharge alors automatiquement le fichier de mise à jour et l’installe sur votre disque dur. A l’issu de ce téléchargement, le logiciel se ferme. Vous devrez donc redémarrer Généatique.

Cliquez sur le bouton Ne pas mettre à jour maintenant si aucune mise à jour n’a été trouvée.


Information sur la généalogie

Cliquez sur le menu Fichier / Information sur le dossier généalogique.

Cet écran vous donne des informations sur votre généalogie.

Cliquez sur le bouton Détails en face de la rubrique Nombre d’événements. Généatique vous donne le nombre de Naissance, d’union, de Décès etc.

Cliquez sur le bouton Détails en face de la rubrique Nombre de champs simple, Généatique vous donne le nombre de Profession ainsi que celui de chaque donnée (de type texte, date, nombre, ou booléen) que vous avez crée dans les Préférences de votre généalogie.


Choix des dossiers par défaut

Lorsque vous installez Généatique, celui-ci fait des choix « par défaut » que vous pouvez modifier. Ces choix concernent :

· l’emplacement de vos généalogies,

· l’emplacement des modèles d’arbres et de listes

· l’emplacement de vos images

· l’emplacement des documents texte créés avec Généatique.

Voir aussi :


Dossier des généalogies

Pour ouvrir votre généalogie, vous cliquez sur Fichier / Ouvrir, dupliquer, renommer, supprimer un dossier généalogique

Si la généalogie recherchée n’est pas affichée, cela signifie que le dossier choisi « par défaut » par Généatique n’est pas correct.

Vous pouvez changer ce choix « par défaut » :

· Cliquez sur Préférences /Préférence dans l’utilisation de Généatique

· Cliquez sur le + devant Base de donnée

· Cliquez sur la ligne Répertoire

· Cliquez sur la petite icône jaune au bout de la ligne correspondante

· Sélectionnez le dossier dans lequel se trouve votre généalogie

· Cliquez sur OK

Si vous cliquez de nouveau sur Fichier / Ouvrir, dupliquer, renommer, supprimer un dossier généalogique, Généatique affiche automatiquement votre généalogie.

Remarque :

Ce chemin est également prix en compte lorsque vous importez un fichier Gedcom, ou lorsque vous restaurez une généalogie.


Le dossier des descriptifs

Pour les descriptifs d’arbre et de listes :

Sur l’écran de saisie, lorsque vous cliquez sur l’icône Choix d’un modèle d’arbre, Généatique ouvre automatiquement le dossier C:\Program File\Généatique2007\Descriptifs

Si vous avez placé vos modèles d’arbres et de listes dans un autre répertoire de votre disque dur :

· Cliquez sur Préférences / Préférence dans l’utilisation de Généatique

· Cliquez sur le + devant Base de donnée

· Cliquez sur la ligne Répertoire

· Cliquez sur la petite icône jaune au bout de la ligne correspondante

· Sélectionnez le dossier dans lequel se trouvent vos modèles d’arbres et de listes

· Cliquez sur OK


Le dossier des images

Lorsque vous souhaitez associer une photo à une personne :

· Après avoir cliqué sur l’onglet Photos puis cliqué sur l’icône Ajouter une photo, vous devez sélectionner le dossier où se trouvent vos photos

· Vous devez recommencer cette dernière opération pour toutes les photos ajoutées

Si vous souhaitez que Généatique ouvre automatiquement le dossier où se trouvent vos photos :

· Cliquez sur Préférences / Préférence dans l’utilisation de Généatique

· Cliquez sur le + devant Base de donnée

· Cliquez sur la ligne Répertoire

· Cliquez sur la petite icône jaune au bout de la ligne correspondante

· Sélectionnez le dossier dans lequel se trouvent vos photos

· Cliquez sur OK


Le Pack Généatique Vision

Ce logiciel s’installe sur votre clé USB. Il vous permettra d’ouvrir Généatique Vision et de montrer votre généalogie à vos cousins qui ne dispose pas encore de Généatique. Pour cela, il suffira juste de brancher la clef sur leur ordinateur.

Voir aussi :

Installer le logiciel

Copier sa généalogie sur la clef

Ouvrir la généalogie depuis la clef USB

GedcomVision


Installer le logiciel

· Branchez votre clef USB sur votre PC

· Remettez le CD-Rom de Généatique dans votre lecteur

· Sur l’écran d’accueil, cliquez sur le bouton Installer le Pack Généatique Vision

L’installation commence :

· Cliquez sur Suivant

· Si la lettre proposée n’est celle utilisé par votre clef USB, cliquez sur le bouton Parcourir

· Une fenêtre apparaît avec tous les lecteurs. La clef USB est indiquée par le terme « Disque amovible ».

· Cliquez sur OK.

· Cliquez sur Suivant

· L’installation commence


Copier sa généalogie sur la clef

Si vous souhaitez inclure les photos et actes sur la clef USB afin qu’ils soient visibles depuis Généatique, suivez alors les indications suivantes :

Voir aussi :


Préparation pour l'ajout de photos

Préparation pour l’ajout de photos

· Lancez Généatique depuis votre PC.

· Cliquez sur Fichier / Ouvrir, Dupliquer…

· Cliquez sur votre fichier.

· Cliquez en bas sur le bouton Dupliquer

· Il faut mettre un nouveau nom. Si votre nom est nommé Martin, mettez par exemple Martin-usb

· Cliquez sur OK

· Cliquez dans la liste de gauche sur Martin-usb

· Cliquez sur OK

· Le fichier est ouvert

· Cliquez dans le menu sur Documents / Dictionnaire des données…

· Choix de la donnée : cliquez sur la ligne blanche

· Dans le menu déroulant, cliquez sur Illustration

· Cliquez sur le bouton Afficher la liste

· La liste de tous les chemins des photos s'affiche

· Cliquez sur la 1ère ligne

· Le chemin de la photo apparaît sur la ligne Rechercher et la ligne Remplacer par : Exemple : C:\photos\pierre.jpg

· Sur la ligne Rechercher, remplacez le nom de l’image par le signe * Exemple : C:\photos\* (l’étoile désigne toutes les photos)

· Sur la ligne Remplacer par, tapez : \photos\* (vous supprimez la lettre du lecteur et les deux points)

· Cliquez sur le bouton Rechercher et Remplacer

· Cliquez sur le bouton tout

· Répondez oui à la question qui s'affiche

· Fermez la fenêtre en cliquant en haut à droite sur la croix.

· Vous pouvez maintenant mettre la généalogie (le répertoire Martin-usb.gw) sur votre clef USB (voir la section suivante)

· Il faudra aussi mettre le répertoire de vos photos à la racine de la clef USB. Attention, à la taille de ce dossier et de celle de votre clef USB. En fonction de la taille de votre clef et du nombre de photos, il se peut que vous ne puissiez pas copier l’intégralité des images sur la clef.


Copie de la généalogie sur la clé

· Branchez votre clef USB sur le port USB

· Ouvrez Généatique 2007

· Cliquez sur Fichier / Ouvrir, Dupliquer, Renommer…

· Cliquez une fois sur votre généalogie

· Cliquez en dessous sur le bouton Dupliquer

· Cliquez sur Dupliquer vers…

· Sélectionnez le lecteur de la clé USB

· Cliquez deux fois sur Geneatique-Vision puis deux fois sur Généalogies.

· La généalogie est alors sur votre clef USB


Ouvrir la généalogie depuis la clef USB

· Allez dans l’explorateur Windows (bouton droit sur démarrer puis Explorer) ou dans le poste de travail

· Cliquez sur la clef USB.

· Cliquez deux fois sur le fichier autorun.exe

· Un écran apparaît :

· Cliquez sur Démarrer Généatique Vision

· Une fenêtre apparaît à l’écran

· Cliquez sur le bouton Continuer

· Si le logiciel vous propose d’ouvrir une généalogie, cliquez sur Ouvrir cette généalogie

· Cliquez sur Continuer en mode visualisation

· La généalogie est maintenant ouverte et consultable

· Si aucune généalogie n’est ouverte ou si vous voulez ouvrir une autre généalogie, cliquez dans le menu sur Fichier / Ouvrir, dupliquer….

· La fenêtre d’ouverture des fichiers apparaît.

· Dans la fenêtre de droite, vérifiez que le lecteur indique celui de la clef USB. Si ce n’est pas le cas, changez le lecteur.

· A notez, que vous pouvez aussi ouvrir des généalogies au format Généatique présentes sur le disque dur du PC. Il suffit de sélectionner le répertoire correspondant à droite.

· Sélectionnez par exemple le lecteur C (disque dur) puis cliquez sur le bouton rechercher. Le logiciel affiche toutes les généalogies au format Généatique.

· Cliquez sur une généalogie à gauche (le nombre de personnes apparaît)

· Cliquez sur OK.

· Cliquez sur Ouvrir en mode Visualisation

Généatique Vision vous permet ainsi de visualiser, et de naviguer dans l’arbre généalogique. Vous pourrez aussi utiliser les fonctions suivantes :

· Recherche des personnes

· Import Gedcom

· Comparaison de doublons


GedcomVision

Que contient le fichier Gedcom ? Il peut être intéressant de l’analyser avant de l’importer dans Généatique.

· Ouvrez l’explorateur Windows (bouton droit sur démarrer puis Explorer) ou dans le poste de travail

· Cliquez sur la clef USB.

· Cliquez deux fois sur le fichier autorun.exe

· Un écran apparaît.

· Cliquez sur Démarrer GedcomVision

· Le logiciel s’ouvre. Une fenêtre vous demande de sélectionner un fichier Gedcom

· Ouvrez le lecteur et le dossier dans lequel se trouve le fichier gedcom

· Si c’est un fichier gedcom au format zip, sélectionnez le type Fichiers zip

· Cliquez sur le fichier Gedcom

· Cliquez sur Ouvrir

· L’analyse du fichier Gedcom commence

· Vous obtenez des informations sur le fichier : nombre de personnes, nombre de sources, la liste des personnes, la liste des noms et des lieux ainsi que des informations complémentaires.


Synchroniser vos généalogies avec la clé USB

Cette fonction permet de copier vos généalogies sur une clé USB afin de pouvoir les consulter et les modifier directement sur la clé USB à partir de n’importe quel ordinateur disposant de Windows.

De retour chez vous, vous pourrez re-transférer votre généalogie sur votre ordinateur.

Ce module permet aussi de sauvegarder votre généalogie ainsi que vos modèles personnels d’arbres, de listes…

Voici un tableau qui vous permet de connaître la taille de la clé USB nécessaire pour placer votre généalogie.

Table des villes de France | Table des autres pays | Descriptifs | Nombre de personnes | Taille de la clé nécessaire
Non | Non | Non | 6000 Pers | 128 Mo
Oui | Non | Oui | 6000 Pers | 256 Mo
Oui | Oui | Oui | 17000 Pers | 512 Mo

Voir aussi :

Restrictions d'utilisation

Préparation de la clé USB

Recherche et analyse des généalogies

Configuration

Utilisation de Généatique sur la clé


Restrictions d'utilisation

Restrictions d’utilisation

La généalogie transférée sur la clé USB ne pourra être modifiée que dans les conditions suivantes :

· Le logiciel Généatique 2007 utilisé est une version Classique (500 ou 1500 personnes) ou version Prestige.

· Le transfert de la généalogie doit être faite par l’outil de synchronisation décrit ci-dessous.

· Si la généalogie ne dispose pas d’un nombre de personnes supérieures au nombre autorisé par votre licence d’utilisation de Généatique 2007.


Préparation de la clé USB

· Branchez la clé sur un des ports USB de votre PC

· Ouvrez Généatique et cliquez sur le menu Utilitaires / Synchroniser vos généalogies avec une clé USB

· Attendez l’apparition de la fenêtre de configuration.

Voir aussi :


Choix du support amovible

Votre clé USB est un lecteur reconnu par une lettre. Cette lettre change selon les ordinateurs. Dès l’apparition de la fenêtre de configuration, Généatique recherche automatiquement la lettre correspondant à la clé USB que vous avez branchée.

La lettre apparaît dans la fenêtre «Lecteur de votre support amovible ».

Si plusieurs supports amovibles sont branchés, sélectionnez celui que vous souhaitez :


Espace utilisé

Cette zone indique l’espace utilisé par les fichiers présents sur la clé USB. Dans l’exemple ci-dessous, la clé fait 491 Mo et tout l’espace est libre.


Installation de Généatique sur la clé

Si vous n’avez pas encore installé Généatique sur la clé USB, un message vous invite à le faire :

· Cliquez à gauche sur Installation de Généatique

· L’information suivante apparaît :

· Cliquez sur le message « Installer Généatique sur le support amovible ».

· Généatique s’installe avec les tables de références des villes, ainsi que tous les descriptifs d’arbres, de listes et de fiches familiales (y compris vos modèles personnels).

· Cliquez sur OK.


Recherche et analyse des généalogies

Voir aussi :

Choix de l'action

Transfert sur la clé USB

Transfert sur l'ordinateur

Suppression d'une généalogie de la clé

Les messages d'aide


Choix de l'action

Choix de l’action

Pour transférer vos généalogies de votre disque dur vers la clé USB ou inversement, cliquez sur Recherche et Analyse.

Un écran intermédiaire vous demande l’action que vous souhaitez effectuer :

Cliquez sur ce bouton pour copier vos généalogies de votre ordinateur sur votre clé USB.

Cliquez sur ce bouton pour copier vos généalogies de votre clé USB vers votre ordinateur.

Généatique recherche les généalogies présentes sur votre disque dur ainsi que les généalogies présentes sur la clé USB.


Transfert sur la clé USB

Après analyse, Généatique affiche les généalogies présentes sur votre disque dur. Il vous propose de les transférer sur votre clé USB.

· Cochez les généalogies à transférer sur la clé :

· Cliquez en bas de l’écran sur Transférer.

· Lorsque le message Transfert terminé apparaît, cliquez sur OK

· Si vous souhaitez faire des transferts inverses (de la clé USB vers l’ordinateur), cliquez en bas de l’écran sur le bouton suivant :

· Suivez la section suivante

· Cliquez sur Quitter pour revenir à l’écran de saisie de Généatique.

Remarque : Lors du transfert des généalogies sur la clé USB, votre ordinateur vérifie que Généatique est installé sur votre clé USB. Si le logiciel n’y est pas installé, celui-ci sera installé automatiquement.

Si vous souhaitez transférer vos généalogies sans installer Généatique sur la clé, vous devez décocher cette option sur l’écran de Transfert des généalogies.


Transfert sur l'ordinateur

Transfert sur l’ordinateur

Après analyse, Généatique affiche les généalogies présentes sur votre clé USB. Il vous propose de les transférer dans le répertoire de vos généalogies sur votre ordinateur.

· Cochez les généalogies à transférer sur la clé :

· Cliquez en bas de l’écran sur Transférer.

· Lorsque le message Transfert terminé apparaît, cliquez sur OK

· Si vous souhaitez faire des transferts inverses (du disque dur vers une clé USB), cliquez en bas de l’écran sur le bouton suivant :

· Suivez la section précédente

Cliquez sur Quitter pour revenir à l’écran de saisie de Généatique.


Suppression d'une généalogie de la clé

Suppression d’une généalogie de la clé

Pour supprimer une généalogie présente sur la clé USB :

· Dans la liste des généalogies, sélectionnez la généalogie à supprimer

· Cliquez sur l’icône suivante :

· Une croix rouge apparaît sur cette icône.

· Un message d’aide indique que la généalogie sélectionnée va être supprimée

· Pour annuler cette suppression, cliquez sur l’icône suivante :

· Cliquez en bas de l’écran sur Transférer pour confirmer les opérations demandées.


Les messages d'aide

Les messages d’aide

Pour vous aider à faire votre choix, Généatique vous indique où se trouvent les généalogies les plus récentes.

Voici les différents messages pour un transfert des généalogies du disque dur vers la clé USB :

Ajout de la généalogie MARTIN sur votre support amovible :

· La généalogie MARTIN se trouve uniquement sur votre disque dur.

· Le transfert va créer cette généalogie sur la clé

Les deux dossiers MARTIN ont la même date de modification :

· La généalogie MARTIN présente sur votre disque dur est exactement la même que celle présente sur votre clé USB.

· Il n’est donc pas utile de la transférer.

Mise à jour du dossier MARTIN sur votre clé USB

· La généalogie MARTIN présente sur votre disque dur est plus récente que celle présente sur votre clé USB.

· Ce transfert est nécessaire pour mettre à jour votre généalogie sur la clé USB.

Attention, le dossier MARTIN de remplacement est plus ancien que celui de votre support amovible !

· La généalogie MARTIN présente sur votre clé USB est plus récente que celle présente sur votre disque dur.

· Ce transfert risque donc de vous faire perdre des données.

· Nous vous conseillons donc de comparer ces deux généalogies et de vous assurez que le transfert souhaité est bien celui choisi.

Remarque :

Des messages similaires apparaissent pour les transferts de vos généalogies de votre clé USB sur votre disque dur.


Configuration

Sur les différents écrans de cette fonction, vous trouverez l’icône :

Il vous permet de modifier les paramètres choisis « par défaut ».

Voir aussi :

Choix du support amovible

Vos généalogies sur l'ordinateur

Installation de Généatique

Répertoire de vos généalogies


Choix du support amovible

Sélectionnez à droite la lettre de la clé USB que vous utilisez


Vos généalogies sur l'ordinateur

Vos généalogies sur l’ordinateur

Sélectionnez à droite le répertoire dans lequel Généatique doit chercher les généalogies à transférer


Installation de Généatique

Choisissez le répertoire d’installation de Généatique sur la clé USB puis cliquez sur le bouton Installer Généatique sur le support amovible.


Répertoire de vos généalogies

Choisissez à droite le répertoire créé sur votre clé USB pour transférer vos généalogies.


Utilisation de Généatique sur la clé

Pour utiliser Généatique présent sur votre clé USB :

· Branchez la clé USB sur un ordinateur équipé de Windows

· A l’aide du Poste de Travail, sélectionnez le lecteur de la clé USB

· Double cliquez sur le fichier Lancer Généatique.exe

· Le logiciel s’ouvre et vous pouvez ouvrir une généalogie

Vous disposez des mêmes fonctions que le logiciel installé sur votre ordinateur.

Remarque sur les photos :

Lors de la copie de la généalogie sur la clé USB, Généatique ne copie pas les fichiers de vos photos. Lors de la consultation des personnes sur la clé USB, l’onglet Photos n’affichera pas les images mais uniquement leur chemin sur le disque dur de votre ordinateur.

De retour, chez vous, après la mise à jour de cette généalogie sur votre ordinateur, vous retrouverez vos images.


La restructuration

Lors de la recherche de personnes, si des personnes que vous avez déjà saisies ne se trouvent pas dans la liste, ou bien s’il apparaît un blocage par « Violation » lors de la réalisation d’une liste ou d’un arbre généalogique, vous pouvez restructurer votre généalogie.

· Réalisez une sauvegarde de votre généalogie sur disquette ou un autre support

· Cliquez sur Utilitaires / Restructuration d’un dossier généalogique.


Restaurer les descriptifs standards

Si vous avez modifié les modèles standard d’arbre et de listes généalogiques. Cette fonction permet de les restaurer automatiquement :

Cliquez sur Utilitaires / Restaurer les descriptifs standards…


Les sites Internet du CDIP

Voir aussi :

Forum des utilisateurs

Guide de Généalogie

La Foire aux Questions (F.A.Q.)

Le formulaire du site


Forum des utilisateurs

Vous trouverez ce site à l’adresse suivante : http://forum.geneatique.com

Ce forum vous permet de trouver des réponses aux questions que d’autres abonnées du forum se sont déjà posées.

Vous pourrez aussi intervenir pour apporter vos réponses à d’autres utilisateurs.


Guide de Généalogie

Vous vous posez des questions généalogiques :

· Qu’est-ce qu’un numéro Sosa

· Qu’est ce qu’un numéro de descendance d’Aboville ou Pélissier

· Comment calcule-t-on le nombre de degré civil entre deux personnes

Le site http://www.guide-genealogie.com répond à toutes ces questions.

Ce site vous explique simplement comment démarrer vos recherches généalogiques, et donne les adresses des nombreuses associations généalogiques.

De nombreux termes généalogiques sont également expliqués.

Ce site permet aussi de référencer le site Internet de votre généalogie. Cela vous permettra d’augmenter vos contacts et de trouver d’autres cousins !


La Foire aux Questions (F.A.Q.)

Ce site répond aux questions les plus fréquemment posées lors du support technique par téléphone ou par E mail.

Pour toutes questions sur Généatique, n’hésitez pas à ouvrir cette page : http://www.cdip.com

Cliquez à gauche sur le lien Questions / Réponses.


Le formulaire du site

Vous pouvez poser vos questions techniques sur le site Internet du C.D.I.P. sur un formulaire prévu à cet effet.

· Ouvrez le site Internet du C.D.I.P.

· Sous la rubrique Utilisateur, cliquez sur Assistance

· Remplissez le formulaire et cliquez en bas de l’écran sur Envoyer.

· Vous recevrez une réponse par e mail


Par E-mail

Pour toutes questions techniques, vous pouvez nous adresser un E-mail à l’adresse suivante :

fr@cdip.com

Afin que nous puissions traiter au plus vite votre demande, veuillez vérifier les points suivants :

· Votre E-mail doit comporter vos coordonnées postales complètes

· Précisez sur quelles fonctions précises vous rencontrez le problème (Saisie, Arbres, Liste, Fiche familiale, …)

· Décrivez le plus possible la situation dans laquelle vous vous trouvez

· S’il y a plusieurs questions, veuillez les numéroter pour que le C.D.I.P. puisse vous apporter les réponses.

Remarque :

N’hésitez pas à nous envoyer en pièce jointe une copie d’écran illustrant votre question, la sauvegarde de votre généalogie, la liste ou l’arbre généalogique en cause.


Par téléphone

Les techniciens du C.D.I.P. vous accueil quatre demi-journées par semaine par téléphone au 01 34 39 12 10.

Les horaires sont :

· Le lundi matin de 9h à 12 h

· Le mercredi de 9h à 12h et de 14h à 18h

· Le vendredi après midi de 14 h à 18h

Avant de nous contacter, allumez votre ordinateur afin que nous puissions manipuler ensemble par téléphone.

Pour accélérer le traitement de votre question, pensez à vous présenter dès le début de votre appel. Veillez à disposer du numéro de série du logiciel que vous utilisez.


ETABLIR UNE CONDITION

Vous pouvez accéder à l’écran des conditions dans plusieurs fonctions du logiciel : Dans l’écran de recherche de personnes, dans les listes sélectives, dans le paramétrage de l’arbre …

Lorsque vous obtenez l’écran Créer, Modifier une condition, cliquez en bas de l’écran sur Nouvelle méthode.

Si vous avez été utilisateur de Généatique 2000 ou de Généatique MX, vous retrouverez la méthode de création des conditions de ces logiciels en cliquant sur Ancienne méthode.

Voir aussi :


LES ARBRES GENEALOGIQUES

Vous pouvez consulter les séquences multimédia en remettant le CD –Rom de Généatique dans votre lecteur. Cliquez ensuite sur Présentation Vidéo. Une séquence traite de ce sujet.

Voir aussi :

Choix d'un modèle d'arbre

Paramétrage général de l'arbre

Cas des arbres circulaires

Paramétrage des cases maquettes

Traitement de l'arbre

Impression du graphique


LES LISTES SELECTIVES

Le module des listes sélectives est très complet. Il permet de générer des listes de personnes, d’événements, et de sources personnalisées.

Vous pouvez utiliser l’une des nombreuses listes proposées, mais vous pouvez aussi, à partir d’un modèle existant, construire votre propre liste.

N’oubliez pas de consulter les démonstrations commentées présentes sur le CD ROM de Généatique. La dernière séquence est consacrée aux listes.

Vous accédez à la fonction de listes sélectives en cliquant sur le menu Documents / Listes sélectives de personnes…

Voir aussi :


RECHERCHE DE PERSONNES

Vous pouvez consulter les séquences multimédia en remettant le CD-Rom de Généatique dans votre lecteur. Cliquez ensuite sur Présentation Vidéo. La deuxième séquence multimédia traite de ce sujet.

Voir aussi :

Présentation

Sélection par numéro Sosa

Sélection sur le dictionnaire

Recherche à partir de critères

Recherche des incohérences

Onglet Résultat

Historique

Recherche Multifichiers

Comparaison de deux généalogies